Trans temp sensor/probe - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 12-31-2012, 04:40 AM Thread Starter
PSN Veteran
 
jtgf250's Avatar
 
Join Date: Apr 2012
Location: Bumpass,Va
Posts: 1,586
Trans temp sensor/probe

Getting ready to add a trans cooler and fluid change and wanted to address this issue while I'm at it. Haven't looked into it alot yet, but my guage only seems to move when its hot out and sitting in traffic. Wires seem to go to a blue rectangle looking/shaped box up front down by the bottom of the radiator and the trans line goes in and out it at the cooler. Havent looked to see if its the inlet or outlet of the cooler. Don't feel like this is giving me a tue reading. Any help is much appreciated. Thanks.

2003 F-250 CCLB 7.3L
4" lift and PMF traction bar/block setup running 35s on 20x12s. Intake, exhaust, PHP Hydra w/ Gearhead tunes, gauges
2005 F-350 CCLB 6.0L
6" lift on 20x10s and 37s, studded, deleted, Powermax and Livewire with Quicktricks tunes, exhaust, intake (Wife's Truck)
jtgf250 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 12-31-2012, 10:20 AM
PSN Veteran
 
ajfetterman's Avatar
 
Join Date: Nov 2011
Location: Clinton Ohio
Posts: 1,702
I can tell you my probe is on the trans itself and the temp, at least for me, stays below 160 unless I'm towing heavy.

Are you talking factory gauge or aftermarket?


Sent from my iPhone using AutoGuide.com Free App

2002 CCLB 4X4 6" skyjacker lift * Ford AIC * 4" turbo back Diamond Eye exhaust * 6637 mod w/ Donaldson filter * Gauges* No Foil * Edge Insight CTS
1988 Camaro Iroc Z
2000 Polaris Scrambler 4x2 400- Bored out and tuned by DAB Racing
~Andy~



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ajfetterman is offline  
post #3 of 21 (permalink) Old 12-31-2012, 10:18 PM Thread Starter
PSN Veteran
 
jtgf250's Avatar
 
Join Date: Apr 2012
Location: Bumpass,Va
Posts: 1,586
Re: Trans temp sensor/probe

Aftermarket and doesnt move at all unless im towing or sitting in heat like I stated. It was on the truck when I bought it like this but think something is off or done wrong. Yeah my 97 I put the probe in the trans pan and trying to find a probe like that to install. Thanks

2003 F-250 CCLB 7.3L
4" lift and PMF traction bar/block setup running 35s on 20x12s. Intake, exhaust, PHP Hydra w/ Gearhead tunes, gauges
2005 F-350 CCLB 6.0L
6" lift on 20x10s and 37s, studded, deleted, Powermax and Livewire with Quicktricks tunes, exhaust, intake (Wife's Truck)
jtgf250 is offline  
 
post #4 of 21 (permalink) Old 12-31-2012, 11:55 PM
PSN Veteran
 
tbolt's Avatar
 
Join Date: Nov 2008
Location: Peoria, Az
Posts: 3,940
Re: Trans temp sensor/probe

my sender is in the test port just in frt of the linkage on left side.

Glen
early99 f350 cc, lb, 2wd, drw, A pillar autometer guages, CTS monitor, AIS intake, 4" turbo back cat delete diamondeye exhaust, dptuner, pmt1, jw vb, Swamps ab inj, Adrenaline oil, Coolingmist, 180*T, Trucool cooler, spin on trans filter, Firestone air bags, 2" frt leveling kit, now chased by a 34' toyhauler
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tbolt is offline  
post #5 of 21 (permalink) Old 01-01-2013, 12:08 AM Thread Starter
PSN Veteran
 
jtgf250's Avatar
 
Join Date: Apr 2012
Location: Bumpass,Va
Posts: 1,586
Re: Trans temp sensor/probe

Where can I buy just the probe/sender? Cant find it on any sites. May be over looking, Im at work and keep getting called away to fix operator mess ups lol.

2003 F-250 CCLB 7.3L
4" lift and PMF traction bar/block setup running 35s on 20x12s. Intake, exhaust, PHP Hydra w/ Gearhead tunes, gauges
2005 F-350 CCLB 6.0L
6" lift on 20x10s and 37s, studded, deleted, Powermax and Livewire with Quicktricks tunes, exhaust, intake (Wife's Truck)
jtgf250 is offline  
post #6 of 21 (permalink) Old 01-01-2013, 02:20 AM
PSN Veteran
 
tree trimmer's Avatar
 
Join Date: Jul 2010
Location: sterling, IL
Posts: 2,449
Re: Trans temp sensor/probe

first. lets start with what kind of guage is it. aftermarket is a big word.

second. if your sure that's your probes location, its giving you a very.....off temp reading.

third. putting it in the pan, while ok, does not give you a temp on what the trans is right at that moment. it gives you the temp of what the fluid is after it comes out of the cooler(s), before it gets used by the trans. depending on how efficient your coolers, could be up around 40* low. especially if it's freezing out, like it is currently up here. coolers are real effective when the air going through them is 0*, not so much when its 100*.

fourth. putting it in the test port on the side of the trans is the best place for it. it takes the fluid IN the trans, BEFORE it goes to the coolers, and tells you the temp of that. if it says that the fluid in the trans is 215*, then that's what the fluid touching your clutches temperature is. this will give the actual temp of the oil that's baking your trans, if you get it hot enough.

fifth. would be real interested in what this blue rectangle box looks like. can you snap a pic and post it. i cannot think of anything that would look like that, in that location.

2010 f350 srw lariat
tree trimmer is offline  
post #7 of 21 (permalink) Old 01-01-2013, 03:49 AM Thread Starter
PSN Veteran
 
jtgf250's Avatar
 
Join Date: Apr 2012
Location: Bumpass,Va
Posts: 1,586
Re: Trans temp sensor/probe

Agree Tree trimmer with all stated above, I want the temp in the trans not coming out the cooler which is what this looks like. Its an Auto meter 100-250 degree guage. Yeah I noticed the box thing when I was going to clean out my EBP senser tube and saw that a hose clamp on a hose going into the box was cutting into my radiator hose going up to my degass bottle. The probe in the 97 was put in before I got it and I sold it before I had a chance to change it. But thanks so much, thats what I was thinking, will get a pic as soon as I get back working days. Thinking about geting some white face guages and going with a quad pillar and adding a fule pressure guage.

2003 F-250 CCLB 7.3L
4" lift and PMF traction bar/block setup running 35s on 20x12s. Intake, exhaust, PHP Hydra w/ Gearhead tunes, gauges
2005 F-350 CCLB 6.0L
6" lift on 20x10s and 37s, studded, deleted, Powermax and Livewire with Quicktricks tunes, exhaust, intake (Wife's Truck)
jtgf250 is offline  
post #8 of 21 (permalink) Old 01-01-2013, 06:26 AM Thread Starter
PSN Veteran
 
jtgf250's Avatar
 
Join Date: Apr 2012
Location: Bumpass,Va
Posts: 1,586
Re: Trans temp sensor/probe

Ok, I've had alittle free time at work tonight so I went out and climbed up under the truck to what was what. First off there the port in the side of the trans is plugged.
Next, Line leaves front of trans and goes into the cooler which is in the radiator. Comes out the other end and switches over to hose and goes into said "blue box". Comes out other side of box and switches back to hard pipe til the trans and goes to hose again into a little chickensh#t inline filter and out back over to hard pipe and into the rear of the trans, which this should be my return line if I remember right. The "blue box" of mystery has what looks to be a senser in the top of it with a blue wire hooked to it which runs all the way up and around to the firewall and goes through with the boost tube and egt wires. Screwed to the side of the "blue box" is a ground wire from what I could tell. This should explain why my guagedoesnt work!! The factory guage in the dash cluster of course just sits in the middle.

Now I just need to sit down and figure out the best way to fix it. Gotta love fixing other peoples jack leg work.

2003 F-250 CCLB 7.3L
4" lift and PMF traction bar/block setup running 35s on 20x12s. Intake, exhaust, PHP Hydra w/ Gearhead tunes, gauges
2005 F-350 CCLB 6.0L
6" lift on 20x10s and 37s, studded, deleted, Powermax and Livewire with Quicktricks tunes, exhaust, intake (Wife's Truck)
jtgf250 is offline  
post #9 of 21 (permalink) Old 01-01-2013, 01:25 PM
PSN Veteran
 
ajfetterman's Avatar
 
Join Date: Nov 2011
Location: Clinton Ohio
Posts: 1,702
Re: Trans temp sensor/probe

I got my trans probe from Jegs. Just called them up, told them what I needed and a few bucks and a day later it was at my door.

When you say the port is plugged. Plugged with what? Should just have a "cap" for lack of a better word. Take it out, screw in the probe and run the wire to the gauge.

2002 CCLB 4X4 6" skyjacker lift * Ford AIC * 4" turbo back Diamond Eye exhaust * 6637 mod w/ Donaldson filter * Gauges* No Foil * Edge Insight CTS
1988 Camaro Iroc Z
2000 Polaris Scrambler 4x2 400- Bored out and tuned by DAB Racing
~Andy~



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ajfetterman is offline  
post #10 of 21 (permalink) Old 01-01-2013, 01:55 PM
FORD..THE ROCK CRUSHER
 
Ron's power stroke's Avatar
 
Join Date: May 2008
Location: Whitefield,NH (The White Mountains)
Posts: 2,342
Re: Trans temp sensor/probe

your trans guy did the same thing mine did..he put the sendor in the return giving you the cold reading after the cooler but not the trans temp...he tried to tell me thats how they should read so you know the cooler is doing its job..thats bull..a lot of cooling happends after the flued leaves the trans to the time it enters back into the trans....i could care less what my cooler is doing so to speak.. i can tell if it is working right by the temps inside the trans..i can also pull over before i cook the trans..not after the fact... the cheap looking black filter is a good thing..its not a filter so to speak...its a magnet to catch tiny metel flakes....i change it every time i change the filter in the trans...like said above. pull the pipe plug out of the side of the trans and put your sender there..take your plug and put it in the blue box where you took the sender from..

Early 99 7.3 F350 auto,TN T-4 mount with a s467 for air,H-11's stud's SRP 1.1 for oil all supplied by unlimited diesel..beehives, DI push rod's, new alliant 315/200 hybrids,Driven diesel fuel system with a fuel lab 41401. ...tuned by Gearhead..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


88 F250 7.3 IDI plow truck 112k - bone stock.
Ron's power stroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome