TS 6 position chip.....Truck is jerking - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 11-27-2012, 04:32 AM Thread Starter
coal roller
 
coal roller's Avatar
 
Join Date: Jan 2012
Location: Lawrenceburg,Ky
Posts: 65
TS 6 position chip.....Truck is jerking

I have TS 6 position phoenix chip on my early 99. The chip has worked great until recently.
my tunes are: computer: XLE4
1. 65hp moderate tow
2. Lope
3. 80hp daily driver
4. 120hp race
5. 140hp EXTREME
6. whisper

I never run my truck on the extreme tune i use the 65hp moderate tow as my daily driver tune because i get better fuel economy. I have used that tune and the lope tune the most.
my truck has recently started jerking when im driving down the road usually once i hit 40mph and go into overdrive but some times jerks below 40mph before overdrive. it feels like it could be my transmission. when i get on it, the truck runs fine. i have drove it short distances while in position 2 (lope).
coal roller is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 11-27-2012, 08:28 AM
Forged rods R 4 SISSIES!
 
PowerHungry's Avatar
 
Join Date: Nov 2007
Location: Jaw-Juh
Posts: 1,206
Re: TS 6 position chip.....Truck is jerking

That sounds rather strange. Obviously, the first thing to check is the connection between the chip and the ECM. With that out of the way, My next recommendation is to pull the chip completely and verify whether the problem persists. If so, then we'd have to start looking into some possible mechanical/electrical concern. If not, then we need to get a better handle on just what exactly the concern is (fuel related, transmission related, etc.).

It's been my experience that when a chip has been working fine and suddenly the vehicle exhibits an odd drivability concern, there is a mechanical or electrical issue somewhere. Chips, as a general rule, will not cause an intermittent drivability issue. Instead, they either work or they don't.

Give us a call after 9:00 tomorrow and we'll see if we can point you in the right direction to get the issue resolved.

Take care.

Bill Cohron - (678) 890-1110

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- The Original in Custom Ford PSD & Gas Tuning since 1997

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FOREVER
2001 7.3L - Stage 1's and a Tymar - 399 HP
2004 6.0L - 440 HP #2 Only/482 HP on Boost Juice - 12.961 @ 102.6 MPH
PowerHungry is offline  
post #3 of 11 (permalink) Old 11-27-2012, 03:20 PM
D66stroke
 
D66stroke's Avatar
 
Join Date: Jul 2011
Location: Baltimore, MD
Posts: 418
Re: TS 6 position chip.....Truck is jerking

Mine has been doing the same thing, at first I thought it was something in the driveline. Then I came to the conclusion that it's just the engine misfiring/hiccuping, and because the trans is engaged it jerks the truck like you said. I think my cps has been going bad (stalling randomly, misfiring, etc.). As common as those are for failing and the price you can get them for, you can't go wrong trying that first.

97 F-250, 300/100's, e-fuel, Gearhead tunes, Stokers Unlimited stage 3 trans and T4 mount, s366, ARP studs, Comp 910's, Smith Bros PR's

09 Cadillac CTS-V, long tubes/Xpipe, Jeremy Formato tuned, ID850's, 2.38 upper pulley, NorCal icebox, Hennessy heat exchanger
D66stroke is offline  
 
post #4 of 11 (permalink) Old 11-27-2012, 03:53 PM
GIG 'EM
 
97Beast's Avatar
 
Join Date: Nov 2009
Location: Richmond Tx.
Posts: 240
Re: TS 6 position chip.....Truck is jerking

With my PHP tune i can get the truck to do the same thing.
If at highway speed like 55-65 if i slowly roll into the throttle in overdrive the truck will start shaking until i give it more throttle or let off.

John
1997 f-250 PSD, CC, SB, 4x4, 3.55s, Dana 60, PMF 2.25" RSK w/ U codes, 315/75/16 Terra Grapplers, RifRaff6637, 3" DP, 4" Diamond Eye, Rosewood 1s, PHP Tuned, EATC, Explorer Wheel w/ SWCs, & More
1980 Kaiser Jeep M35A2 "Deuce and a half" w/ winch
97Beast is offline  
post #5 of 11 (permalink) Old 11-27-2012, 04:24 PM
Forged rods R 4 SISSIES!
 
PowerHungry's Avatar
 
Join Date: Nov 2007
Location: Jaw-Juh
Posts: 1,206
Re: TS 6 position chip.....Truck is jerking

Coal, do you have stock or modified injectors? Is the issue occurring in all positions? Also, is this something that is happening at the transition between "off-throttle" and "light-throttle"?

97Beast, I see that yours is with stage 1's. In most cases, the issue your describing is related to the pedal transitioning from closed throttle. With modified injectors, sometimes the main fuel table is just a tad more aggressive than the idle fueling circuit and there isn't a completely smooth transition. This is especially noticeable when the converter is locked in 3rd or 4th gear. Fortunately, this is easily fixable by making some minor adjustments to the Mass Fuel table. If you'd like, get in touch with us and we'll get you an RMA to get the chip back in for reprogramming.

Bill Cohron - (678) 890-1110

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- The Original in Custom Ford PSD & Gas Tuning since 1997

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FOREVER
2001 7.3L - Stage 1's and a Tymar - 399 HP
2004 6.0L - 440 HP #2 Only/482 HP on Boost Juice - 12.961 @ 102.6 MPH
PowerHungry is offline  
post #6 of 11 (permalink) Old 11-27-2012, 05:15 PM Thread Starter
coal roller
 
coal roller's Avatar
 
Join Date: Jan 2012
Location: Lawrenceburg,Ky
Posts: 65
Re: TS 6 position chip.....Truck is jerking

i have stock injectors. it only does it with the chip hooked up i even tied it in to keep it really tight where it doesnt shake on bumps or anything. i have a superchips programmer on it now and it runs great. i felt like it was my transmission like the chip is to much for it but im not for sure
coal roller is offline  
post #7 of 11 (permalink) Old 11-27-2012, 05:16 PM Thread Starter
coal roller
 
coal roller's Avatar
 
Join Date: Jan 2012
Location: Lawrenceburg,Ky
Posts: 65
Re: TS 6 position chip.....Truck is jerking

thank you all for the help im in the hospital now with my g.f she is having my son. as soon as i get out i will be makeing some phone calls
coal roller is offline  
post #8 of 11 (permalink) Old 11-27-2012, 05:30 PM
Forged rods R 4 SISSIES!
 
PowerHungry's Avatar
 
Join Date: Nov 2007
Location: Jaw-Juh
Posts: 1,206
Re: TS 6 position chip.....Truck is jerking

Tell g.f. good luck and keep pushing! We'll be praying for you guys to have a healthy, happy baby.

Get back to us when you can and we'll get the chip fixed for you.

Take care and God bless.

Bill Cohron - (678) 890-1110

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- The Original in Custom Ford PSD & Gas Tuning since 1997

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FOREVER
2001 7.3L - Stage 1's and a Tymar - 399 HP
2004 6.0L - 440 HP #2 Only/482 HP on Boost Juice - 12.961 @ 102.6 MPH
PowerHungry is offline  
post #9 of 11 (permalink) Old 11-27-2012, 09:29 PM
OBS Stroker
 
Nodge's Avatar
 
Join Date: Jan 2010
Location: Saskatchetoon, eh!
Posts: 1,004
Re: TS 6 position chip.....Truck is jerking

Sounds like a classic cam sensor jerking.

1997 F250 ECSB, 140Kmiles, 3.55's, 5 spd, Sht throw, S.B. dd clutch, Rosewood 238/100, Adrenaline, S468, irate mount, ARP studs, 910 springs, smith bros. p/r, 4" MBRP, AFE Stg 2, BDP tunes, Termi Scan gauge, Swamps IDM, intercooled, BDP fuel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 F250, CCSB, swamps idm, 3" dp, 3.5" cat delete, 38gal rear tank.
Nodge is offline  
post #10 of 11 (permalink) Old 11-27-2012, 09:55 PM
D66stroke
 
D66stroke's Avatar
 
Join Date: Jul 2011
Location: Baltimore, MD
Posts: 418
Re: TS 6 position chip.....Truck is jerking

Quote:
Originally Posted by Nodge View Post
Sounds like a classic cam sensor jerking.
That's what I've been thinking. Glad to see I'm not the only one considering I have a new one in the glove box and have been praying thats the only problem

97 F-250, 300/100's, e-fuel, Gearhead tunes, Stokers Unlimited stage 3 trans and T4 mount, s366, ARP studs, Comp 910's, Smith Bros PR's

09 Cadillac CTS-V, long tubes/Xpipe, Jeremy Formato tuned, ID850's, 2.38 upper pulley, NorCal icebox, Hennessy heat exchanger
D66stroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome