Turbo Question - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 09-03-2007, 03:11 AM Thread Starter
PSN Veteran
 
Deputydog's Avatar
 
Join Date: Aug 2007
Location: Spokane, WA
Posts: 3,090
Turbo Question

I have a new Turbonetics. When I romp on it, it boosts to about 25-27lbs pretty quick, but levels off there. Then I get a check engine light that comes on. After I back off the accelerator, the check engine light goes off within about 30 seconds to about 1 minute.. I have tried this with both the wastegate line (red line) connected and disconnected but it does the same thing either way. I think the TN should be good for well over 30lbs.. Any idears?
Deputydog is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 09-03-2007, 03:13 AM
Lurker...
 
Fever's Avatar
 
Join Date: Aug 2007
Location: Hutchinson Minnesota
Posts: 553
Re: Turbo Question

do you have a MAP fooler?

2003 F-350 Super Duty
Fever is offline  
post #3 of 18 (permalink) Old 09-03-2007, 03:20 AM Thread Starter
PSN Veteran
 
Deputydog's Avatar
 
Join Date: Aug 2007
Location: Spokane, WA
Posts: 3,090
Re: Turbo Question

Yes I doo.. It has an adjustable dial on it, but it shouldn't matter I don't think since it seems to do it weather the wastegate line is connected or not..
Deputydog is offline  
 
post #4 of 18 (permalink) Old 09-03-2007, 03:25 AM
you want some of this?
 
smorris's Avatar
 
Join Date: Jul 2007
Location: Reidsville, NC
Posts: 2,922
Re: Turbo Question

The wastegate has nothing to do with the boostfooler. All it does is keep the map sensor from seeing more than about 20-21 pounds of boost. If it "sees" more than 26 psi it will make the SES light come on till it drops below there for about a minute or so. Also , I think it will defuel , and keep you from making more boost/ hp. So, sounds like maybe you need to adjust the regulator down some and try again.

2000 f-350 cc lb dually 4x4, BTS transmission
[email protected] 90 mph on MT mud tires and 8,000 #
coming soon--97 cc lb 4x4
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smorris is offline  
post #5 of 18 (permalink) Old 09-03-2007, 03:29 AM Thread Starter
PSN Veteran
 
Deputydog's Avatar
 
Join Date: Aug 2007
Location: Spokane, WA
Posts: 3,090
Re: Turbo Question

Ok sounds good, I'll see if I can adjust it .
Deputydog is offline  
post #6 of 18 (permalink) Old 09-03-2007, 03:58 AM
 
Join Date: Jul 2007
Posts: 6,652
Re: Turbo Question

What is the code you're setting?
gregrob is offline  
post #7 of 18 (permalink) Old 09-03-2007, 04:19 AM
<<< THE GAUGE WHORE...
 
CSIPSD's Avatar
 
Join Date: Jul 2007
Location: Bend, OR
Posts: 12,083
Re: Turbo Question

Check the codes... Could be a HPOP code... Could also be all the Fuel you have...

[CENTER]01 F-250 SC PSD,430k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100, Studs, 910 springs, Forged rods, Hydra chip, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe
CSIPSD is offline  
post #8 of 18 (permalink) Old 09-03-2007, 05:29 AM
PSN Veteran
 
DarkShadowDiesel's Avatar
 
Join Date: Jul 2007
Posts: 2,079
Re: Turbo Question

remember it's moving much more area. i don't see over 30 with mine. i see about 27, 28 tops. it sounds like you need to adjust your regulator though

2002 F250
DarkShadowDiesel is offline  
post #9 of 18 (permalink) Old 09-03-2007, 02:02 PM Thread Starter
PSN Veteran
 
Deputydog's Avatar
 
Join Date: Aug 2007
Location: Spokane, WA
Posts: 3,090
Re: Turbo Question

I really hope its not a HPOP code since I have 2 pumps feeding 4 lines into the head.. It must be related to my boost fooler needing to be adjusted.. I will pull the codes and see what it is.
Deputydog is offline  
post #10 of 18 (permalink) Old 09-03-2007, 04:50 PM
<<< THE GAUGE WHORE...
 
CSIPSD's Avatar
 
Join Date: Jul 2007
Location: Bend, OR
Posts: 12,083
Re: Turbo Question

Sorry... Missed the dual hpops... Check the codes... Let us know.

[CENTER]01 F-250 SC PSD,430k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100, Studs, 910 springs, Forged rods, Hydra chip, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe
CSIPSD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome