P0263 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-25-2008, 11:59 PM Thread Starter
 
Join Date: Jul 2007
Posts: 987
P0263

Pulled this during a cylinder cont test today. Have already send messages to my tuner and performance guru. Anything I need to be concerned about? Mods on link in sig.
Thank you all as always.
Mike
NWSUPRD is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-26-2008, 12:21 AM
PSN Veteran
 
SeeYa's Avatar
 
Join Date: Jul 2007
Location: Gone with the wind...
Posts: 2,982
Re: P0263

asked Jody and he said y'all had the valve covers off when he was there. He said to double check the wires underneath the valve covers to make sure something didn't get unplugged to the harness. In my best southern voice-Something ain't jiving with the wiring.


Diane
SeeYa is offline  
post #3 of 5 (permalink) Old 06-26-2008, 12:28 AM Thread Starter
 
Join Date: Jul 2007
Posts: 987
Re: P0263

Thank you Diane and Jody, there was a lot going on at the tuning event. John and I had the valve covers off when whe installed the injectors prior to the event. I will pull the driver side and check the connections tomorrow.

Thank you!
NWSUPRD is offline  
 
post #4 of 5 (permalink) Old 06-26-2008, 10:24 AM
PSN Veteran
 
Haul_n_horses2's Avatar
 
Join Date: Jul 2007
Posts: 1,134
Re: P0263

Quote:
Originally Posted by NWSUPRD View Post
Thank you Diane and Jody, there was a lot going on at the tuning event. John and I had the valve covers off when whe installed the injectors prior to the event. I will pull the driver side and check the connections tomorrow.

Thank you!
My DTC reference says Cylinder 1 is the culprit. Might have a hard time finding it under the driver's side valve cover.........

2002 F350 Lariat CC 4x4 4.10 DRW, with "the ultimate towing setup!": Nov 30, 1999 engine with Fluidampr, Melling LPOP, 910 springs and ARP headstuds, DP-Tuner, DI regulated return, AC singles with 80% over EDM nozzles, BTS dual HPOP, H2e, Spearco 6.0 IC and BTS tranny .
Haul_n_horses2 is offline  
post #5 of 5 (permalink) Old 06-26-2008, 01:49 PM Thread Starter
 
Join Date: Jul 2007
Posts: 987
Re: P0263

Thanks for the help, Diane, Jody and Haul n horses2. I am hoping a connection is loose and an easy fix. We replaced the wiring harness when we put in the injectors on this side.
NWSUPRD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome