"New" HPOP, quit and won't start!! - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 06-16-2008, 03:26 AM Thread Starter
PSN Local
 
farmb0y's Avatar
 
Join Date: May 2008
Location: Belle Plaine, IA
Posts: 56
"New" HPOP, quit and won't start!!

Quick background: I just put in new single shot stage 1 injectors from RDS, been tuning with Tony, must have been too much HP and had to be in a new tranny from BWD. Been working with Tony on tuning, and have been getting a little bit of smoke when I think I shouldn't be. With my truck an early '99, and big oil too expensive for me now, I got a used '02 HPOP for $100 from a junk yard.
Got it put in tonight, cranked on it for a little while and it fired and ran. Shut it down, cleaned some stuff up and then fired it back up to take it for a test drive. 1.5 miles down the road it didn't feel like it was running right and then quit on me. Now I can't get it to start again. The HPOP is moving oil, there's fuel in the fuel bowl. Pulled the chip. Nothing is helping it. Any ideas what more to look for? Or is there enough air that it won't start and I just need to keep cranking on it as I've read in other posts?

I want/need to get it running since I'm scheduled and paid to put it on a dyno this weekend at a local dyno days. Any ideas/advice is greatly appreciated!

'08 F350 4x4 CCSB Lariat 6.4L PSD
DPF delete, KEM Tunes, Air bags, hitches and a big fuel tank.

'99 F350 4x4 SCSB Lariat 7.3L PSD (for sale!)
4" exhaust, intake, Casserly Stage 2 injectors, Wildman tunes, updated intake assembly w/van turbo, 17*HPOP, regulated fuel return, BWD tranny
farmb0y is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 06-16-2008, 03:29 AM
2nd class citizen
 
1snotrocket's Avatar
 
Join Date: Dec 2007
Location: vacaville,ca.
Posts: 797
Re: "New" HPOP, quit and won't start!!

cheak the hpop resevior for oil.double check electrical connections.

2003 CRW CAB LB 4X4 6SPD,AFE STAGE 2,38r,DP TUNER,4'' MBRP,FASS 15,Farmers Disel Performance 160/100 injectors,ITPREG.RETURN,TERMINATOR
2001 crw cab short bed auto 4x4 5"exhaust afe stg 2,f6,jw trans,terminator,cass. stg2's,itp reg return,fuel lab pump.
1snotrocket is offline  
post #3 of 17 (permalink) Old 06-16-2008, 03:35 AM
PSN Veteran
 
Join Date: Jul 2007
Location: Modesto, CA
Posts: 5,909
Re: "New" HPOP, quit and won't start!!

When you say, the HPOP is moving oil, how did you check that? Do you have a gauge on the rail or AutoE? Check the IPR plug. Did you remember to flip the buckle to lock the plug in?
TerminatorEngineering is offline  
 
post #4 of 17 (permalink) Old 06-16-2008, 03:41 AM Thread Starter
PSN Local
 
farmb0y's Avatar
 
Join Date: May 2008
Location: Belle Plaine, IA
Posts: 56
Re: "New" HPOP, quit and won't start!!

The HPOP resevoir is just shy of touching the plug, assuming that's as full as it gets. I filled it before I tried starting it for the first time. I went through and unplugged and replugged all the connections I took apart.

TE- I disconnected one of the lines going to the head and had the old man crank on it and it would moving oil. Didn't seem like anything that was high PSI, but there was no resistance there either. I will be putting an AE to it tomorrow. I'm new with it, are they able to log info even if the engine is just cranking? We are gonna try putting a gauge in the rail as well. I check the IPR plug. Haven't gone as far as to change the whole IPR back to the old one. We did swap out the coil, thinking maybe the "new" one was bad. That made no difference.
Thanks for the quick responses!! There may be something simple I missed. What's confusing is that we had it running and driving. I'm wondering if either the fuel or oil may be air locked??

'08 F350 4x4 CCSB Lariat 6.4L PSD
DPF delete, KEM Tunes, Air bags, hitches and a big fuel tank.

'99 F350 4x4 SCSB Lariat 7.3L PSD (for sale!)
4" exhaust, intake, Casserly Stage 2 injectors, Wildman tunes, updated intake assembly w/van turbo, 17*HPOP, regulated fuel return, BWD tranny
farmb0y is offline  
post #5 of 17 (permalink) Old 06-16-2008, 03:46 AM
PSN Veteran
 
Join Date: Jul 2007
Location: Modesto, CA
Posts: 5,909
Re: "New" HPOP, quit and won't start!!

Farmboy, the oil you seen could just be low pressure oil feeding through the system. One more thing you can check: Make sure the HPOP gear bolt is tight. Maybe the gear is slipping.
TerminatorEngineering is offline  
post #6 of 17 (permalink) Old 06-16-2008, 04:22 AM Thread Starter
PSN Local
 
farmb0y's Avatar
 
Join Date: May 2008
Location: Belle Plaine, IA
Posts: 56
Re: "New" HPOP, quit and won't start!!

That crossed my mind, since it is only a friction fit for the gear. I torqued it down to 95 ft-lbs as my Chilton Manual spec'd out. I had to put a socket and breaker bar on the crank to keep from turning the engine over. So I'm hoping it's tight. We'll get a PSI gage on it tomorrow and hopefully that'll clear up a lot of things.

Something else that could be a culprit, CPS. There is a new one in there, but when cranking, the tach seems slow to react and only goes up to maybe 200rpm. Maybe that's all it's cranking at, but wondering if it's not suppose to move at all when they are dead??

Boy, I'm just frustrated after working on it and hoping to have it running for this weekend, heck we even had it running!! It's hard to get to sleep now! Plus, I'm waiting for the wife who is on a business trip to West Palm Beach, FL to call when she get's there. For some reason I'm kinda jealous she's there. ??

'08 F350 4x4 CCSB Lariat 6.4L PSD
DPF delete, KEM Tunes, Air bags, hitches and a big fuel tank.

'99 F350 4x4 SCSB Lariat 7.3L PSD (for sale!)
4" exhaust, intake, Casserly Stage 2 injectors, Wildman tunes, updated intake assembly w/van turbo, 17*HPOP, regulated fuel return, BWD tranny
farmb0y is offline  
post #7 of 17 (permalink) Old 06-16-2008, 04:27 AM
PSN Veteran
 
Join Date: Jul 2007
Location: Modesto, CA
Posts: 5,909
Re: "New" HPOP, quit and won't start!!

If the gear is fine, I would look at the IPR and the harness to the IPR. Or just wait until you have access to a scan tool.

I forgot to ask: Is the check engine light on?
TerminatorEngineering is offline  
post #8 of 17 (permalink) Old 06-16-2008, 11:27 AM
PSN Veteran
 
JimTJr's Avatar
 
Join Date: Jul 2007
Posts: 1,888
Re: "New" HPOP, quit and won't start!!

Since this has not been answered yet,,,
Quote:
I will be putting an AE to it tomorrow. I'm new with it, are they able to log info even if the engine is just cranking?
YES, AE will "LOG" and show your ICP pressure among other things, even when just cranking, you should have 4-500 lbs IIRC,,

Joey will get you helped too I am sure....
JimTJr is offline  
post #9 of 17 (permalink) Old 06-16-2008, 07:03 PM
Village Idiot
 
southmike's Avatar
 
Join Date: Jul 2007
Posts: 8,209
Re: "New" HPOP, quit and won't start!!

did you loose the little check valve spring thingies on the ends of the oil lines... ?

Early 99 f350 4x4 crew cab, auto. pmt2 pcm
2001 cup holder ,T500, MAX AC ASSIST AC mod, Diy Twin tymar, TS chip, Powerslots & Hawk pads, ford AIC, ..... with big fat want to list.
southmike is offline  
post #10 of 17 (permalink) Old 06-16-2008, 07:37 PM
<<<<< Next Generation
 
boggerr's Avatar
 
Join Date: Jul 2007
Location: Barnegat, N.J.
Posts: 1,994
Re: "New" HPOP, quit and won't start!!

Check make sure you don't have the IPR and the EBPV plugs switched around.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

N.E. Terminator Tech

2000 F350 Lariat CC 4x4 LWB Auto
DP-Tuner F5, Terminator HPOP, QSSB, ITP's fuel system, BTS trans.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
boggerr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome