7.3 Excessive smoke/running rough - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-07-2019, 08:11 PM Thread Starter
PSN Newb
 
Join Date: Nov 2019
Location: New Jersey
Posts: 12
7.3 Excessive smoke/running rough

Need some help on my 7.3

A little back story, at 150,000 the motor was pulled for all new exhaust, turbo, injectors, and bunch of other odds and ends. Truck has 220,000 on it now. Havent had any issues with it until a little while ago it sat for 4 days and when I went to drive it its smokes like a freight train, so bad you almost cant drive it. There was no loss in power and no rough running at all just blue/grey/white smoke.

Park the truck for a couple weeks and start working on it, found fuel in the coolant. So I throw a set of cups in it, inspect all the injectors re ringed them and put it back together. took the turbo off to swap in with a regular 38 because there was some oil in there thinking the seals went in the turbo and its still doing the same thing but now running horrible. Did a contribution test and cylinders 1,3,5,8 all came up.

Popped the valve cover off the passenger side and have good oil coming out of them, great buzz test. While running I popped the injector plugs off and there was no change in the engine from 1,3 and 5. #7 was running so I swapped #7 into #1 and it didn't follow. But I also haven't put a lot of miles since I did the cups so it may still be air bound?

Heres what I did so far-
New cups and o-rings
400+ psi on all cylinders 200ish PSI on first crank
New valve cover harness
swapped turbos
No oil in fuel filter
No coolant loss
Swapped injectors in dead hole and it DID NOT follow
Checked ICP, CPS and all wiring.
No excessive blow by, normal 220,000 miles.
And a bunch of other stuff i am forgetting.

My question is where should I go next? The smoking is horrible with the littlest bit of load on the engine. I took the CCV out of the intake and it made no change, no excessive oil in the boots/pipes. Im kind of thinking that an injector might be sticking? I also did put and IDM in it last year due it just randomly crapping out going down the road. The injectors are 180cc 30% from Full Force diesel (Awesome injectors!) Any help would be great, just wanted some input before I tear back in to it again. It smoking does not change with engine temp, its not to bad at idle just as you go to accelerate. Also not losing oil or making oil.

Thanks for the help.

01 F450 7.3 Utility Body
180cc 30% injectors
38R turbo
TS Chip
K and N intake
6" stacks

Lifted 04 6.0
Intake/exhaust
Stock motor
DieselJB is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-07-2019, 08:15 PM Thread Starter
PSN Newb
 
Join Date: Nov 2019
Location: New Jersey
Posts: 12
Re: 7.3 Excessive smoke/running rough

Also forgot to add that at idle if you bump the throttle you get a decent puff of white/grey smoke, after that it just has a blue haze at idle.

01 F450 7.3 Utility Body
180cc 30% injectors
38R turbo
TS Chip
K and N intake
6" stacks

Lifted 04 6.0
Intake/exhaust
Stock motor
DieselJB is offline  
post #3 of 9 (permalink) Old 11-08-2019, 05:01 PM Thread Starter
PSN Newb
 
Join Date: Nov 2019
Location: New Jersey
Posts: 12
Re: 7.3 Excessive smoke/running rough

Update-
I have 55psi of fuel pressure and flowing about 30-32 GPH at 0psi. Still smoking excessively and running rough. Anyone have any thoughts??? Only thing left is leak down test and have the injectors sent out for testing.

01 F450 7.3 Utility Body
180cc 30% injectors
38R turbo
TS Chip
K and N intake
6" stacks

Lifted 04 6.0
Intake/exhaust
Stock motor
DieselJB is offline  
 
post #4 of 9 (permalink) Old 11-08-2019, 05:22 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,736
Were there any other codes other than the contribution codes? Did you run an injector buzz test?

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #5 of 9 (permalink) Old 11-11-2019, 04:52 PM Thread Starter
PSN Newb
 
Join Date: Nov 2019
Location: New Jersey
Posts: 12
Re: 7.3 Excessive smoke/running rough

No other codes with it and the buzz tested was perfect. Took it out this morning and put some mileage on it, and it ran really good but smoked like a freight train. Im guessing it running rough was it being air bound from being apart. But under load its HEAVY white with blueish tint. No smoke really at idle or cruising just under load. Guess my next step would be to send the injectors out and have them tested.

01 F450 7.3 Utility Body
180cc 30% injectors
38R turbo
TS Chip
K and N intake
6" stacks

Lifted 04 6.0
Intake/exhaust
Stock motor
DieselJB is offline  
post #6 of 9 (permalink) Old 11-13-2019, 07:12 PM
PSN Local
 
Tom Horn's Avatar
 
Join Date: Nov 2018
Location: Kansas
Posts: 90
Any problems losing coolant? Maybe run a cooling system pressure test? I'm just grasping straws.
Tom Horn is offline  
post #7 of 9 (permalink) Old 11-14-2019, 12:54 AM Thread Starter
PSN Newb
 
Join Date: Nov 2019
Location: New Jersey
Posts: 12
No loss of coolant and it help pressure for 3 hours when i did it hot, and about the same when I did it cold. Today I made a breakout box for the injectors and got it borrowed down to passenger side bank. It's looking like a combo between #5 and #7. I'm gonna drive it in the morning and see if the smoke clears up with each one off, idle told a little but gotta get it under load and see. I'll post some pictures of the box, ugly as hell but it worked good

01 F450 7.3 Utility Body
180cc 30% injectors
38R turbo
TS Chip
K and N intake
6" stacks

Lifted 04 6.0
Intake/exhaust
Stock motor
DieselJB is offline  
post #8 of 9 (permalink) Old 11-26-2019, 11:23 AM
PSN Newb
 
XJ4Life's Avatar
 
Join Date: Jul 2018
Location: St. Louis Area
Posts: 21
Re: 7.3 Excessive smoke/running rough

I've been following this thread to learn from you guys.....did you figure it out? And what did your breakout box look like? Curious minds inquire.

Sent from my SM-J510MN using Tapatalk
XJ4Life is offline  
post #9 of 9 (permalink) Old 11-26-2019, 09:12 PM
PSN Local
 
Tom Horn's Avatar
 
Join Date: Nov 2018
Location: Kansas
Posts: 90
Re: 7.3 Excessive smoke/running rough

Quote:
Originally Posted by DieselJB View Post
No loss of coolant and it help pressure for 3 hours when i did it hot, and about the same when I did it cold. Today I made a breakout box for the injectors and got it borrowed down to passenger side bank. It's looking like a combo between #5 and #7. I'm gonna drive it in the morning and see if the smoke clears up with each one off, idle told a little but gotta get it under load and see. I'll post some pictures of the box, ugly as hell but it worked good
Cool I 'd like to see the breakout box I haven's had one in years.
Tom Horn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome