Cold start problems - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-22-2019, 01:35 PM Thread Starter
PSN Newb
 
Rlstiles74's Avatar
 
Join Date: Mar 2019
Posts: 2
Cold start problems

Just started having issues starting my 7.3l. If I plug it in it l, it starts right up. no problems. With out plugging it it it turns over, chugs, then just cranks. I replaced the idm (was told to start there) still not fixed. I'm new to the diesel realm so I'm totally lost!
Rlstiles74 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-22-2019, 03:15 PM
PSN Veteran
 
Bugman's Avatar
 
Join Date: Aug 2007
Location: Gypsum, Co
Posts: 4,887
Re: Cold start problems

I'd start by testing the glow plug relay and the glow plugs.

https://www.powerstrokenation.com/fo...stem-test.html

96 F250 XLT 4x4, 4:10 gears, 5 speed, Tymar intake and HX hose, downpipe, pyro and boost guages, coolant filter, Luc clutch
Bugman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
6.0 Hard Start Cold but Runs Great Cold adamflyer 6.0L Power Stroke Technical Info 7 01-22-2018 02:59 PM
cold start or first start problems KevinMarr 7.3L Power Stroke Technical Info 0 11-24-2015 02:48 PM
cold start or first time start problems KevinMarr 7.3L Power Stroke Technical Info 0 11-24-2015 02:13 PM
Turbo lag, cold start, rough running when cold! Help!! 6.0_Nutter 6.0L Power Stroke Technical Info 8 08-20-2015 12:48 AM
6.0 Cold start problems and Problems running when cold JayB22 6.0L Power Stroke Technical Info 20 01-16-2009 04:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome