help - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 09-16-2010, 12:39 AM Thread Starter
PSN Local
 
Dirtyryder's Avatar
 
Join Date: Jun 2010
Posts: 66
help

I put a new ficm on my truck from a shop it ran ok for a while now it is starting to do the same things cutting out when you first start it. i do have codes p006 p0103 p0266 p0401 p0404 p0405 i know some of these codes are from the intake and egr delete but i dont remember which ones any ways i took it back and he ran it on the computer when it was allready warm and every thing checked out good any help would be nice all so the truck tried to get hot on me last weekend when towing my inclosed trailer
Dirtyryder is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 09-16-2010, 02:29 AM
Still learning
 
bad moose's Avatar
 
Join Date: Dec 2009
Location: Valley Center, KS
Posts: 368
Re: help

Check harness connections. Also check for rubbed wires.

03 F250 King Ranch
SCT tuned by Eric @ Innovative, Exhaust, and Air Raid filter
EGR Deleted
Still to slow
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bad moose is offline  
post #3 of 27 (permalink) Old 09-17-2010, 10:31 PM
It wasn't me
 
offroadinginaz's Avatar
 
Join Date: Apr 2008
Location: Gilbert, Arizona
Posts: 1,232
Re: help

You need to scan the truck when it is cold. You might have a bad injector or 2

Newman
A few Fords
Special Thanks to:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
offroadinginaz is offline  
 
post #4 of 27 (permalink) Old 10-02-2010, 06:11 PM Thread Starter
PSN Local
 
Dirtyryder's Avatar
 
Join Date: Jun 2010
Posts: 66
Re: help

ok i scan it again and get back with ya i didnt know an injector would act up when its cold and check out fine when its warm
Dirtyryder is offline  
post #5 of 27 (permalink) Old 10-02-2010, 06:28 PM
PSN Veteran
 
Join Date: Jun 2008
Location: Springfield, OH
Posts: 675
Re: help

oil is thicker when its cold so the spool valves will stick. what oil are you running


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
halerazor is offline  
post #6 of 27 (permalink) Old 10-02-2010, 06:31 PM Thread Starter
PSN Local
 
Dirtyryder's Avatar
 
Join Date: Jun 2010
Posts: 66
Re: help

im running rotella 15- 40 or whatever it is
Dirtyryder is offline  
post #7 of 27 (permalink) Old 10-02-2010, 06:43 PM
PSN Veteran
 
Join Date: Jun 2008
Location: Springfield, OH
Posts: 675
Re: help

thats the worst oil for a 6.0 and has caused alot of injector problems. Use valvoline 5w-40 synthetic


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
halerazor is offline  
post #8 of 27 (permalink) Old 10-02-2010, 07:30 PM
Hood Rich
 
CTC DEEZUL's Avatar
 
Join Date: Sep 2010
Location: NW Indiana
Posts: 2,873
Send a message via AIM to CTC DEEZUL
Re: help

from a shop??? was it calibrated with the latest goodie bag full of stuff from Ford? You need an IDS program to do the FICM thing right... What was the voltage goin into FICM and what was coming out of it?

NWI Coal Rollers Association

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Local 444- Rolling Coal Teamsters
via Beans Toonz
DI SS Up-Pipe
GTP38R
CTC DEEZUL is offline  
post #9 of 27 (permalink) Old 10-03-2010, 02:28 AM Thread Starter
PSN Local
 
Dirtyryder's Avatar
 
Join Date: Jun 2010
Posts: 66
Re: help

i think they calibrated it he said it was at 48 volts its kinda weird it ran great for about three days after he put the ficm in now its starting to do the same thing it was before the ficm took a dump all together
Dirtyryder is offline  
post #10 of 27 (permalink) Old 11-13-2010, 08:40 PM Thread Starter
PSN Local
 
Dirtyryder's Avatar
 
Join Date: Jun 2010
Posts: 66
Re: help

well the shop tested my truck and i need#4 and #6 injectors are bad he said to replace all of them on driver side has anybody heard of diesel care performance they have injectors for 190
Dirtyryder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome