Vibration - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-24-2018, 11:15 AM Thread Starter
PSN Newb
 
Join Date: Apr 2016
Posts: 25
Vibration

All right guys. I got a 2006 6 l got the SCT Livewire TS. For some reason I got a hair up my rear end and cranked it as hard as I've ever cranked it. I blew one injector and fixed it. Now I have some kind of vibration underneath from about 40 miles an hour is when it starts. I just replaced my carrier bearing yesterday and it did not fix the problem where should I look now.
Dime1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-24-2018, 11:18 AM Thread Starter
PSN Newb
 
Join Date: Apr 2016
Posts: 25
I had no issues before I cranked it real hard. And it's not throwing any codes anywhere.
Dime1 is offline  
post #3 of 3 (permalink) Old 04-24-2018, 12:26 PM
PSN Veteran
 
Weatherlite's Avatar
 
Join Date: Aug 2012
Posts: 1,244
Garage
Re: Vibration

Check u-joints. If they're not seized (or nearly seized) when trying to turn by hand, have the tire balances checked. Could have easily thrown a balancer weight.

2004 Excursion 6.0
New HPOP/HPO system o-rings; Updated standpipes and dummy plugs
EGR delete; Rebuilt oil cooler; CCV collection mod
VR Black Diamond head gaskets and ARP studs
Oil and coolant bypass filters; Shell EC-1 coolant
Rebuilt turbo; 250 amp alt; 6000 watts of brain scrambling
One giant 240 pound English Mastiff riding shotgun!
Weatherlite is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome