a little white smoke after head stud install - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-10-2010, 02:22 AM Thread Starter
PSN Veteran
 
geared_low550's Avatar
 
Join Date: Nov 2008
Location: Missouri
Posts: 1,672
Send a message via AIM to geared_low550
a little white smoke after head stud install

just got my truck studded , now i have a little white smoke on start up and when i let off the gas and take back off, is this normal ? i only have about 50 miles on it since picking it up. no the EGR was not deleted either.

08 250= sold
2005 CCSB 6.0= sold
2011 CCLB 350 dually lariat, 4x4, 6.7 all stock
95 ex cab long bed f250,4x4,7.3 auto with 4.10s and swamps tuning, 3 inch dp.for sale!!!
2002 ex cab long bed 4x4 7.3 auto. Stock and 294k on the clock.
geared_low550 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-10-2010, 04:33 AM
PETE ENGR PSD
 
Join Date: Dec 2009
Location: New Braunfels--College Station TX
Posts: 973
Re: a little white smoke after head stud install

I had a little for the first few days, if you pulled the heads just imagine all the coolant and oil poured into the block that shouldn't have. It needs to atleast work all of that out.

KEVIN
2006 F-350 Kingranch 79,XXX

TAMU_PSD is offline  
post #3 of 7 (permalink) Old 03-10-2010, 11:44 AM Thread Starter
PSN Veteran
 
geared_low550's Avatar
 
Join Date: Nov 2008
Location: Missouri
Posts: 1,672
Send a message via AIM to geared_low550
Re: a little white smoke after head stud install

i thought so, i had heard that it is common when you do an EGR delete but i had never heard of it when you do studs only. and is there any kind of a break in period?

08 250= sold
2005 CCSB 6.0= sold
2011 CCLB 350 dually lariat, 4x4, 6.7 all stock
95 ex cab long bed f250,4x4,7.3 auto with 4.10s and swamps tuning, 3 inch dp.for sale!!!
2002 ex cab long bed 4x4 7.3 auto. Stock and 294k on the clock.
geared_low550 is offline  
 
post #4 of 7 (permalink) Old 03-10-2010, 07:59 PM
PETE ENGR PSD
 
Join Date: Dec 2009
Location: New Braunfels--College Station TX
Posts: 973
Re: a little white smoke after head stud install

I took it easy on the motor for the first ~300 miles (left it stock), then changed the oil, oil filter, coolant and coolant filter. I gauged the break-in period based on when I stopped smelling oil burning etc.

KEVIN
2006 F-350 Kingranch 79,XXX

TAMU_PSD is offline  
post #5 of 7 (permalink) Old 03-10-2010, 08:38 PM
PSN Local
 
05Excursion's Avatar
 
Join Date: May 2008
Posts: 82
Re: a little white smoke after head stud install

Do you need to do that break in period and what does everyone do after that break in period? Oil and coolant make sense..... anything else? My truck was just done.

2005 Excursion Limited,6" lift,35 Toyo Mt's,4.33posi,S&B intake, 4" straight pipe, coolant filter,ARP's, 4 guage pillar, gear head tunes, Powermax Stage 1 Turbo
05Excursion is offline  
post #6 of 7 (permalink) Old 03-10-2010, 09:17 PM
PETE ENGR PSD
 
Join Date: Dec 2009
Location: New Braunfels--College Station TX
Posts: 973
Re: a little white smoke after head stud install

After my "break in", I put a street tune on it, and drove it with that for 300-400 miles to make sure there was no puking. Now I drive it normal, daily with a tune.

KEVIN
2006 F-350 Kingranch 79,XXX

TAMU_PSD is offline  
post #7 of 7 (permalink) Old 03-11-2010, 05:47 PM Thread Starter
PSN Veteran
 
geared_low550's Avatar
 
Join Date: Nov 2008
Location: Missouri
Posts: 1,672
Send a message via AIM to geared_low550
Re: a little white smoke after head stud install

i waited 200 miles and i put my tow tune from matt back in and no puking at all, so far.

08 250= sold
2005 CCSB 6.0= sold
2011 CCLB 350 dually lariat, 4x4, 6.7 all stock
95 ex cab long bed f250,4x4,7.3 auto with 4.10s and swamps tuning, 3 inch dp.for sale!!!
2002 ex cab long bed 4x4 7.3 auto. Stock and 294k on the clock.
geared_low550 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome