600 miles on fresh motor and already probs - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-04-2014, 02:33 PM Thread Starter
.
 
Join Date: May 2010
Posts: 63
Red face 600 miles on fresh motor and already probs

I pulled my motor on my truck and and brought it to my local diesel performance shop. i had him go through it and tell me what he thought needed to be done #8 was melted down and at that time i was on a budget and was hopping to get by with replacing just #8 and after some looking over a few things the shop decided that it was best to just do a complete rebuild. in the process i ended up having colt cams stage1 put in as well as elite diesel valve springs and rcd push rods.

after all was said and done and put back together 600 miles down the road i broke #7 intake rocker and #5 lifter, the machine shop said it wasn't their fault. they ended up fixing the valves a rocker arm and the lifter and went back through everything. my question is how in the hell is this not there fault and what would cause this? bad machine work? faulty lifter? any thoughts and opinions are welcome


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Whiteout is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-04-2014, 02:56 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,678
Re: 600 miles on fresh motor and already probs

It honestly sounds like valve geometry issues, i.e. pushrods too long. How much did they take off the heads? Did they machine the valves back to original installed height? Did they install new lifters??

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #3 of 8 (permalink) Old 12-04-2014, 03:05 PM
JGman141
 
Jgman141's Avatar
 
Join Date: Oct 2012
Location: Ohio
Posts: 859
Re: 600 miles on fresh motor and already probs

When doing a cam with no fly cutting its crucial that the valves are cut down with how much was taken off the head. Also I'm assuming you put in new lifters right?

2004 6.0 ccsb Warren 430/150 hybrids, Warren Comp Trans, Warren Dual Hpop, Billet S475 w/race cover, Marty's A1000 Fuel System, Colt Stage 2, and all the other supporting stuff
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jgman141 is offline  
 
post #4 of 8 (permalink) Old 12-04-2014, 03:08 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,678
Re: 600 miles on fresh motor and already probs

lol mirror post ^^

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #5 of 8 (permalink) Old 12-04-2014, 03:15 PM
Big dumb redneck
 
6speedSD's Avatar
 
Join Date: Apr 2009
Location: Olive Branch, Mississippi
Posts: 4,200
Garage
Re: 600 miles on fresh motor and already probs

If you had them replace the lifters, then it's on them I'd say. If you had them reuse your old ones, then I would say that takes them out of the blame.

2005 F350 CCLB Dually
Studded, deleted
5" straight piped
155/30's
KC Stage 1.5
Reg return
Beans sump to the stock pump
BPD FICM
Tuned by several...depends on my mood for the day.
6speedSD is offline  
post #6 of 8 (permalink) Old 12-04-2014, 03:25 PM
JGman141
 
Jgman141's Avatar
 
Join Date: Oct 2012
Location: Ohio
Posts: 859
Re: 600 miles on fresh motor and already probs

Quote:
Originally Posted by matthewd11 View Post
lol mirror post ^^
Whoops I got alittle excited and just started writing my post lol, should have read yours first

2004 6.0 ccsb Warren 430/150 hybrids, Warren Comp Trans, Warren Dual Hpop, Billet S475 w/race cover, Marty's A1000 Fuel System, Colt Stage 2, and all the other supporting stuff
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jgman141 is offline  
post #7 of 8 (permalink) Old 12-04-2014, 04:17 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,678
Re: 600 miles on fresh motor and already probs

Not that i was calling you out i just thought it was funny we both said the exact same thing.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #8 of 8 (permalink) Old 12-08-2014, 12:50 AM
PSN Newb
 
Join Date: Dec 2013
Posts: 7
Re: 600 miles on fresh motor and already probs

I put a colt cams stage 2 in mine. Ended up with .100 shorter pushrods because of length issue causing lifters to bottom out. Machine shop had taken too much off the deck of my block causing my problems.
jpott62 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome