HELP!! HGs replaced won't start. Sound changed - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 03-08-2014, 07:32 PM Thread Starter
The Muscle Hamster
 
PSDcell's Avatar
 
Join Date: Nov 2010
Location: NW Arkansas
Posts: 230
HELP!! HGs replaced won't start. Sound changed

I've put everything back together on my truck. I primed it quite a bit. Cranked it a while. It fired and immediately died. Now when trying to start it sounds bogged down. Like it isn't cranking as fast. Tested battery's. 100% charged 12.8v. Can't get videos to upload from my phone

2005 F250 w 6.0 PSD
SCT X3 - Innovative Tunes, Edge Insight CTS, aFe Intake, 4" DP - 5" StraightPipe, Level Kit w 36" Toyo MTs, BPD Oil Cooler, BPD Water Pump, ARPs, freshened and updated turbo, 6.4 Banjos, Blue Spring, CCV Mod, Fumoto Valves (coolant plugs), Mobil DelVac 5w40, CAT EC-1
PSDcell is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 03-08-2014, 07:36 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,678
Re: HELP!! HGs replaced won't start. Sound changed

Is there any smoke out the tail pipe cranking? make sure you connected all grounds. Did you load test the batteries or just check the voltage?
matthewd11 is offline  
post #3 of 19 (permalink) Old 03-08-2014, 07:54 PM Thread Starter
The Muscle Hamster
 
PSDcell's Avatar
 
Join Date: Nov 2010
Location: NW Arkansas
Posts: 230
Re: HELP!! HGs replaced won't start. Sound changed

No smoke. It fired and died IMMEDIATELY. It sounds incredibly different now. I had the batteries tested at autozone. I believe their tester load tests?

2005 F250 w 6.0 PSD
SCT X3 - Innovative Tunes, Edge Insight CTS, aFe Intake, 4" DP - 5" StraightPipe, Level Kit w 36" Toyo MTs, BPD Oil Cooler, BPD Water Pump, ARPs, freshened and updated turbo, 6.4 Banjos, Blue Spring, CCV Mod, Fumoto Valves (coolant plugs), Mobil DelVac 5w40, CAT EC-1
PSDcell is offline  
 
post #4 of 19 (permalink) Old 03-08-2014, 08:00 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,678
Re: HELP!! HGs replaced won't start. Sound changed

Is the cranking speed slower, or does the engine sound odd? Valve timing could be off. Did you install the rockers/pushrods by the book? Try to get that video uploaded. Did you happen to notice if any fluid levels have changed dramatically (coolant/oil)?
matthewd11 is offline  
post #5 of 19 (permalink) Old 03-08-2014, 08:04 PM Thread Starter
The Muscle Hamster
 
PSDcell's Avatar
 
Join Date: Nov 2010
Location: NW Arkansas
Posts: 230
Re: HELP!! HGs replaced won't start. Sound changed

The actual cranking sounds odd. Like something is bogging down the starter. I'm going to upload the videos in the next hour or two

2005 F250 w 6.0 PSD
SCT X3 - Innovative Tunes, Edge Insight CTS, aFe Intake, 4" DP - 5" StraightPipe, Level Kit w 36" Toyo MTs, BPD Oil Cooler, BPD Water Pump, ARPs, freshened and updated turbo, 6.4 Banjos, Blue Spring, CCV Mod, Fumoto Valves (coolant plugs), Mobil DelVac 5w40, CAT EC-1
PSDcell is offline  
post #6 of 19 (permalink) Old 03-08-2014, 08:29 PM Thread Starter
The Muscle Hamster
 
PSDcell's Avatar
 
Join Date: Nov 2010
Location: NW Arkansas
Posts: 230
Re: HELP!! HGs replaced won't start. Sound changed

I guess it could be timing? Compression doesn't sound right

2005 F250 w 6.0 PSD
SCT X3 - Innovative Tunes, Edge Insight CTS, aFe Intake, 4" DP - 5" StraightPipe, Level Kit w 36" Toyo MTs, BPD Oil Cooler, BPD Water Pump, ARPs, freshened and updated turbo, 6.4 Banjos, Blue Spring, CCV Mod, Fumoto Valves (coolant plugs), Mobil DelVac 5w40, CAT EC-1
PSDcell is offline  
post #7 of 19 (permalink) Old 03-08-2014, 08:36 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,678
Re: HELP!! HGs replaced won't start. Sound changed

try turning the engine over by hand to see if it binds at all. First place i would look though IMO is valve timing. I know it will suck but if you cant figure it out, may have to remove valve covers and oil rails and turn engine over by hand and observe rocker movement.
matthewd11 is offline  
post #8 of 19 (permalink) Old 03-08-2014, 09:51 PM Thread Starter
The Muscle Hamster
 
PSDcell's Avatar
 
Join Date: Nov 2010
Location: NW Arkansas
Posts: 230
Re: HELP!! HGs replaced won't start. Sound changed

Video of initial start



Video of next try


Still thinking timing? Cause I'm lost

2005 F250 w 6.0 PSD
SCT X3 - Innovative Tunes, Edge Insight CTS, aFe Intake, 4" DP - 5" StraightPipe, Level Kit w 36" Toyo MTs, BPD Oil Cooler, BPD Water Pump, ARPs, freshened and updated turbo, 6.4 Banjos, Blue Spring, CCV Mod, Fumoto Valves (coolant plugs), Mobil DelVac 5w40, CAT EC-1
PSDcell is offline  
post #9 of 19 (permalink) Old 03-08-2014, 09:55 PM Thread Starter
The Muscle Hamster
 
PSDcell's Avatar
 
Join Date: Nov 2010
Location: NW Arkansas
Posts: 230
Re: HELP!! HGs replaced won't start. Sound changed

Just incase the first links don't work
initial try
Vid1 Video by PSDcell | Photobucket

Second try
Vid2 Video by PSDcell | Photobucket

2005 F250 w 6.0 PSD
SCT X3 - Innovative Tunes, Edge Insight CTS, aFe Intake, 4" DP - 5" StraightPipe, Level Kit w 36" Toyo MTs, BPD Oil Cooler, BPD Water Pump, ARPs, freshened and updated turbo, 6.4 Banjos, Blue Spring, CCV Mod, Fumoto Valves (coolant plugs), Mobil DelVac 5w40, CAT EC-1
PSDcell is offline  
post #10 of 19 (permalink) Old 03-09-2014, 12:51 AM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,678
Re: HELP!! HGs replaced won't start. Sound changed

It sounded like you may have bent a pushrod(s). Heard a "snap" type noise as it fired and died. Definitely has no compression on some cylinders by the sound of it. Take the valve covers and oil rails back off and check to see what happened.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome