whats if anything wrong?? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-23-2012, 01:37 AM Thread Starter
diesel newb
 
bigblue01's Avatar
 
Join Date: Apr 2011
Location: crescent city ca
Posts: 31
whats if anything wrong??

Ok i just put my ts 6 potion chip tunned from ktperformance... when im in the 140 setting and i stand on it with over drive off in drive, she goes like hell for first gear than when she shifts to second its like she bogs down hard core... almost like its bad diesel or my tranny isnt keepin up with the motor idk whats wrong.. but when it didnt have a chip and did the same thing it would pull way harder throught out all the gears also my smoke setting just doesnt really do that much think i get more in the 140 setting and with all my stuff done id think id puke out.. not like im going for that but sometimes the rice kids piss me off....

01 crew cab 7.3 ts tuned by ktperformance, gauges, banks trans comand, 38r, afe stage 2, RBP 4" turbo back, fabtech coilover, tow airbags, trian horn arb airlocker front, detroit rear, 42 pitbull rockers cut fenders
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bigblue01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome