mobil 1 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-22-2011, 11:22 AM Thread Starter
Dirty Outlaw
 
Dirty outlaw's Avatar
 
Join Date: Aug 2011
Location: New Haven mi.
Posts: 55
mobil 1

I just got a tip last night that the orielly auto parts oil (synthetic) was mobil 1 . wondering if this is true
Dirty outlaw is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-23-2011, 08:53 PM
PSN Local
 
injected79's Avatar
 
Join Date: Jul 2010
Location: springfield ohio
Posts: 327
Re: mobil 1

I use to run the commercial sales at O'reilly, and unless they have changed suppliers no it is not mobil 1. I wouldnt run their store brand oil in a lawn mower.

Sold puller-1997 f-350 12 valve 913 p-pump, big charger, big fuel, SBC, and so on
Puller-1979 Ford S/B, 60 front, 10.25 rear, 5.13 gears, ockers, 503 BBF, C6 with 2500 stall
DD-2005 F-250 c/c s/b 6.0L lariat, 6" lift, 35"m/t's, 18x12's, 58v ficm, gearhead tuned, 6.4 banjo's, raptor fuel system, 5" exhaust and a CAI
**No Non-sponsor Links**
injected79 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome