please tell me it isn't this again... - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-28-2011, 02:22 PM Thread Starter
09 6.4
 
webb06's Avatar
 
Join Date: Jan 2009
Location: Seneca, MO
Posts: 989
please tell me it isn't this again...

i blew HG's about 5k miles ago and replaced them and put studs in it. the heads were decked and everything was done like its supposed to be done. then this passed week my heat has started screwing up again, when cruising down the road it will blow nice and hot, but when i pull up to a stop light after about 5 seconds it begins to blow nothing but cold air!!! im hoping that this isnt HG's again because the first time they blew the heater would do great at stop lights but would blow straight cold air when cruising so it is pretty much the exact opposite now! i have the coolant just under the minimum mark on the overflow tank. anyone have any ideas on what the he11 is going on? please just dont tell me its HG's again haha!!!

2009 CCSB Black
6.4

12.6 @ 109 1/4 mile
webb06 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-28-2011, 02:37 PM
Banned
 
Join Date: Apr 2010
Location: the south
Posts: 1,378
Re: please tell me it isn't this again...

If you're holding coolant why would you suspect hgs? I'd look elsewhere, I don't think your heater problem is head gasket related
donzimama is offline  
post #3 of 10 (permalink) Old 04-28-2011, 02:47 PM
<sideways skyscraper
 
Silverback's Avatar
 
Join Date: May 2010
Posts: 471
Re: please tell me it isn't this again...

Lol...you got coolant in the bottle? Any signs of puking? Overheating? Sounds like a blend door issue. Take it easy

06 CCLB 8" lift 37s 22s 8300#

[email protected]
Silverback is offline  
 
post #4 of 10 (permalink) Old 04-28-2011, 03:20 PM
PSN Veteran
 
Join Date: Dec 2010
Posts: 2,086
Re: please tell me it isn't this again...

I understand 6.0 waterpumps have plastic impellers that are known to crack. Symptoms would be as you describe. What is you coolant temp?
lenzhotrod is offline  
post #5 of 10 (permalink) Old 04-29-2011, 02:25 AM Thread Starter
09 6.4
 
webb06's Avatar
 
Join Date: Jan 2009
Location: Seneca, MO
Posts: 989
Re: please tell me it isn't this again...

if the coolant is filled to the max line on the bottle then it will def. puke it out to where it sits now. i dont have a coolant temp gauge except the one in the dash and it stays dead center when running. i was just expecting the worst and hoping for the best haha!! so should i lean towards the water pump being the problem?

2009 CCSB Black
6.4

12.6 @ 109 1/4 mile
webb06 is offline  
post #6 of 10 (permalink) Old 04-29-2011, 05:08 AM
<-•DEISEL CRAFT•
 
coalroller3x's Avatar
 
Join Date: Feb 2009
Location: Around Tulsa OK
Posts: 565
Re: please tell me it isn't this again...

Dude chill out

05 f250
Cass 190cc injectors with 100 over nozzles
tsd fuel sump, fuel lab=Custom, sinister reg return, MPD headers/up pipes, arp studs,JGS wastegate, egr delete, banks CAC, ram air and techni cooler,S&B cold air,TurboNetics dual ball bearing 64/65 .83AR, twisted diesel trans stage 2,phantom 2=egt,trans,boost,fuel psi
coalroller3x is offline  
post #7 of 10 (permalink) Old 05-01-2011, 03:19 AM
Black Stroker
 
whytry's Avatar
 
Join Date: Dec 2009
Location: Lanesville IN
Posts: 1,187
Re: please tell me it isn't this again...

Quote:
Originally Posted by coalroller3x View Post
Dude chill out

Matts tunes
Exhaust
K&N
Nozzles
A1000 fuel system
whytry is offline  
post #8 of 10 (permalink) Old 05-01-2011, 03:34 AM
PSN Veteran
 
Redneck6.0L's Avatar
 
Join Date: Mar 2008
Posts: 1,960
Re: please tell me it isn't this again...

check the valve in the heater line by the alternator

2006 F-350 crew cab dually 4X4
225cc injectors, CRD twin turbo's
Fueled by Gibson's

2003 F-350 crew cab
[email protected]


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Redneck6.0L is offline  
post #9 of 10 (permalink) Old 05-01-2011, 05:30 AM
PSN Newb
 
Join Date: May 2011
Posts: 2
Re: please tell me it isn't this again...

I had the same problem, some heat when driving but cold at stop's. Changed the Thermostat and everythign is fine now! It was sticking open about 1/8 inch... Hope this helps.
Harley_Wrench is offline  
post #10 of 10 (permalink) Old 05-02-2011, 01:25 AM
PSN Veteran
 
motoxracer42's Avatar
 
Join Date: Jan 2009
Location: sutter, Ca
Posts: 3,389
Re: please tell me it isn't this again...

vac line to the valve on by the alternator or the valve itself lol. people always knock that line off.

06 crew cab
06 reg cab

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
motoxracer42 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome