6.0 Wont Start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 (permalink) Old 04-19-2010, 05:35 PM Thread Starter
PSN Newb
 
kyle50131709's Avatar
 
Join Date: Mar 2010
Location: Cambridge,MD
Posts: 7
6.0 Wont Start

Its a 04 has 101,000 miiles on it. it wont start. it has fresh oil and filter.also a new fuel filter. trys to start on the first time when it turns over but after that it seems like it has no fire. any info would help. thanks
kyle50131709 is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 04-24-2010, 08:06 PM
PSN Newb
 
Join Date: Apr 2010
Posts: 1
Re: 6.0 Wont Start

I had the same problem. Its probably your FICM has died. Its pretty expensive part to replace but there is a few forums that explain how to test it. its located on the driver side valve cover.
tpohlmann is offline  
post #3 of 33 (permalink) Old 04-24-2010, 10:20 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,756
Re: 6.0 Wont Start

A no-start can be one of MANY possible things. Here is a troubleshooting guide to help find the problem:

Troubleshooting a No-Start condition - Ford Truck Enthusiasts Forums

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
 
post #4 of 33 (permalink) Old 04-24-2010, 10:55 PM
Damnkids Motorsports
 
Mdub707's Avatar
 
Join Date: Jun 2009
Location: Central NY
Posts: 2,260
Send a message via AIM to Mdub707
Re: 6.0 Wont Start

Is it getting fuel? Take the filter off on the motor and turn the key, see if the bowl fills up.

DamnKids Motorsports

2006 F-250 6.0 4x4 Vegistroked
SCT Xcal2 w/Innovative Diesel Tuning 466/772 7/19/08
Black smoke don't mean it's broke... it means your tuning sucks!

Quote:
Originally Posted by CSIPSD View Post
Paypal can go fuk themselfs... Buy me a beer the next time we meet.
Mdub707 is offline  
post #5 of 33 (permalink) Old 04-25-2010, 10:03 PM
PETE ENGR PSD
 
Join Date: Dec 2009
Location: New Braunfels--College Station TX
Posts: 973
Re: 6.0 Wont Start

Oil pressure building on the gauge?

KEVIN
2006 F-350 Kingranch 79,XXX

TAMU_PSD is offline  
post #6 of 33 (permalink) Old 04-26-2010, 04:14 AM
PSN Veteran
 
Join Date: Jun 2008
Location: Springfield, OH
Posts: 675
Re: 6.0 Wont Start

Being an 04 and what i've seen in the past year id say your cam position sensor is bad $30-50 at the dealer and a half an hour to install. Before you invest a ton of money throwing parts at it find someone with a scanner or buy your self auto enginuity and find out what exactly is wrong. auto enginuity is like $350
halerazor is offline  
post #7 of 33 (permalink) Old 06-06-2010, 01:26 AM
PSN Newb
 
Join Date: Jun 2010
Posts: 3
Re: 6.0 Wont Start

kyle50131709 - im having the same problem with my 06. Ran fine one day wouldnt start the next. Have you had any luck?
shawn0075 is offline  
post #8 of 33 (permalink) Old 06-06-2010, 01:56 AM
PSN Local
 
suprdzlduty's Avatar
 
Join Date: Aug 2008
Location: Prospect, Oh
Posts: 196
Re: 6.0 Wont Start

did you bleed the air from the fuel system(the top filter) if not then that will cause a no start due to a air lock. loosen the top fuel filter cap and turn the key on to activate the fuel pump. helps if you have some help so that you don't spill fuel everywhere. thats where I would start. hope that helps.

04 CCSB Lariat, 4x4, studded & deleted(Elite), Garrett stage 1(DI), Innovative tunes, DS coolant filter, FS2500, Banks intercooled, 17x9 MT classicII's, Nittos, trans rebuilt by me, B&M shift kit, billet converter...sold

04 F450 RC studded & deleted(FCDP), alum. wheels, pulls the gn.

05 build in progress...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
suprdzlduty is offline  
post #9 of 33 (permalink) Old 06-15-2010, 09:14 PM
PSN Newb
 
Join Date: Jun 2010
Posts: 10
Re: 6.0 Wont Start

its very easy to test the ficm, theres a lil cap that comes off with two allens. Soon as you take the cap off you will need a volt meter. If you have a 4 pin ficm Test the pin closer to the fender and should read 70 volt i believe? Then have someone start the truck, if your voltage drops will cranking you have a bad ficm
ibidu1 is offline  
post #10 of 33 (permalink) Old 07-02-2010, 08:30 PM
Phdruss
 
Join Date: Jul 2010
Location: Central Florida
Posts: 3
Re: 6.0 Wont Start

Quote:
Originally Posted by shawn0075 View Post
kyle50131709 - im having the same problem with my 06. Ran fine one day wouldnt start the next. Have you had any luck?
Did you ever get it running? Just happened to me. I have an 05. Apparently the 04 and 05 models had a design flaw in the High Pressure Oil Pump system. Any leak in the system tells the engine to shut down or not start. Very labor intensive. My job is $1,450.00. Had a crack in an oil libe and two leaking seals. My truck only had 40,000 miles but is a few months beyond the five year mark so no warranty.

Go to: Office of Defects Investigation (ODI), File A Safety Complaint and file a complaint against Ford. If we all do so NHTAS may issue a recall and force Ford to cover repairs.
Phdruss is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome