2007 6.0 Crank No Start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 12-02-2019, 07:43 PM Thread Starter
PSN Newb
 
Join Date: Dec 2019
Posts: 4
2007 6.0 Crank No Start

I am sure that its not new to anyone who knows the 6.0 to hear of a crank no start condition but I am hoping someone can help me to resolve this one. Last week the truck died on the highway. I managed to get off the road and it cranked back but only made it a mile or so when it died again. I have gone through what I know and have the ability to do at the moment. I am looking for any other insight as to what needs to be done next.

What I have done and tested for
Oil is fresh
New air filter
New fuel filters - upper filter fills quickly when key is turned on
Fuel pressure = 58#
Injector buzz test = all good
No apparent signs of chaffing in the wire loom
FICM power = 48V
Glow Plug Voltage = Truck Power (replaced the glow plug module because I had one - to no avail)
Battery = 13.4V
Cranking RPM = Good
Sync = Yes
ICP Voltage = 0.25V
IPC = only climbs to about 27 - disconnected the wire to see what default would drive it to - went to 1,600 so I believe the ICP is OK
IPR = 0 - Without the pain of pulling the IPR valve I cannot determine if it is failing


Any suggestions would be great
GWGW is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-02-2019, 08:59 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,961
Re: 2007 6.0 Crank No Start

Disconnecting the ICP and cranking indicates that the PCM is not preventing a start because of a bad ICP sensor.

I don't really understand a 0 IPR % duty cycle though. That is a commanded value and it should be between 14 and 85%. The actual valve position is unknown because there is no "positioner" on it.

Do you get oil pressure on the dash gauge when cranking?

Check to see how long it takes to fill the oil filter housing when cranking (ONLY crank w/ the FICM relay removed or crank by jumpering the starter solenoid to the passenger battery (+) terminal).

If it fills in 10-12 seconds, then time to do an air test.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #3 of 12 (permalink) Old 12-02-2019, 09:49 PM Thread Starter
PSN Newb
 
Join Date: Dec 2019
Posts: 4
Re: 2007 6.0 Crank No Start

bismic1 - I just checked - the oil pressure is NOT coming up on the gauge when cranking. It is getting dark here so I will check the oil fill time on the housing in the morning
bismic1 likes this.
GWGW is offline  
 
post #4 of 12 (permalink) Old 12-03-2019, 03:07 AM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,747
Pull the oil filter and disconnect the S terminal connector near the passenger battery and touch it to B+. The oil filter housing should fill up in about 10 seconds or so (without pressing the drain back valve). If you see ZERO rise, you have a LPOP problem. Remove the regulator (Allen bolt by balancer) and see if there is debris in it.

If it fills up properly, an air test is in order.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #5 of 12 (permalink) Old 12-04-2019, 10:26 PM Thread Starter
PSN Newb
 
Join Date: Dec 2019
Posts: 4
Re: 2007 6.0 Crank No Start

Thanks bismic1 and matthew11 for your responses - I had a rough couple of days at work so I just got around to checking the oil filter housing. I did the test and the reservoir fills up in about 8 seconds - looks like I am on to the air test. Couple of questions however. (1) what is the thread size/count on the ICP to hook shop air to and (2) I am still baffled as to why there is no reading on the scan gauge for IPR %. I though maybe I had entered the values wrong so I double checked and they are correct. If what I read is correct I should get something (15% to 85%) but I have no reading at all. Can tell if that fact is a contributor or the problem
GWGW is offline  
post #6 of 12 (permalink) Old 12-04-2019, 11:51 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,961
Re: 2007 6.0 Crank No Start

IMO the best way to do an air test is with a test fitting that screws into the IPR valve port (ie remove the IPR and screw in the test fitting). Otherwise you have to have a way to close the IPR valve.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #7 of 12 (permalink) Old 12-04-2019, 11:53 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,961
Re: 2007 6.0 Crank No Start

Before doing the air test, you probably should pull the oil pressure regulator (down by the harmonic balancer)

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #8 of 12 (permalink) Old 12-07-2019, 05:28 PM Thread Starter
PSN Newb
 
Join Date: Dec 2019
Posts: 4
Re: 2007 6.0 Crank No Start

OK after checking everything I could and getting no negative results, I came back to the fact that I was getting "NO" reading whatsoever on the scan gauge for IPR so I bit the bullet and pulled the IPR. What a pain. After getting it off there is no screen at all. There are parts of the screen in the valve and a few pieces of the plastic that hold the screen. I intend to go ahead and replace the IPR but I have a couple of questions. (1) Since I was not able to find anything additional by fishing around in the IPR thread hole of the HPOP - am I OK to just replace the IPR? and (2) There are a bunch of IPR's on the market - I was told to go back with Motorcraft OEM, but even then there are conflicting part numbers for a 2007 6.0 - Can you shed some light on the correct part number? Thanks to all in advance !!
GWGW is offline  
post #9 of 12 (permalink) Old 12-08-2019, 12:28 AM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,747
Motorcraft only. The screen is still in the pump you must remove it. Use a mirror to see inside the IPR bore

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #10 of 12 (permalink) Old 12-08-2019, 09:13 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,961
Re: 2007 6.0 Crank No Start

I don't quite understand how a bad IPR will cause no oil pressure reading on the dash gauge.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome