Runs great then dyes after 15 to 20 min. - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-21-2019, 09:59 PM Thread Starter
PSN Newb
 
Join Date: Sep 2019
Posts: 1
Runs great then dyes after 15 to 20 min.

Hello all im a new member hope someone can help.😀

I have a 2005 6.0 was driveing down the road it Acted like it was running out of fuel then dyed.it would not restart had to get it towed home. I replaced the 2 fuel filters and replaced the cam sensor and the crank sensor then the ficum.the mechanic said he was 75% the ficum it was not then the other parts did not help. I have torque pro I will post screen shot.now it sits in my drive way can't drive it because I don't know what's wrong with it allready spent close to 700$ .I have video of it sputtering can't upload it.
Attached Images
File Type: jpg Screenshot_20190920-130102_Torque_1569098580139.jpg (10.4 KB, 8 views)
File Type: jpg Screenshot_20190920-130431_Torque_1569098613663.jpg (10.2 KB, 8 views)
File Type: jpg Screenshot_20190920-124656_Torque_1569098651496.jpg (10.3 KB, 5 views)
Jason Patterson is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-22-2019, 03:09 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,918
Re: Runs great then dyes after 15 to 20 min.

IMO you need a fuel pressure gauge.

You could also do a fuel bubble test. there are youtube videos on it. This test checks for injectors leaking combustion gas backward into the fuel system which prevents proper fuel flow.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #3 of 6 (permalink) Old 09-27-2019, 12:08 PM
PSN Newb
 
Join Date: Sep 2018
Posts: 1
It almost sounds like an internal high pressure oil pump leak. If the STC fitting on the HPOP is allowing oil pressure leak it will not get enough pressure to the branche rails causing a shut down or fails to start after running for a while. It happens after the engine warms up. This is a common issue with this engine. It drove me bonkers until I figured it out.
VaBeach DSLFan is offline  
 
post #4 of 6 (permalink) Old 09-27-2019, 12:17 PM
Master BS'er
 
jamiesaun's Avatar
 
Join Date: Nov 2016
Location: Boise Idaho
Posts: 5,769
Re: Runs great then dyes after 15 to 20 min.

Figure out if there's a pulse width or not when it dies. That'll be a pivotal step

Brother James

Ps...Im pretty frickin awesome!
jamiesaun is offline  
post #5 of 6 (permalink) Old 09-27-2019, 08:16 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,918
Re: Runs great then dyes after 15 to 20 min.

Quote:
Originally Posted by VaBeach DSLFan View Post
It almost sounds like an internal high pressure oil pump leak. If the STC fitting on the HPOP is allowing oil pressure leak it will not get enough pressure to the branche rails causing a shut down or fails to start after running for a while. It happens after the engine warms up. This is a common issue with this engine. It drove me bonkers until I figured it out.
His ICP and IPR values look fine. This indicates his issue is somewhere else.

He has some good advice above, but this sure looks like another thread w/ a single post and no-answer to questions.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #6 of 6 (permalink) Old 09-28-2019, 12:38 AM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,700
There seem to be a lot of those lately. Forum jumpers

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome