‘05 6.0 No start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 06-15-2019, 09:48 PM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
‘05 6.0 No start

Here are my readings on my Scan Gauge ll
RPM = 193
ICP = 234
IPR = 84.7
FICM = 48.5v
FICM sync = 1
I am at a total loss.
2005 F250 6.0

Short story. #2 injector replaced along with dummy plug and stand pipe on the left bank. Drove for 2 months and started missing and kind of sluggish. Did the air test through the IPR port and both the stand pipe and dummy plug o-ring were completely blown. Replaced with the other two I had left over and no air leak now but still not enough oil pressure. I’m thinking HPOP. What about you all?
jkeen579 is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 06-15-2019, 11:58 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,831
Re: ‘05 6.0 No start

I doubt it is the HPOP. Could be the STC fitting on the HPOP discharge though. Could also be an IPR issue.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #3 of 27 (permalink) Old 06-16-2019, 12:23 AM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
STC fitting already upgraded. New IPR just installed.
jkeen579 is offline  
 
post #4 of 27 (permalink) Old 06-16-2019, 12:28 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,831
Re: ‘05 6.0 No start

Not sure why you have two threads going .........

https://www.powerstrokenation.com/fo...n-t-start.html

What are the ICP volts when cranking?

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #5 of 27 (permalink) Old 06-16-2019, 01:03 AM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
I didn’t know if I should post on the other one since it was a month old.
jkeen579 is offline  
post #6 of 27 (permalink) Old 06-17-2019, 04:48 PM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
Hey bismic1, I was just reading your post on pressure testing the high pressure oil system. I still have my adapter in the IPR port. If I put pressure to the system and hear gurgling in the oil filter housing would you be pretty confident saying I got a bad HPOP. I had not heard this before and was reading your comments on someone else’s post. What do you think.
jkeen579 is offline  
post #7 of 27 (permalink) Old 06-17-2019, 05:35 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,831
Re: ‘05 6.0 No start

That is a sure sign of a bad HPOP. You can hear it from the turbo drain tune also with a bad HPOP.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #8 of 27 (permalink) Old 06-17-2019, 05:40 PM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
Thank you. I’ll be trying that this evening when I get home.
jkeen579 is offline  
post #9 of 27 (permalink) Old 06-17-2019, 05:46 PM
EA - Eggfarts Anonymous!
 
Turd-250's Avatar
 
Join Date: May 2013
Location: Red Dirt Country
Posts: 18,510
Re: ‘05 6.0 No start

that's like only the 3rd bad 'late' 6.0 HPOP that i've even read about on here lol, and that's in about 6 years of snooping the 6.0 section


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Farts are like a good bourbon, add a small touch of water to bring out the excellence."
Turd-250 is offline  
post #10 of 27 (permalink) Old 06-17-2019, 07:45 PM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
No gurgling.
jkeen579 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome