Wire on injector rubbed through - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-15-2019, 03:33 AM Thread Starter
PSN Newb
 
Join Date: Mar 2014
Posts: 15
Wire on injector rubbed through

I pulled to injectors to diagnose a no start after trying everything else. Was changing dummy plugs and injector o rings.

I found the small white wire on the injector rubbed through to bare metal (on 2 injectors) ... not the vehicle injector harness loom, but the exposed wire on the actual injector

Has any one had this and can I just mend the wire to repair? Looks like it was rubbing on the underside of the fuel rail.

Would this short cause a no start?
DIEDERRR is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-15-2019, 03:35 AM Thread Starter
PSN Newb
 
Join Date: Mar 2014
Posts: 15
Here’s the picture
Attached Images
File Type: jpeg 4A7F16EA-3767-4B03-97F0-3112D6960DD6_1557891322524.jpeg (592.2 KB, 24 views)
DIEDERRR is offline  
post #3 of 6 (permalink) Old Yesterday, 12:31 PM
PSN Veteran
 
Weatherlite's Avatar
 
Join Date: Aug 2012
Posts: 1,221
Garage
Re: Wire on injector rubbed through

I honestly don't remember if it's the white or the black that gets power. I would imagine white is 12+ and black is ground, but I've seen some stuff that makes no sense at all. So, having said that, yes, if the white wire is the positive, you could definitely have some shorting out. I would imagine you would be getting some sort of code, though. If not, then you've probably been lucky. I would look at the bottom of the oil rail to see if there is some excessive casting flash sticking out in those spots. If not, double check that the injector is seated properly, and that the wires are routed through their looms correctly. And if all else fails, put something between the wire as a buffer which won't be able to move or fall out of position. To seal the wire I'd give it a really good cleaning in the area of the exposed wire and would use canned plasti-dip.

2004 Excursion 6.0
New HPOP/HPO system o-rings; Updated standpipes and dummy plugs
EGR delete; Rebuilt oil cooler; CCV collection mod
VR Black Diamond head gaskets and ARP studs
Oil and coolant bypass filters; Shell EC-1 coolant
Rebuilt turbo; 250 amp alt; 6000 watts of brain scrambling
One giant 240 pound English Mastiff riding shotgun!
Weatherlite is offline  
 
post #4 of 6 (permalink) Old Yesterday, 01:17 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,756
Re: Wire on injector rubbed through

If you have very many miles on the injectors, I would consider changing all 6.

An electrical short in an injector sure can cause a no-start!

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #5 of 6 (permalink) Old Today, 03:46 PM Thread Starter
PSN Newb
 
Join Date: Mar 2014
Posts: 15
Re: Wire on injector rubbed through

I changed out those 2 injectors and no improvement. Just dropped the truck off at at a diesel shop to try and get it going.
I basically have torn down the whole top of the motor and cleaned and replaced seals, sensors and update parts.

everything from STC fitting to injectors, sensors and egr cleaning.

I think its an electrical issue, but hoping its not a bottom end thing
DIEDERRR is offline  
post #6 of 6 (permalink) Old Today, 04:42 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,756
Re: Wire on injector rubbed through

A FICM (or harness) is more likely, but it is unfortunate that you don't have a scan too for the VT275.

So are all 6 injectors new or only the two?

Your shop can always check voltage from the ICP sensor to verify it is getting the necessary high pressure oil pressure to start. You should have .8 to 1 volt when cranking.

They can also ohm out the injector harness and even the injectors. A FICM is a little harder to diagnose - at least on the logic side.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
injector injector injector!!!??? catfish 7.3L Power Stroke Technical Info 36 02-16-2013 07:46 PM
How to wire clearance lights with single wire and factory harnesses? xbrotherx 1994-1997 Power Stroke Technical Info 2 01-23-2012 05:00 AM
Anybody have a wire diagram for the 42 pin connector, wire gauge question clydesdale 7.3L Power Stroke Technical Info 1 09-21-2009 12:27 AM
Bare wire in drivers side injector/glow plug connector. fixithud 7.3L Power Stroke Technical Info 6 12-27-2008 05:13 AM
injector wire harness, forgot to ask a question Dansk 1994-1997 Power Stroke Technical Info 2 11-21-2008 06:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome