05 F250 6.0 Won’t start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-06-2019, 06:25 PM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
05 F250 6.0 Won’t start

A little history. Had a bad injector and replaced it in February. Test drove the truck and ran fine. Also fixed a coolant leak at the same time. Let idle to make sure there was no leak and truck died after about 2 to 3 minutes of idle. Could not figure it out. Performed air test and didn’t hear a leak. It was having the same problem as I’m having now. When I tried to actuate the IPR the wires sparked but couldn’t hear it click. Pulled the IPR and the screen was good but cleaned it anyway. Put it back together and it started and ran fine for about 2 months. Helped move my son and made 3 trips moving him to his new house. Got up the next morning to go back down there to help and my truck had a miss. Drove down there hoping it would clear up but didn’t. Stopped on the way home to eat and when we came back out the truck started but when I pulled out of the parking spot I had no throttle and it died. This weekend I put a new IPR valve in and upgraded standpipes and dummy plugs. Here are the readings I have so far. I am at a loss.
RPM - 193
ICP - 234
IPR - 84.7
FICM sync - 1
FICM - 48.5
jkeen579 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-06-2019, 06:59 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,828
Re: 05 F250 6.0 Won’t start

Has the pump discharge fitting (STC fitting) been replaced with the updated one-piece fitting?

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #3 of 6 (permalink) Old 05-06-2019, 07:57 PM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
Re: 05 F250 6.0 Won’t start

Yes. Replaced it about 3 years ago with the upgraded one. Just looked at the wiring schematic and was wandering if fuse #22 could cause this. I'm at work right now and can't check it until about 7 pm tonight.
jkeen579 is offline  
 
post #4 of 6 (permalink) Old 05-06-2019, 08:58 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,828
Re: 05 F250 6.0 Won’t start

You aren't going to get it to start w/ 243 psig ICP. You need 500 psig.

You could try unplugging the ICP to see if it will start.

Fuse 22 isn't going to affect the ICP reading.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #5 of 6 (permalink) Old 05-06-2019, 10:34 PM Thread Starter
Eric
 
jkeen579's Avatar
 
Join Date: Dec 2013
Location: Memphis, TN
Posts: 26
I unplugged the ICP and still no start. I’m worried about the HPOP. I know it’s unusual on 05 and up, but mine would be the one to do it.
jkeen579 is offline  
post #6 of 6 (permalink) Old 05-07-2019, 12:16 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,828
Re: 05 F250 6.0 Won’t start

Sounds like the HPOP might be an issue if it passes the air test.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 f-350 7.3 hard shifting after rebuild and now won’t shift into 2nd Eric80 Transmission Related 1 08-28-2018 12:41 AM
95 7.3 crank won’t start, starts with ether, dies at idle Owen Daniel 1994-1997 Power Stroke Technical Info 5 07-20-2018 06:15 PM
Truck Won’t Crank. Madcop15 7.3L Power Stroke Technical Info 2 05-11-2018 12:45 PM
97 f250 7.3 won’t shift into 3rd Charger_0203 Transmission Related 1 04-12-2018 01:55 PM
97 f250 won’t shift out of second Charger_0203 1994-1997 Power Stroke Technical Info 0 04-10-2018 02:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome