2005 6.0 No Hot Start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 04-15-2019, 01:31 AM Thread Starter
CAT lover
 
Robertl211's Avatar
 
Join Date: Feb 2014
Location: Cape Cod, MA
Posts: 543
2005 6.0 No Hot Start

2005 6.0 dually no hot start

Did normal things, stand pipes and dummys, had it running good for a few weeks and then it died on the road and wouldn’t start again. Gave shot of ether and it fired up and we pulled into shop. ICP 300ish while cranking obviously HPO leak.

Pulling apart to do air test right now and new STC fitting. Truck has new injectors, oil cooler, correct oil filter and new standpipe/dummys.

Any advice? Truck has 105k miles and has ran well even with the HPO leak. How do I diagnose a bad HPOP? We are setting up to do air test now getting valve covers off and fitting installed etc.

96 F250 RCFB 4x4 7.3
05 F350 RCLB Dually
95 F250 RCLB 7.3 4x4 conversion with 5" Sky RSK, D60 front, 18" American Racing, 35" Nittos, DIY SD intercooler, Melling LPOP, DIY 6637, Baby Swamps with TS6 and Swamps tunes, boost pyro trans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Robertl211 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 04-15-2019, 01:32 AM Thread Starter
CAT lover
 
Robertl211's Avatar
 
Join Date: Feb 2014
Location: Cape Cod, MA
Posts: 543
Re: 2005 6.0 No Hot Start

When started with a shot of ether it runs mint. As soon as we shut it off it will not start again.

96 F250 RCFB 4x4 7.3
05 F350 RCLB Dually
95 F250 RCLB 7.3 4x4 conversion with 5" Sky RSK, D60 front, 18" American Racing, 35" Nittos, DIY SD intercooler, Melling LPOP, DIY 6637, Baby Swamps with TS6 and Swamps tunes, boost pyro trans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Robertl211 is offline  
post #3 of 17 (permalink) Old 04-15-2019, 01:56 AM Thread Starter
CAT lover
 
Robertl211's Avatar
 
Join Date: Feb 2014
Location: Cape Cod, MA
Posts: 543
Re: 2005 6.0 No Hot Start

Plugged in shop air to ICP fitting, have air coming out both pass and drivers valve covers at oil fill and CCV ports. That is with IPR disconnected (so that means IPR open?). This doesn’t make sense to me.

96 F250 RCFB 4x4 7.3
05 F350 RCLB Dually
95 F250 RCLB 7.3 4x4 conversion with 5" Sky RSK, D60 front, 18" American Racing, 35" Nittos, DIY SD intercooler, Melling LPOP, DIY 6637, Baby Swamps with TS6 and Swamps tunes, boost pyro trans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Robertl211 is offline  
 
post #4 of 17 (permalink) Old 04-15-2019, 02:27 AM Thread Starter
CAT lover
 
Robertl211's Avatar
 
Join Date: Feb 2014
Location: Cape Cod, MA
Posts: 543
Re: 2005 6.0 No Hot Start

On another positive note, we found some small (<1mm) chunks of aluminum in the oil filter....

96 F250 RCFB 4x4 7.3
05 F350 RCLB Dually
95 F250 RCLB 7.3 4x4 conversion with 5" Sky RSK, D60 front, 18" American Racing, 35" Nittos, DIY SD intercooler, Melling LPOP, DIY 6637, Baby Swamps with TS6 and Swamps tunes, boost pyro trans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Robertl211 is offline  
post #5 of 17 (permalink) Old 04-15-2019, 07:35 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,729
Re: 2005 6.0 No Hot Start

Quote:
Originally Posted by Robertl211 View Post
Plugged in shop air to ICP fitting, have air coming out both pass and drivers valve covers at oil fill and CCV ports. That is with IPR disconnected (so that means IPR open?). This doesn’t make sense to me.
The IPR actuator defaults to being open with no power applied. A spring will hold it closed, but it won't be air tight. You have to command the IPR valve to the closed position to do an air test.

IMO the best way to do an air test is to buy and install the test fitting that goes into the IPT valve opening (must remove the IPR).

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #6 of 17 (permalink) Old 04-15-2019, 12:40 PM Thread Starter
CAT lover
 
Robertl211's Avatar
 
Join Date: Feb 2014
Location: Cape Cod, MA
Posts: 543
Re: 2005 6.0 No Hot Start

Yeah getting a pigtail today to close the IPR and run another air test

What do you guys think about the aluminum? LPOP front cover? HPOP going? Could the no hot start and aluminum in the filter show a bad HPOP?

96 F250 RCFB 4x4 7.3
05 F350 RCLB Dually
95 F250 RCLB 7.3 4x4 conversion with 5" Sky RSK, D60 front, 18" American Racing, 35" Nittos, DIY SD intercooler, Melling LPOP, DIY 6637, Baby Swamps with TS6 and Swamps tunes, boost pyro trans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Robertl211 is offline  
post #7 of 17 (permalink) Old 04-15-2019, 12:45 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,523
Aluminum could be from be the front cover or a piston. There would have to be something wrong with the LPOP or it sucked up something and damaged it for it to be from the front cover. There are no other wearable items that are aluminum in that engine other than those 2 things.

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #8 of 17 (permalink) Old 04-15-2019, 01:07 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,729
Re: 2005 6.0 No Hot Start

Might be worth pulling the LPOP regulator and seeing if there are any particles there.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #9 of 17 (permalink) Old 04-15-2019, 01:11 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,523
Agreed

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
post #10 of 17 (permalink) Old 04-15-2019, 06:01 PM Thread Starter
CAT lover
 
Robertl211's Avatar
 
Join Date: Feb 2014
Location: Cape Cod, MA
Posts: 543
Re: 2005 6.0 No Hot Start

Front cover is junk. Found a small chunk of ferrous metal on the oil drain. Going to replace front cover, oil pump, etc. and reassemble. Hope this solves the issues.

96 F250 RCFB 4x4 7.3
05 F350 RCLB Dually
95 F250 RCLB 7.3 4x4 conversion with 5" Sky RSK, D60 front, 18" American Racing, 35" Nittos, DIY SD intercooler, Melling LPOP, DIY 6637, Baby Swamps with TS6 and Swamps tunes, boost pyro trans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Robertl211 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Start When Hot, Stalls Shifting Into Gears When Hot, Stalls When Turning Sharp zacksharpe5445 6.0L Power Stroke Technical Info 2 12-03-2017 11:45 AM
2005 ford 6.0L no start when hot and random stalls Motox26 6.0L Power Stroke Technical Info 1 03-29-2016 10:18 PM
2005 6.0 sometimes no hot start Bryan-R 6.0L Power Stroke Technical Info 8 02-16-2015 05:18 PM
2005 6.0 NO START WHEN HOT Farm5876 6.0L Power Stroke Technical Info 10 11-22-2012 02:00 PM
Cabin HOT HOT HOT while Towing. Why? JamesE 7.3L Power Stroke Technical Info 10 04-10-2011 04:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome