Another No Start '03 6.0 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 03-12-2019, 06:40 PM Thread Starter
PSN Local
 
Join Date: Sep 2018
Posts: 93
Another No Start '03 6.0

2003 Excursion 6.0

Ive got a couple issues but didnt want to hijack one of the other three threads here. Hoping we can all come to a conclusion and get us running.

Just did the BPD oil cooler and Adrenaline HPOP, also put new exterior rings on injectors. Everything doen in my SIG was done at the same time.

Starts fine cold, but feels like it has a miss in cylinder #3. When putting DTC i get a P0269 ( Cylinder 3 Contribution/Balance).
There are no misfire codes and the truck seems to idle fine but has a distinct shutter underload, ~50mph.

After ive gotten the truck up to temp and shut it off i get a no start.
ICP = 250 no higher at crank
Let it sit and cool off i can get it high enough to fire off. Starts fine in the mornings
Running 5w-40 Rotella T6

Other Codes:
P0603 - Internal Control Module KAM Malfuntion
P1000 - On Board Diagnostic II Monitor Drive Cycle Test Not complete
B1483 - Brake Pedal Input Circuit Malfunction
U1262 - Standard Communication Protocol Communication
U2016 - Powertrain Control Module Short to Ground
B1342 - Electronic Control Unit Malfunction


Thought about pulling the #3 plug and see if it runs worse.

Also i have a Genisys Evo scan tool, but it dosent seem to allow me to do much with my truck....

2003 Excursion EB 6.0 PSD: BPD Oil Cooler, Water Pump, 7.3 fan adapter: Adrenaline Stock HPOP: APR Head Studs (One at a time): KC Turbo Billet Compressor: EGR Delete: Sinister Coolant Filter & Regulated Fuel Return: '08+ Oil Pan/Filter: SCT LiveWire TS+
Tte531 is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 03-12-2019, 07:02 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,829
Re: Another No Start '03 6.0

Sounds like an injector might be leaking high pressure oil.

For B1342 - You need to know which module reported the code. It means an internal module failure and it could be set by the following modules: 4X4 Control Module, ABS Module, HVAC Module, Instrument Cluster, Parking Aid Module, Restraints Control Module, Trailer Brake Control Module and the Vehicle Security Module.

I wouldn't be too concerned over the P1000 or the P0603 codes.

For U1262 - SCP (J1850) Communication Bus Fault: PCM Received Signal for Fault on Bus Circuit (code stored in the Instrument Cluster) - An instrument cluster issue (or shorted wire associated w/ the cluster). TSB Number: 17956

U2016 - Powertrain Control Module Short to Ground. IMO you just have to roll up your sleeves and look for this one (inspect PCM harnesses)

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #3 of 27 (permalink) Old 03-13-2019, 02:51 AM Thread Starter
PSN Local
 
Join Date: Sep 2018
Posts: 93
Re: Another No Start '03 6.0

So...

My regulated fuel return has a leak behind the alternator... It held 70PSI at idle but i dont know underload.

Im pulling the '03 intake to swap with one that doesnt have the crossover. Make this easier in the future.

Once i get the intake off ill try the air test. See if i have any leaks like you said that might contribute to the cylinder 3 issue. Along with the ICP holding steady at 256 when warm.

Also check the IPR screen.

Lastly, the injector harness near #3 had diesel fuel on it from the leak... im wondering if that is causing me any issues also...


On the plus side i can now rip that turbo out in 20min, silver lining!

2003 Excursion EB 6.0 PSD: BPD Oil Cooler, Water Pump, 7.3 fan adapter: Adrenaline Stock HPOP: APR Head Studs (One at a time): KC Turbo Billet Compressor: EGR Delete: Sinister Coolant Filter & Regulated Fuel Return: '08+ Oil Pan/Filter: SCT LiveWire TS+
Tte531 is offline  
 
post #4 of 27 (permalink) Old 03-13-2019, 03:33 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,829
Re: Another No Start '03 6.0

Find the PCM short-to-ground. The other codes could provide a clue of where to look.

According to DieselTechRon, a leak in the high pressure oil system will not cause a single injector contribution code. I am not so sure about that being 100.0% true.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #5 of 27 (permalink) Old 03-14-2019, 01:21 AM Thread Starter
PSN Local
 
Join Date: Sep 2018
Posts: 93
Another No Start '03 6.0

Well I should have checked the system before I ever put it back together... first time rookie mistake!

I also ordered a IPR test fitting 10$. I hear itís better when tracing down leaks as it removes an false noise from a leaking IPR.

I travel for work and Iíll be leaving Sunday, when I get back the following Monday Iíll let you guys know what I find out.

Nothing like doing something twice.... if anything it will give me a reason to go back and re torque things, like the head studs.


Sent from my iPhone using Tapatalk

2003 Excursion EB 6.0 PSD: BPD Oil Cooler, Water Pump, 7.3 fan adapter: Adrenaline Stock HPOP: APR Head Studs (One at a time): KC Turbo Billet Compressor: EGR Delete: Sinister Coolant Filter & Regulated Fuel Return: '08+ Oil Pan/Filter: SCT LiveWire TS+
Tte531 is offline  
post #6 of 27 (permalink) Old 03-26-2019, 10:24 PM Thread Starter
PSN Local
 
Join Date: Sep 2018
Posts: 93
Another No Start '03 6.0

Ok just got back! That IPR test tool I made worked like a charm. I was able to tell there was a leak on the passenger side under the valve cover. Once I got it off I was able to tell it was the #3. This is Good since that was the one throwing a contribution code.

When I got the valve cover off I aired the system up with the tool again and could see bubbles coming out of what I thought were the two holes on top of the injector.



Does this sound right? Should there be air coming out of those holes?

Or I guess it probably the O-Ring inside...


Sent from my iPhone using Tapatalk

2003 Excursion EB 6.0 PSD: BPD Oil Cooler, Water Pump, 7.3 fan adapter: Adrenaline Stock HPOP: APR Head Studs (One at a time): KC Turbo Billet Compressor: EGR Delete: Sinister Coolant Filter & Regulated Fuel Return: '08+ Oil Pan/Filter: SCT LiveWire TS+
Tte531 is offline  
post #7 of 27 (permalink) Old 03-27-2019, 12:08 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,829
Re: Another No Start '03 6.0

It should not leak air, the o-ring is leaking. You can get a replacement set of o-rings, but it is somewhat tedious to remove the retaining clip for replacing them.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #8 of 27 (permalink) Old 03-27-2019, 12:22 AM Thread Starter
PSN Local
 
Join Date: Sep 2018
Posts: 93
Re: Another No Start '03 6.0

Would you say replace the injector or take the tedious route? And does anyone off hand have the part number for those rings? I had just removed and replaced the exterior rings. I must have mangled it up when I put the rail back in...


Sent from my iPhone using Tapatalk

2003 Excursion EB 6.0 PSD: BPD Oil Cooler, Water Pump, 7.3 fan adapter: Adrenaline Stock HPOP: APR Head Studs (One at a time): KC Turbo Billet Compressor: EGR Delete: Sinister Coolant Filter & Regulated Fuel Return: '08+ Oil Pan/Filter: SCT LiveWire TS+
Tte531 is offline  
post #9 of 27 (permalink) Old 03-27-2019, 12:35 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,829
Re: Another No Start '03 6.0

It is easy to mess them up if they aren't "lubed up" with a lot of oil and if the oil rail isn't put down evenly and straight down.

With the injector removed, it isn't really all that bad of a job. I just get hesitant to recommend doing it w/ the injector still installed because a lot of people lose that clip down into the engine!

Alliant Power - AP0002 (available only in the kit form as far as I know)

https://www.xtremediesel.com/alliant...SABEgJly_D_BwE

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #10 of 27 (permalink) Old 03-27-2019, 12:58 AM Thread Starter
PSN Local
 
Join Date: Sep 2018
Posts: 93
Re: Another No Start '03 6.0

Thanks you, when I searched I kept getting the oil rail O-rings.

Iím thinking I might order a new injector, and buy this kit. That way Iíll have a spare. Mine only have 60k miles on them... this will get me up and going.

Wish I would have been more careful in the first place ....


Sent from my iPhone using Tapatalk

2003 Excursion EB 6.0 PSD: BPD Oil Cooler, Water Pump, 7.3 fan adapter: Adrenaline Stock HPOP: APR Head Studs (One at a time): KC Turbo Billet Compressor: EGR Delete: Sinister Coolant Filter & Regulated Fuel Return: '08+ Oil Pan/Filter: SCT LiveWire TS+
Tte531 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another 03 crank no start Grayson 6.0L Power Stroke Technical Info 1 09-01-2014 02:39 AM
No start tach no move and no wait to start light kram 7.3L Power Stroke Technical Info 5 12-26-2013 07:42 PM
03 6.0 no crank no start no communications 03kingranch4x4 6.0L Power Stroke Technical Info 2 11-06-2013 01:54 AM
'03 no codes, no oil press. no start, no idea jakejamie 6.0L Power Stroke Technical Info 8 01-05-2013 05:23 AM
no start started fine then died and no start or wait to start jrf350 1994-1997 Power Stroke Technical Info 10 11-05-2011 01:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome