2006 f550. 6.0 power stroke - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-02-2019, 06:36 PM Thread Starter
PSN Newb
 
Join Date: Feb 2019
Posts: 5
2006 f550. 6.0 power stroke

Changed the icp and code went away. However the truck will still only run on ether any ideas. Btw this all started with some water in the fuel. Changed all filters
Flushed tank and lines shows no codes at all
Llbarr776 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Power Stroke Missing motorbuilder350 6.0L Power Stroke Technical Info 10 10-04-2013 04:44 AM
05 f550 axles/ 08 f550 axles psplumber Suspension and Drivetrain 0 03-18-2011 10:13 PM
94.5 7.3 power stroke no power when warm sixpackca 7.3L Power Stroke Technical Info 5 11-10-2009 02:54 PM
97 power stroke barely starts runs rough no power htcafe 1994-1997 Power Stroke Technical Info 9 06-07-2008 08:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome