2006 6.0 Crank no start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 01-26-2019, 01:01 AM Thread Starter
PSN Newb
 
Join Date: Jan 2019
Posts: 10
2006 6.0 Crank no start

hello Need help
I have a 2006 6.0 f250 that cranks but no start. truck is studded and deleted with 140,000miles. I have shut the truck off one day for about an hour and came back out to start it and wont start. Hooked the scanner up to it and only had 5psi high pressure oil. after some diagnostic and leak checks, turns out the HPOP was bad. replaced the HPOP, and put the truck back together and still wont start. everything is working according to the scanner and no codes.1200-1600psi of high pressure oil. A little tiny bit of black smoke out of the exhaust Cranks at 600rpm and almost wants to starts but wont. did an injector buzz test and passed. got 47.5volts on the FICM, got FICM sync 1, no bent pins and ground wire is on. IPR, key on is 14.5 and cranking is 30-60 and IPC, key on .8 and cranking is 1.5. spent days already chasing wires looking for bent cut or bad wires cant find any checked all the fuses inside and under the hood. got 59psi out of the fuel bowl also no bubbles. also put in a new Crankshaft position sensor. new fuel and oil filters where put in about 200 mile before. and after the truck broke down. I'm thinking it is the PCM but I'm not to sure any idea?
isaacbaca is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 01-26-2019, 12:45 PM
CAT lover
 
Robertl211's Avatar
 
Join Date: Feb 2014
Location: Cape Cod, MA
Posts: 572
Re: 2006 6.0 Crank no start

When you did the buzz test did you hear all of the injectors fire? When my injectors were junk (7 out of 8) it "passed" the buzz test on FORScan but I didn't hear the injectors firing. Never having owned a 6.0 before I also didn't know when you put the key to "on" the injectors chatter before turning to start. I bought the truck in No-start condition so I didn't know anything about the 6.0 haha! Figured out the injectors were junk and bought new OEM and installed.
Check the connections on the FICM, make sure they are seated properly! I winched mine down on there with zip ties after installing the FICM because my tabs were broken on 2/3 of the plugs.

Good luck!

96 F250 RCFB 4x4 7.3
96 f350 CCLB Dually ZF5, custom flatbed, Gregio Medio Lamborghini paint, 3" dp 4" MBRP exhaust
95 F250 RCLB 7.3 4x4 conversion with 5" Sky RSK, D60 front, 18" American Racing, 35" Nittos, DIY SD intercooler, Melling LPOP, DIY 6637, Baby Swamps with TS6 and Swamps tunes, boost pyro trans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

05 F350 RCLB Dually SOLD
Robertl211 is offline  
post #3 of 26 (permalink) Old 01-26-2019, 01:02 PM
PSN Veteran
 
matthewd11's Avatar
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 4,579
Icp koeo should be around 0.25v so something is wrong there. Try unplugging it and starting. Also there is no way the starter can turn the engine at 600 rpm so that data is incorrect too

07 CCSB 4x4 Lariat FX4 Bronze Metallic/Sage
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matthewd11 is offline  
 
post #4 of 26 (permalink) Old 01-27-2019, 04:19 PM Thread Starter
PSN Newb
 
Join Date: Jan 2019
Posts: 10
Re: 2006 6.0 Crank no start

correction the ICP checked .24 and the high rpm is because it want to almost start. the HPOP is good (1400 to 2400 psi) the IPR is good the Ficm is good voltage the fuel injection does the pulse test was good the sync was good, fuel pressure good pump runs and cut off after pressure, the fuel bowl checked with no bubbles. Not sure what else it could be. Can the ficm be bad even though it has 47.5 volts. I did unplug the Icp and it has a new one.
isaacbaca is offline  
post #5 of 26 (permalink) Old 01-27-2019, 06:15 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,810
Re: 2006 6.0 Crank no start

ICP of .24 volts does not correlate to 1400-2400 psig.

.24 volts is essentially the "zero" pressure voltage. It would appear that the 1400-2400 psig are default values.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #6 of 26 (permalink) Old 01-27-2019, 09:03 PM Thread Starter
PSN Newb
 
Join Date: Jan 2019
Posts: 10
Re: 2006 6.0 Crank no start

the .24v is with the key on no crank and goes up to 1.54 when cranking
isaacbaca is offline  
post #7 of 26 (permalink) Old 01-27-2019, 09:58 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,810
Re: 2006 6.0 Crank no start

Many scanners are poor code readers, so you might get a clue by scanning it w/ a quality code reader. The exception to that is the smart phone app - ForScan. It is a pretty good code reader.

To answer your question, a FICM can be bad even with good voltage, and even if it buzzes the injectors. The logic board can be bad.

Do you have cam/crank sync AND also FICM sync?

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #8 of 26 (permalink) Old 01-29-2019, 11:51 PM Thread Starter
PSN Newb
 
Join Date: Jan 2019
Posts: 10
Re: 2006 6.0 Crank no start

the FICM does have Sync on ScanGage II it show a 1 for sync.
isaacbaca is offline  
post #9 of 26 (permalink) Old 01-30-2019, 12:01 AM Thread Starter
PSN Newb
 
Join Date: Jan 2019
Posts: 10
Re: 2006 6.0 Crank no start

also just check the fuel pressure and its is 59psi
isaacbaca is offline  
post #10 of 26 (permalink) Old 02-02-2019, 12:55 AM Thread Starter
PSN Newb
 
Join Date: Jan 2019
Posts: 10
Re: 2006 6.0 Crank no start

help, no start, new Hpop, ipr, IPC sensor, FICM, and crank position sensor, all check good and no codes
. It want to start but will not.
isaacbaca is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome