Leak testing HPOP system at 2500psi should it hold? - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-26-2018, 11:18 PM Thread Starter
BKB
PSN Local
 
Join Date: Jan 2009
Posts: 63
Leak testing HPOP system at 2500psi should it hold?

Have a 05 80k miles ran great but used some coolant. Finishing up doing gaskets with all updates and figured I would air test. Had air on for about 20min and as I went to unplug the air I heard noise from both sides. Had a gurgle noise and it seemed the second injector from the front on both sides was leaking from the nipple o-ring. So I took it a step further and hooked a hydraulic pump to the system and sent 2500psi of new 15-40 threw it. No noise, mist, or spraying. but again it looks like I might have some leaks at the nipples. It takes a few minutes to accumulate oil on top of the injector and I don't know if this is to be expected or should everything really stay dry 100%. My garage is only 50'F so I have no idea what the leak would be like with hot oil. I did order a tool and the HHC O-rings, guess I will re-seal and re test. Any ideas?
BKB is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-27-2018, 11:26 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,831
Re: Leak testing HPOP system at 2500psi should it hold?

Many people experience hot no-starts. That means on cold oil the engine starts, but not after the oil heats up.

That is because cold oil is thick enough to not leak ,,,, depending on the size of the leak.

That is why air is recommended, but you have to do it correctly. You have to push all of the oil out of the system so the air can get to the point that is leaking. Sometimes that takes awhile. Lots of people don't wait to start listening.

If you see leaks at the injector top washer, you have an issue.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is offline  
post #3 of 5 (permalink) Old 12-28-2018, 01:27 AM
PSN Veteran
 
longjonsilver's Avatar
 
Join Date: Jun 2017
Location: Upstate South Carolina
Posts: 952
Re: Leak testing HPOP system at 2500psi should it hold?

I just went through this on a early 2004 . There were 2 injectors leaking on the small O ring where the nipple from the rail is inserted.
I was originally hoping to just have rail o rings to replace . Turned out I had to pull all 8 injectors and re-ring them .
Point is as was already mentioned, air check it . It takes a long time to push the oil out to find the leak depending on how big the leak is . Also remember to command the IPR closed when you air check it as you’ll get a substantial “ false” leak by the high pressure pump .
You shouldn’t have to use 2500 psi to diagnose a no start or long crank . Shop air will do it .


Sent from my iPhone using Tapatalk
longjonsilver is offline  
 
post #4 of 5 (permalink) Old 12-28-2018, 02:59 PM Thread Starter
BKB
PSN Local
 
Join Date: Jan 2009
Posts: 63
Re: Leak testing HPOP system at 2500psi should it hold?

Im not diagnosing anything simply preventative measures. Truck only has 80k miles and runs great. I did HG and all updates and resealed everything but the nipples. just wanted to test things before I seal the engine up and drop the cab back on. I have the tool that goes into IPR location so that's not an issue, I will air test at 1500 psi and oil test at 2500 psi and see what happens.
BKB is offline  
post #5 of 5 (permalink) Old 01-07-2019, 02:58 AM Thread Starter
BKB
PSN Local
 
Join Date: Jan 2009
Posts: 63
Re: Leak testing HPOP system at 2500psi should it hold?

So replaced nipple o-rings with the HHC brand and pressure tested at 1000 psi no oil ( rails empty ). Happy to report that I had no leaks at all. Everything was quiet and it held 1000 psi air pressure for over 5 min, at that time I had one injector start to hiss out the exit hole. After 1 hr still had 500 psi, pulled my hose and assembled the engine. I at least have piece of mind that I did all I could while the cab was off and things were easy to get to.
BKB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome