6.0 loss of throttle response in gear only. Please help - PowerStrokeNation : Ford Powerstroke Diesel Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 (permalink) Old 08-25-2018, 02:15 PM Thread Starter
PSN Newb
 
Join Date: Jul 2018
Posts: 15
6.0 loss of throttle response in gear only. Please help

2004 F-350
135,000 miles
Turbo back 4 inch to duel exhaust
Blue spring upgrade
Sinister Diesel coolant filter
Motorcraft fuel and oil filters 15w40

This all started after I had the head gaskets and studs done. the truck had no power problems prior to the work being done. The turbo veins were also cleaned at the same time. What I was told by the mechanic is that when he pulled it out of the shop after doing the work the truck ran fine. The next day he went to drive it and it had no power/ throttle response when in gear. In park or neutral the engine would rev but not as it should. At this point it has had an ICP sensor, IPR valve, MAP sensor, throttle pedal assy, under hood wire harness, EGR valve, FICM, the EGR cooler was deleted but he reinstalled it thinking it might be the problem, the PCM was flashed but not replaced. There are no codes present on the PCM. It was scanned with AutoEnginuity. HPOP pressure will go above 3000 psi at WOT so the pump seems strong yet. The most boost pressure I've seen so far is only 16-17psi which definitely low at WOT but it is hard to tell if that is a symptom or a cause. When the truck is shifted into gear the engine lugs down quite a bit. It starts hard almost like there is a load on the engine, not a long crank but it rolls over hard.

KOEO:
BARO 14.14
MAP 14.24
EBP 14.4

Low idle engine cold:
ICP 969 PSI
ICP volt 1.25
IPR % 27.7
FICM Mpower 48
FICM Lpower 12.5
FICM Vpower 12
VGT % 68.5

low idle engine warm
ICP 601 psi
ICP volt .88
IPR% 19.14
engine oil temp 199
engine coolant temp 191

Cruising speed about 50mph
ICP 1286 psi
ICP volt 1.54
IPR% 32.81
VGT 62.3
Tim Hinz is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 08-25-2018, 07:15 PM
EA - Eggfarts Anonymous!
 
Turd-250's Avatar
 
Join Date: May 2013
Location: Red Dirt Country
Posts: 18,382
Re: 6.0 loss of throttle response in gear only. Please help

some immediate thoughts...

1. can you check fuel pressure?
2. (i'm sure you tripple checked...) is the intake ducting all 100% back together? not sucking air through the filter minder or the ccv? or a cac boot coming apart? is that driver side plastic cac tube split down the side?
3. dude forget to tighten the exhaust mani bolts to the uppipes or the clamps?
4. you said you have a new MAP sensor, but is the little hose in good shape? no pinholes or splits in it?
5. you should be able to start & run the motor no problem with teh ICP, MAF, &/or EBP sensor unplugged. free testing lol, and might lead to pinpointing a bad pigtail, who knows

i know these are silly thoughts, but i've seen & read some boneheaded things that mechanics have forgotten about... me too, i've done much worse lol

also, no doubt somebody will come along right after me and actually have a really good idea hahaha! best of luck man!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Farts are like a good bourbon, add a small touch of water to bring out the excellence."

my farts are so bad, they have been banned in 37 countries!
Turd-250 is offline  
post #3 of 34 (permalink) Old 08-25-2018, 11:03 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,756
Re: 6.0 loss of throttle response in gear only. Please help

The numbers actually look pretty good. Maybe the VGT numbers are a little off, but not much.

Do you have a way to check fuel pressure?

Edit - wow. I didn't see your post Rob!! I just should have said "+1" to your post!
Turd-250 likes this.

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is online now  
 
post #4 of 34 (permalink) Old 08-26-2018, 03:57 AM Thread Starter
PSN Newb
 
Join Date: Jul 2018
Posts: 15
Right now i have the turbo off. Making sure it was put together right, after it was cleaned by the mechanic. I'll try to test fuel pressure when its back together.
Tim Hinz is offline  
post #5 of 34 (permalink) Old 08-27-2018, 12:38 PM
PSN Veteran
 
Weatherlite's Avatar
 
Join Date: Aug 2012
Posts: 1,221
Garage
Re: 6.0 loss of throttle response in gear only. Please help

I remember someone else having similar problems a couple years back, and it came down to a bad connection with the TCU. All he did was disconnect it and re-seat it, and all was well. Probably not so lucky in your case, but I would leave no stone unturned. These engines are so finicky, and depend on parameters you never would have thought of, so even if you don't think it matters you may still want to check it.

2004 Excursion 6.0
New HPOP/HPO system o-rings; Updated standpipes and dummy plugs
EGR delete; Rebuilt oil cooler; CCV collection mod
VR Black Diamond head gaskets and ARP studs
Oil and coolant bypass filters; Shell EC-1 coolant
Rebuilt turbo; 250 amp alt; 6000 watts of brain scrambling
One giant 240 pound English Mastiff riding shotgun!
Weatherlite is offline  
post #6 of 34 (permalink) Old 09-12-2018, 12:32 AM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,756
Re: 6.0 loss of throttle response in gear only. Please help

Any update?

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is online now  
post #7 of 34 (permalink) Old 09-13-2018, 01:46 PM
PSN Veteran
 
Scherf's Avatar
 
Join Date: Sep 2015
Location: Richmond, KY
Posts: 543
Garage
Re: 6.0 loss of throttle response in gear only. Please help

buler..... buler....... ?

2004 F-250 Lariat 6.0L, crew cab, 2006 motor swap, white w/ gray interior, SCT X4, 4'' down pipe with 5'' to a stack, 325/65-18 nitto terra grapplers, air rad intake, egr delete, studded and deleted, FASS System ([email protected]) with sump, 190/100% Swamps Diesel Injectors, atlas 80 PHP FICM, RCD rods, DDPM lifters, Turbo Lab of America turbo.
Scherf is offline  
post #8 of 34 (permalink) Old 02-06-2019, 03:49 AM Thread Starter
PSN Newb
 
Join Date: Jul 2018
Posts: 15
Still sitting at Ford dealership. They have no idea of what's wrong. They tested a different computer on it, which resulted in same problem. So computer is good. They said, they are going to have Ford engineering come out to look at it. If it ever gets fixed, I will post a follow-up.
Tim Hinz is offline  
post #9 of 34 (permalink) Old 03-04-2019, 10:00 PM Thread Starter
PSN Newb
 
Join Date: Jul 2018
Posts: 15
Ford dealership said they can't fix it. So it's back home. Until I can find someone else to fix it, it will be a paper weight. Are these truck worth parting out? What could I make on it?
Tim Hinz is offline  
post #10 of 34 (permalink) Old 03-04-2019, 11:30 PM
"resident smarty pants"
 
Join Date: Apr 2008
Posts: 3,756
Re: 6.0 loss of throttle response in gear only. Please help

Seems like they would have at least reviewed the things they checked with you (compression, VGT operation, fuel delivery/pressure, etc).

Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
bismic1 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome