running weird. help - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-22-2009, 11:54 PM Thread Starter
PSN Local
 
jamstoyz's Avatar
 
Join Date: Jul 2009
Location: michigan
Posts: 55
running weird. help

2 questions, 1st do you guys in the cold states take your tuners out for the winter and run stock cause i heard it wasnt good for the truck.
2nd relates to the 1st. i went ahead and took my sct out and returned to stock but now the truck runs worse than before. such as rough running with cold starts even when plugged in overnight. also the trans shifts worse with stock setting. doesnt wanna shift at all. i can turn the truck off for 10 minutes and the motors still warm but it starts blowing blue smoke and not shifting.
if i leave my sct on in the winter, only problem i gotta deal with is the rough running until its warm. shifts fine too.

Jeff
05 single cab short bed
03 turbo
sct with custom tunes from innovative
stroked injectors
afe stage 2
small mouth intake elbow
autometer boost, pyro
4.30 gear
harley head lights
recon smoked tail lights/ 3rd brake light
mb motoring 22x12 in the rear
mb motoring 20x10 up front
jamstoyz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-23-2009, 04:29 AM
PSN Veteran
 
Stroker67's Avatar
 
Join Date: Dec 2008
Location: Worthington, Kentucky
Posts: 2,983
Re: running weird. help

I leave my SCT on in the cold, doesnt bother my truck any.

06 F250 Lariat CC SB FX4 6.0, EGR Delete by FCDP , 58v FICM by Quick Tricks, Autometer Gauges (Boost, Pyrometer, Trans. Temp), SCT X3 W/ IDT, 4" TB Straight Pipe, S&B CAI, ZOODAD, Retro-Solutions HID Kit (4300k), CCV Mod, Coolant Filter

Quote:
Originally Posted by fordfreak4life View Post
no reason to get butt hurt like someone shoved a lamp up ur butticusrumpus or somthin
Stroker67 is offline  
post #3 of 5 (permalink) Old 12-23-2009, 06:19 AM
professional slacker
 
alwil's Avatar
 
Join Date: Dec 2009
Location: Moose Jaw, Sask,
Posts: 632
Re: running weird. help

yeah makes no difference on my truck either.

Injector problems maybe?
alwil is offline  
 
post #4 of 5 (permalink) Old 12-23-2009, 04:28 PM
PSN Veteran
 
Stroker67's Avatar
 
Join Date: Dec 2008
Location: Worthington, Kentucky
Posts: 2,983
Re: running weird. help

I would bet Injector issue or FICM

06 F250 Lariat CC SB FX4 6.0, EGR Delete by FCDP , 58v FICM by Quick Tricks, Autometer Gauges (Boost, Pyrometer, Trans. Temp), SCT X3 W/ IDT, 4" TB Straight Pipe, S&B CAI, ZOODAD, Retro-Solutions HID Kit (4300k), CCV Mod, Coolant Filter

Quote:
Originally Posted by fordfreak4life View Post
no reason to get butt hurt like someone shoved a lamp up ur butticusrumpus or somthin
Stroker67 is offline  
post #5 of 5 (permalink) Old 12-23-2009, 05:21 PM
professional slacker
 
alwil's Avatar
 
Join Date: Dec 2009
Location: Moose Jaw, Sask,
Posts: 632
Re: running weird. help

Quote:
Originally Posted by Stroker67 View Post
I would bet Injector issue or FICM
I forgot about the ficm, when mine started to go out I had really bad cold starts and then it would clear up when warm.
alwil is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome