6.0 No start hot done lots of testing and upgrades HELP - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-09-2015, 05:50 PM Thread Starter
PSN Newb
 
Join Date: Apr 2015
Posts: 12
6.0 No start hot done lots of testing and upgrades HELP

Have a 05 6.0 not start once oil hits 180 degrees . I will list what has been done this week.
EGR Delete
New stand pipes
Dummy plugs
oil rail orings
cleaned turbo
STC fittings and orings
Bulletproof oil cooler (Done when I bought it)
IPR


Air tested and tiny tiny amount of air I assume is coming from the pump think which I assume is normal. I think I have a weak pump under full throttle 85% demanded and demands 3800 psi and only hits 2800 psi. Also surges under acceleration bad when cold but still when hot but I believe that to be the EBP sensor. Before I tear into it again I just want some reassurance it is the pump.

I am a very seasoned 7.3 person but new to the 6.0.
strokethis2 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-09-2015, 05:54 PM
PSN Local
 
Mike T's Avatar
 
Join Date: Jan 2015
Location: Union, Ms.
Posts: 156
Garage
Re: 6.0 No start hot done lots of testing and upgrades HELP

The surging under cold acceleration is probably sticking spool valves in injectors.

05 F350 cclb dually, egr delete, blue spring upgrade, coolant filter, cat and muffler delete, scanguage II
Mike T is offline  
post #3 of 11 (permalink) Old 04-09-2015, 06:12 PM Thread Starter
PSN Newb
 
Join Date: Apr 2015
Posts: 12
Re: 6.0 No start hot done lots of testing and upgrades HELP

it will even surge when warm but not as bad and it you manually control the vgt solenoid on the turbo with the scanner it will not do it and the EBP psi is way off from the demanded in HGin converted. How to you know if the spool valves stick, will it miss. It hits on all eight on a cold start. Also when it idles it will open the vgt all the way up every once and a while it sound like a 7.3 when it does that .
strokethis2 is offline  
 
post #4 of 11 (permalink) Old 04-09-2015, 06:27 PM
PSN Local
 
Join Date: Jan 2015
Location: NW MS
Posts: 106
Re: 6.0 No start hot done lots of testing and upgrades HELP

No start hot is probably HPO related. Could have a pinched oring, stc fitting not seated correctly, even a small crack in the branch tube (only mention these as you were in that area) Although VERY rare on the 05 and up could be hpop--it has happened but again very rare.
what is the ICP when starting?

2006 F350 4X4 CAB CHASSIS w/ Truck Bed
Blue Spring, Mishimoto tstat
Kdavid1 is offline  
post #5 of 11 (permalink) Old 04-09-2015, 06:33 PM Thread Starter
PSN Newb
 
Join Date: Apr 2015
Posts: 12
Re: 6.0 No start hot done lots of testing and upgrades HELP

85% I air tested when I did the SCT fittings and had no leaks with the cover still off the HPOP. the damn turbo is going to start pulling itself off it has been off so many times. I did this last Friday and have put 700 miles on it with no change.
strokethis2 is offline  
post #6 of 11 (permalink) Old 04-09-2015, 07:41 PM
PSN Local
 
Join Date: Jan 2015
Location: NW MS
Posts: 106
Re: 6.0 No start hot done lots of testing and upgrades HELP

85% is the IPR (which is actually the default for the system when IPR is bad/stuck, etc)
ICP is injector control PRESSURE. Which if below 500 you will not start. So if the IPR is at 85% but you still have over 500 psi icp it should start (but you probably have a stuck IPR or clogged IPR. If you have below 500 psi icp you have a leak in the HPO system.

2006 F350 4X4 CAB CHASSIS w/ Truck Bed
Blue Spring, Mishimoto tstat
Kdavid1 is offline  
post #7 of 11 (permalink) Old 04-09-2015, 07:48 PM Thread Starter
PSN Newb
 
Join Date: Apr 2015
Posts: 12
Re: 6.0 No start hot done lots of testing and upgrades HELP

No leak on the air test only builds 360psi hot. That's why I think it's the pump just don't like replacing parts for no reason.
strokethis2 is offline  
post #8 of 11 (permalink) Old 04-09-2015, 07:59 PM
PSN Local
 
Join Date: Mar 2015
Location: none of your dam buisness
Posts: 54
Re: 6.0 No start hot done lots of testing and upgrades HELP

if you have no leaks on the air test chances are it's your pump.the clearances between the scroll and the wear plate are out of spec and most of the time the scroll plate has kicked backed or you have a scroll spring broke.
power45 is offline  
post #9 of 11 (permalink) Old 04-09-2015, 09:56 PM
I Just Break Stuff
 
Join Date: Jul 2009
Location: TEXAS
Posts: 2,201
Re: 6.0 No start hot done lots of testing and upgrades HELP

Quote:
Originally Posted by strokethis2 View Post
No leak on the air test only builds 360psi hot. That's why I think it's the pump just don't like replacing parts for no reason.
What does it build when you first crank it?? Hot and cold is relative to the thickness of the oil. 05 and up hpop either work or they dont. Now... a leak will do exactly what your describing . Does it get to 360 and hold???

06 f250 cc Lariat
4 inch Turbo Back
EGR Delete by FCDP
SCT w/Gearhead tunes
Lowered 3 Inches
ARPs
Barder stage 3
Warren Diesel 190/100s
Fluidampr
No Limit intake
Full billet Tranny
6.4 Banjos
AD II
CTS Monitor
GS Elite Gauges
Zex Nitrous
IPR Oil Cooler Relocation kit
irontx25 is offline  
post #10 of 11 (permalink) Old 04-10-2015, 12:12 AM Thread Starter
PSN Newb
 
Join Date: Apr 2015
Posts: 12
Re: 6.0 No start hot done lots of testing and upgrades HELP

If you crank long enough it will start but that's with group 31 batteries. Going to burn up the starter. Are my injectors returning too much I've had that in a 7.3
strokethis2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome