6.0 hot no start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-07-2015, 12:43 AM Thread Starter
PSN Local
 
Dprysta80's Avatar
 
Join Date: Aug 2012
Location: delaware
Posts: 64
6.0 hot no start

Still having issues with hot no start. I had the stand pipes, stc fitting all replaced and shop called me today saying its still not starting when its hot. anything else it could be?
Dprysta80 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-07-2015, 01:32 AM
whistle tits
 
ghohouston's Avatar
 
Join Date: Mar 2011
Location: Lewisville, Texas
Posts: 3,498
Re: 6.0 hot no start

Ipr o rings and or injector o rings would be my first guess.


1997 F350 SRW CCLB 7.3 ZF5 4x4
ghohouston is offline  
post #3 of 7 (permalink) Old 03-07-2015, 08:28 AM
PSN Newb
 
Join Date: Nov 2014
Location: Eifel in Germany, close to Belgium
Posts: 23
Re: 6.0 hot no start

just had HPOP and IPR replaced 1k miles ago and that fixed my hot start problems. local Ford dealer did the job - just didn't have the time to do it myself. there were some metal particles on the ipr screen and nothing on the sump magnet, and the filter was good, so it could have been the HPOP failing. got the old one back so need to test sometime
Euroman is offline  
 
post #4 of 7 (permalink) Old 03-07-2015, 04:29 PM
PSN Veteran
 
IIvonnyII's Avatar
 
Join Date: Feb 2012
Location: Walnut Grove, British Columbia CANADA
Posts: 959
Re: 6.0 hot no start

what year truck is yours? unplug the ICP sensor and try starting it . do you have any way to monitor ICP?

Admin of BCCR

2007 f-350 CC/SB Lariat --SOLD--


2006 F-350 CC/SB Harley Davidson

- 205/100s
- Custom twin superduty pump fuel system W/ RR
- BW S366
- 4" exhaust to dual 5" tips
- air raid CAI
- 80k miles
- levelled, 35s
- Bulletproofed
- Gearhead tuning
IIvonnyII is offline  
post #5 of 7 (permalink) Old 03-07-2015, 11:16 PM Thread Starter
PSN Local
 
Dprysta80's Avatar
 
Join Date: Aug 2012
Location: delaware
Posts: 64
Re: 6.0 hot no start

its an 06. I've done that with the ICP and I don't remember what it was reading but its been replaced as well as the pigtail.

Someone else said he had a problem with this and it was a sensor to do with fuel or oil pressure but he didn't remember what it was, any help with that?
Dprysta80 is offline  
post #6 of 7 (permalink) Old 03-08-2015, 07:16 PM
I Just Break Stuff
 
Join Date: Jul 2009
Location: TEXAS
Posts: 2,201
Re: 6.0 hot no start

Did you say.... the "shop" called and said it still won't start hot????

06 f250 cc Lariat
4 inch Turbo Back
EGR Delete by FCDP
SCT w/Gearhead tunes
Lowered 3 Inches
ARPs
Barder stage 3
Warren Diesel 190/100s
Fluidampr
No Limit intake
Full billet Tranny
6.4 Banjos
AD II
CTS Monitor
GS Elite Gauges
Zex Nitrous
IPR Oil Cooler Relocation kit
irontx25 is offline  
post #7 of 7 (permalink) Old 03-10-2015, 02:22 AM
PSN Veteran
 
IIvonnyII's Avatar
 
Join Date: Feb 2012
Location: Walnut Grove, British Columbia CANADA
Posts: 959
Re: 6.0 hot no start

the sensor you're talking about that monitors oil pressure is the ICP sensor. Injector Control Pressure.

Admin of BCCR

2007 f-350 CC/SB Lariat --SOLD--


2006 F-350 CC/SB Harley Davidson

- 205/100s
- Custom twin superduty pump fuel system W/ RR
- BW S366
- 4" exhaust to dual 5" tips
- air raid CAI
- 80k miles
- levelled, 35s
- Bulletproofed
- Gearhead tuning
IIvonnyII is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome