no dome light or door adjar light or chime after xlt to lariat conversion - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 03-04-2015, 09:33 PM Thread Starter
Cpattie
 
Join Date: Mar 2014
Posts: 68
no dome light or door adjar light or chime after xlt to lariat conversion

Hey guys.

I am in the process of doing a complete XLT to Lariat conversion in my 05 F250 Crew Cab 6.0L. Below is a list of everything I have swapped from a donor truck.

-Complete dash harness
-Gauge cluster
-Auto climate control
-Power adjust pedals
-All dash switches, cluster menu buttons, power slider, power pedals, headlight with fogs, etc.

I am currently having a problem that the truck doesn't seem to know that the doors are open. I don't get any dome light when the doors open, however I can turn them on manually from the headlight switch. I get no door agjar chime, or key in the ignition, or headlights on etc.. also when I turn the ignition off, and open the door the radio stays on.

I have searched all over, and can't really find anyone with this exact problem. It seem like the items below are common culprits for similar issues.

VSM - (I don't think it's this, all door locks and everything else are find, and it was never unplugged or removed from truck.

Gauge cluster - I have the origingal one, swapped back and forth and have the same issue.

Damaged wire - I have read that there is a wire in the cab wire harness along the floor that is connected to door switches that could cause this symptom if it is corroded or damaged, but don't know how to diagnose.

I have the complete interior out, it is possible the a wire got damaged, but I have been very careful. Also, the cab wire harness is in very good shape, with no corrosion at all.

I greatly appreciate everyone's ideas in helping me diagnose this.

Chris

2005 CCSB 4X4 6.0 XLT
Cpattie01 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 03-05-2015, 12:51 AM Thread Starter
Cpattie
 
Join Date: Mar 2014
Posts: 68
Re: no dome light or door adjar light or chime after xlt to lariat conversion

Also just realized no auto headlights either

2005 CCSB 4X4 6.0 XLT
Cpattie01 is offline  
post #3 of 18 (permalink) Old 03-05-2015, 02:07 AM
PSN Veteran
 
richyrich's Avatar
 
Join Date: Aug 2013
Location: rantoul Il
Posts: 853
Re: no dome light or door adjar light or chime after xlt to lariat conversion

Accessorie delay fuse

2002
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
f-250 7.3L powerstroke superduty xlt sc sb 4x4 offroad, pure turbos 360 turbo rebuild kit,
mile marker 449 s/s hub locks, php phoenix 6 position chip, diy 6637 intake, 140k and rollin strong
richyrich is offline  
 
post #4 of 18 (permalink) Old 03-05-2015, 02:20 AM
Administrator
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 32,929
Re: no dome light or door adjar light or chime after xlt to lariat conversion

man thats an asssload of work but I can't figure the issue
the radio not shutting off is obviously because it is not sensing the door being opened

same as the dome light
i would be looking for a connection issue

since it worked before your swapping

,
,
,
,
DTR's Donation page

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RIP DTR Ron
you are missed and will live on through your great video library contribution to the DIY community

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zmann is offline  
post #5 of 18 (permalink) Old 03-05-2015, 02:58 AM
PSN Newb
 
dieselpower177's Avatar
 
Join Date: Feb 2015
Location: Santa Rosa CA
Posts: 6
Re: no dome light or door adjar light or chime after xlt to lariat conversion

Check all your fuses but sounds like maybe the gem you might wanna try getting it reprogrammed
dieselpower177 is offline  
post #6 of 18 (permalink) Old 03-05-2015, 03:03 AM Thread Starter
Cpattie
 
Join Date: Mar 2014
Posts: 68
Re: no dome light or door adjar light or chime after xlt to lariat conversion

Is the Gem part of the fuse panel on these? I have 2 of them an tried both of them and no change. They do have fullerene part numbers though. Checked all the fuses

2005 CCSB 4X4 6.0 XLT
Cpattie01 is offline  
post #7 of 18 (permalink) Old 03-05-2015, 03:58 AM
PSN Newb
 
dieselpower177's Avatar
 
Join Date: Feb 2015
Location: Santa Rosa CA
Posts: 6
Re: no dome light or door adjar light or chime after xlt to lariat conversion

its the box attached to the back of the fuse panel inside the cab on the drivers side you have loosen all the bolts for the fuse panel to get access to it
dieselpower177 is offline  
post #8 of 18 (permalink) Old 03-05-2015, 04:00 AM
PSN Newb
 
dieselpower177's Avatar
 
Join Date: Feb 2015
Location: Santa Rosa CA
Posts: 6
Re: no dome light or door adjar light or chime after xlt to lariat conversion

i had similar issues with mine when it get wet from a leaking windshield gasket ended up having to replace mine also check for bent pins or corroded
dieselpower177 is offline  
post #9 of 18 (permalink) Old 03-05-2015, 08:52 PM
Administrator
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 32,929
Re: no dome light or door adjar light or chime after xlt to lariat conversion

there is no GEM on your 05

just the VSM /cluster and separate modules

,
,
,
,
DTR's Donation page

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RIP DTR Ron
you are missed and will live on through your great video library contribution to the DIY community

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zmann is offline  
post #10 of 18 (permalink) Old 03-06-2015, 12:55 AM Thread Starter
Cpattie
 
Join Date: Mar 2014
Posts: 68
Re: no dome light or door adjar light or chime after xlt to lariat conversion

I'm leaning towards the VSM. I have to differ clusters, the original xlt version, and the replacement lariat. The symptoms are the same with both clusters. Everything worked as it should before I took the interior out.

Is the VSM something that simply needs reprogrammed? Or am I going to have to replace it?

2005 CCSB 4X4 6.0 XLT
Cpattie01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome