Truck is not Starting - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-16-2015, 09:29 PM Thread Starter
PSN Newb
 
Join Date: Feb 2015
Posts: 5
Truck is not Starting

Over the last few days my truck has been a little sluggish starting. I had replaced both the batteries about 6 months ago. Last night went to leave truck turned over real slow but started went off came home and tried to leave again about 20 mins later nothing truck would not start just clicked like a dead battery. When driving the Battery volts run from as low as I saw so far 9.4v after starting and they go up to 12.8 and even 13.2 when driving. Checked the FICM voltage earlier on my tuner it was showing 47 v and would go up to 48v and then back down will include picture to make sure I'm looking at the right one . A friend of mine said its possibly the FICM going on its way out that can cause it to drain the batteries as well. Has anyone of y'all experienced the same issue or tell me where to begin to look thanks for the input.
Attached Images
File Type: jpg IMG_1971.jpg (9.1 KB, 11 views)
banshee695 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-16-2015, 10:13 PM
PSN Local
 
mx185sw's Avatar
 
Join Date: Feb 2012
Location: Pemberton NJ
Posts: 328
Re: Truck is not Starting

I would double check those batteries.. get them fully charged and load tested. I worked on a friends truck that had similar voltages... and when i load tested the batteries, 1 was bad. it was a year old... we replaced it and and everything is back to normal. Start with ensuring your batteries are ok.

Sean
___________________________________________
2005 F250 Harley CC SB Banks IQ, 4" Exhaust, Banks Techi Cooler with High Ram, Cold Air Intake, Cat Delete,EGR Delete,Coolant Filter,Amsoil Oil Filter Bypass, PHP ECM Rollback, PHP FICM Tuner, WW2,Rancho 9000XL shocks. Firestone Air Springs w/Daystar Cradles. 224K

Last edited by mx185sw; 02-16-2015 at 10:14 PM. Reason: spelling
mx185sw is offline  
post #3 of 9 (permalink) Old 02-16-2015, 10:18 PM Thread Starter
PSN Newb
 
Join Date: Feb 2015
Posts: 5
Re: Truck is not Starting

Ok thanks will try that
banshee695 is offline  
 
post #4 of 9 (permalink) Old 02-16-2015, 11:13 PM
PSN Veteran
 
IIvonnyII's Avatar
 
Join Date: Feb 2012
Location: Walnut Grove, British Columbia CANADA
Posts: 959
Re: Truck is not Starting

you can get bad batteries out of the box, so as said above.. double check they are in good condition. Beyond that I would get your alternator tested aswell, it may not be charging the batteries enough or at all causing your issues.

Admin of BCCR

2007 f-350 CC/SB Lariat --SOLD--


2006 F-350 CC/SB Harley Davidson

- 205/100s
- Custom twin superduty pump fuel system W/ RR
- BW S366
- 4" exhaust to dual 5" tips
- air raid CAI
- 80k miles
- levelled, 35s
- Bulletproofed
- Gearhead tuning
IIvonnyII is offline  
post #5 of 9 (permalink) Old 02-17-2015, 01:19 AM
PSN Local
 
Michipicoten_SuperDuty's Avatar
 
Join Date: Jul 2013
Location: Metamora, MI
Posts: 418
Re: Truck is not Starting

Alternator. Check it immediately before driving any longer! Or, just replace it with an upgraded unit. Even terrible batteries will yield more than 13.2 VDC when driving after warm up.
You could completely remove the FICM and you still wouldn't have any cranking issues. However, if you continue to operate it you'll likely cook the FICM and have more problems.

2004 F-250 Lariat, 6.0, SCLB, 4wd, Magnaflow turbo-back, EGR delete, studded, 6.4 banjo, new oil cooler and HPOP as of 5-11-2014
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michipicoten_SuperDuty is offline  
post #6 of 9 (permalink) Old 02-17-2015, 04:37 AM Thread Starter
PSN Newb
 
Join Date: Feb 2015
Posts: 5
Re: Truck is not Starting

Thanks for the input everyone gonna check the alternator tomorrow And the batteries
banshee695 is offline  
post #7 of 9 (permalink) Old 02-17-2015, 06:28 AM
PSN Veteran
 
amdriven2liv's Avatar
 
Join Date: Mar 2011
Posts: 623
Re: Truck is not Starting

Have you scanned for codes?

Check your ground wires while you are looking at things.

That logic power is too low for sure. Ford TSB-09-24-3 discusses that. By the way, what year is your truck?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"I'm hitting easy street on mud tires"
amdriven2liv is offline  
post #8 of 9 (permalink) Old 02-17-2015, 06:30 AM
PSN Veteran
 
amdriven2liv's Avatar
 
Join Date: Mar 2011
Posts: 623
Re: Truck is not Starting

Another thing. Pull the FICM relay and test it and inspect it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"I'm hitting easy street on mud tires"
amdriven2liv is offline  
post #9 of 9 (permalink) Old 02-18-2015, 01:13 AM
PSN Newb
 
deereman39's Avatar
 
Join Date: Nov 2013
Location: IL
Posts: 18
Re: Truck is not Starting

Just a reminder check the batterys separate as a bad one will pull down a good one
deereman39 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome