2005 6.0 sometimes no hot start - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-15-2015, 09:59 PM Thread Starter
PSN Newb
 
Join Date: Jul 2011
Posts: 6
2005 6.0 sometimes no hot start

Please bear with me on this one.
A buddy of mine called me yesterday. He told me he had a hot, no start issue. I told him it was probably just an oil leak and I explained to him the symptoms and the cause. He replied back with "It only does the hot no start sometimes." He told me the truck has to sit for about 3 hours before it will fire up again, or if he puts jumper cables on the battery it will fire up right away. He tells me that there is no cranking rpm difference with our without jumper cables. I was also told the batteries load tested fine.
Sorry I am vague and open on this situation. I haven't Had a chance to go check it out for myself yet, and my friend doesn't have a scanner to plug into it and read live data. I have seen lots of hot no start problems, but I think this is the first hot, sometimes no start issue I have heard of. I told him to check all of the battery connections and make sure they are clean and tight.
Anybody have any advice, or have seen this problem before. Your input is welcome. Thanks.
Bryan-R is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-15-2015, 10:23 PM
PSN Local
 
Join Date: Jan 2015
Location: NW MS
Posts: 106
Re: 2005 6.0 sometimes no hot start

Check the icp, unlug and see if it starts. Other than that yes hpo leak--do an air test.
does he have something to read live data--you really need that info to diagnose properly otherwise you're shooting in the dark as it could be related to alot of things that are fine cold but loose "traction" when warm.

2006 F350 4X4 CAB CHASSIS w/ Truck Bed
Blue Spring, Mishimoto tstat
Kdavid1 is offline  
post #3 of 9 (permalink) Old 02-15-2015, 11:07 PM Thread Starter
PSN Newb
 
Join Date: Jul 2011
Posts: 6
Re: 2005 6.0 sometimes no hot start

Already tried to unplug the iconic with no luck. And unfortunately he does not have a scanner. What doesn't make sense is it will start as soon as he puts the jumper cables on. I would think if it had a bad battery it would drag when it cranks.
Bryan-R is offline  
 
post #4 of 9 (permalink) Old 02-16-2015, 12:53 AM
PSN Local
 
Join Date: Jan 2015
Location: NW MS
Posts: 106
Re: 2005 6.0 sometimes no hot start

Gotcha. These trucks do have to reach a certain rpm to kick off as well--but with it starting with jumper cables would lead me to batteries and alt causing low voltage which will kill the ficm and end up damaging injectors. You really need something to monitor live data on these trucks. If not it just like playing Russian roulette. And another upside is you can save yourself alot of money by diagnosing yourself and catching things before they damage more things ( cascade effect)

2006 F350 4X4 CAB CHASSIS w/ Truck Bed
Blue Spring, Mishimoto tstat
Kdavid1 is offline  
post #5 of 9 (permalink) Old 02-16-2015, 07:11 AM
PSN Newb
 
Join Date: Feb 2015
Posts: 2
Thumbs up Re: 2005 6.0 sometimes no hot start

Had this happen on my 6.0. Ended up being the oring on one of the dummy plugs under the valve cover was bad. Ford had an updated one with a Teflon ring on it.
6ohpowerstroke is offline  
post #6 of 9 (permalink) Old 02-16-2015, 04:26 PM Thread Starter
PSN Newb
 
Join Date: Jul 2011
Posts: 6
Re: 2005 6.0 sometimes no hot start

I understand the cascade effect. Like I said before, I do apologize for the lack of info. I was just kind of hopping someone has seen a similar problem. I do agree, it seems to be a lack of battery power.
Bryan-R is offline  
post #7 of 9 (permalink) Old 02-16-2015, 04:53 PM
PSN Local
 
05KRSD's Avatar
 
Join Date: Aug 2013
Location: Harvey, La
Posts: 67
Re: 2005 6.0 sometimes no hot start

I think i remember hearing that the dummy plugs and stand pipes will cause a no hot start also.

2005 F250 King Ranch - 4.5 inch lift, Edge Evolution, 35s, studded, custom exhaust, hid kit.
05KRSD is offline  
post #8 of 9 (permalink) Old 02-16-2015, 04:55 PM
PSN Local
 
05KRSD's Avatar
 
Join Date: Aug 2013
Location: Harvey, La
Posts: 67
Re: 2005 6.0 sometimes no hot start

Check this video out and check out other videos he has.

Ford 6.0 powerstroke diesel. No start when hot. diagnostic tips - YouTube

2005 F250 King Ranch - 4.5 inch lift, Edge Evolution, 35s, studded, custom exhaust, hid kit.
05KRSD is offline  
post #9 of 9 (permalink) Old 02-16-2015, 06:18 PM
PSN Local
 
Join Date: Jan 2015
Location: NW MS
Posts: 106
Re: 2005 6.0 sometimes no hot start

Quote:
Originally Posted by 05KRSD View Post
I think i remember hearing that the dummy plugs and stand pipes will cause a no hot start also.

That's correct on the 05 and up the main offenders are standpipes, dummy plugs, and stc fitting. Baring doing an air test go straight to these and have a look. If no signs there then an air test would have to be done. Typically hot no start is a hpo leak--pretty simple.

2006 F350 4X4 CAB CHASSIS w/ Truck Bed
Blue Spring, Mishimoto tstat
Kdavid1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome