Recent work done and very strange code c2701 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-21-2014, 04:27 AM Thread Starter
PSN Newb
 
Join Date: Apr 2014
Posts: 2
Question Recent work done and very strange code c2701

Hey everyone I'm new to powerstrokes and this forum. I'm usually can find the answers for recent posts but this one is over my head and I can't find the answers.
So about a month ago I bought a 2006 6.0 and read up on the issues. Deltas were 8* so I decided to not do an oil cooler job and just see what would happen after the coolant flush which is to come within the next week and the. See if the deltas change. I did an egr delete and pulled the intake to have it cleaned up.
I pulled the iat2 sensor and cleaned it with some purple power and a tooth brush. I put everything back together yesterday and immediately the scanguage pops 4 codes. 2 doubles actually showing p0113 (intake air temp circuit high input) and p02679 (cylinder 3 injector circuit low).
I have read that the p0113 is related to the iat2 sensor, maybe I damaged it?
And the p0267 code, when considering the recent work could be an issue with the injector harness, like I didn't fully plug in the injector connection, or that it could be a FICM connection issue where all I have to do is go back in and inspect the connections and plug them back in.
Id really appreciate your input in the above as that is the codes that will not go away.
However the codes I'm really curious about are the c2701 which I can not find an explanation anywhere about. Definitely need help this that one, and I'm getting a p1302 (boost calibration low) curious because boost seems fine, definitely getting 20+ no problem.
The truck sounds good since being back up and running, it seems when press the accelerator slightly it slightly shudders a little, not sure if that was the way the truck was before but it seems to have slightly less power, and then if you keep your foot on it it picks up like I remember it. It's only on slightly pressing the peddle do I notice the engine shudders. Other than that the truck is great and starts up faster than I remember it doing so I'm kind of confused.
I really need and appreciate your input.
Swingerwc is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-22-2014, 12:15 AM Thread Starter
PSN Newb
 
Join Date: Apr 2014
Posts: 2
Re: Recent work done and very strange code c2701

Ok so I just had a 6.0 diesel tech come by with a professional scanner. He ran a bunch of tests and showed 5 codes including egr codes. We'll he popped the hood looked at the number three injector and stopped, looked up at me and smiled and said "your 3rd injector wasn't fully plugged in" he snapped it in. Ran the tests. No more CEL no more codes except for egr. He said the scanguage won't clear codes very we'll, and tends to collect them, so if you turn the key without something like a sensor or anything being in it's exact it will collect codes and won't necessarily clear them. Probably the iat2 sensor code and maybe boost calibration. Regardless they are no longer an issue
What a relief! I payed him double and sent him on his way.
Just posting this In case there are any of you out there that have done some work and popped similar codes. Check your injector harness connections! And get a pro grade scanner to check you out.. 35-75 bucks ain't bad for that.
Swingerwc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome