04 f-250 no start when hot - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-05-2014, 04:45 AM Thread Starter
PSN Newb
 
Join Date: Dec 2010
Posts: 5
04 f-250 no start when hot

So recently had the truck apart for head gaskets and head studs while it was down changed out the hpop because the little steel ball fell out and after I put it all back together had a exhaust leak at the turbo that was blowing right on the ipr. Started not wanting to start when it was hot so I final got time to take it all apart and it all took the ipr out to see if there was something wrong there and cleaned it all out now no start icp only showing 300 psi even after replacing the o'rings on the top of injectors and nipple cups did the air test and dummy plugs and stand pipes didn't show any leaks
tgarner16 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-05-2014, 05:15 AM
PSN Local
 
Blue Hawg's Avatar
 
Join Date: Jan 2013
Location: Texas
Posts: 111
Re: 04 f-250 no start when hot

Definitely not enough pressure to start. Did it start and run fine after you put it back together the first time? Hope I didn't misinterpret what you meant, that you put it back together, had the exhaust leak, tore back into it for ipr check and afterwards the issue began. Also what brand HPOP? Ford OEM or other?

Is it possible the heat from exhaust killed IPR? I would assume with whatever you tore into the 2nd time if it worked fine after head gasket job.

'04 CCSB Lariat FX4 DRW, EGR Delete, Firestone bags with In-cab controls, AIRRAID CAI, Coolant Filter, SCT X4 with ID Extreme Street, Street, and Tow, Blue Spring Upgrade, B&W Flip Hitch, stock Alcoa 5-stars wrapped in Kenda Klever M/T, CAT ELC, new oil cooler install coming soon.
Blue Hawg is offline  
post #3 of 5 (permalink) Old 04-05-2014, 05:21 AM Thread Starter
PSN Newb
 
Join Date: Dec 2010
Posts: 5
Re: 04 f-250 no start when hot

Yes everything worked after the head job and it would start cold before I took the ipr out to insect it and clean it after I put it back together nothing and the hpop was oem from ford all $700 bucks worth
tgarner16 is offline  
 
post #4 of 5 (permalink) Old 04-05-2014, 10:19 PM
Big dumb redneck
 
6speedSD's Avatar
 
Join Date: Apr 2009
Location: Olive Branch, Mississippi
Posts: 4,200
Garage
Re: 04 f-250 no start when hot

What is your IPR % now when you try to start it? You said ICP was 300 but never said what IPR was...

2005 F350 CCLB Dually
Studded, deleted
5" straight piped
155/30's
KC Stage 1.5
Reg return
Beans sump to the stock pump
BPD FICM
Tuned by several...depends on my mood for the day.
6speedSD is offline  
post #5 of 5 (permalink) Old 04-06-2014, 04:18 AM Thread Starter
PSN Newb
 
Join Date: Dec 2010
Posts: 5
Re: 04 f-250 no start when hot

The ipr was going to 84 I just bought a new IPR and it fired right up thanks for the help
tgarner16 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome