Dashboss issues on 2003 6.0 - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-30-2014, 12:29 AM Thread Starter
PSN Newb
 
Join Date: Dec 2013
Location: Monroe, WA
Posts: 8
Dashboss issues on 2003 6.0

I installed the Dashboss today and hardly any available parameters showed up (no EOT, fICM voltage, etc,etc)

I did some searching on the net and I found a post that talked about Ford not recording the VIN in the computer in 2003. Anyone know if this is true? could that be why I hardly have any parameters to pick from? Maybe the Dashboss does not know what my truck is so it defaults to parameters that all vehicles have?

I emailed the folks at Dashboss but probably won't hear back until next week. Hopefully they don't tell me that I am SOL!
wsu0702 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome