APP voltages - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-28-2014, 11:15 PM Thread Starter
Big dumb redneck
 
6speedSD's Avatar
 
Join Date: Apr 2009
Location: Olive Branch, Mississippi
Posts: 4,200
Garage
APP voltages

Would someone have access to voltage readings on the accelerator pedal assembly at random pedal positions? I know what spec is for closed and WOT positions, but I'm curious about the readings in between for APP's 1, 2, and 3. Mainly something like this....

voltage for App 1 at 10% pedal position
app 2 at 10%
app 3 at 10%

App 1 at 20%
etc
etc

Is it listed in the manual in something like 10% increments for each APP, or would someone already have some info like this already?

2005 F350 CCLB Dually
Studded, deleted
5" straight piped
155/30's
KC Stage 1.5
Reg return
Beans sump to the stock pump
BPD FICM
Tuned by several...depends on my mood for the day.
6speedSD is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-03-2014, 01:18 PM
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: APP voltages

Are you having a problem? I can check one for you in a little bit.

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #3 of 7 (permalink) Old 04-03-2014, 02:48 PM Thread Starter
Big dumb redneck
 
6speedSD's Avatar
 
Join Date: Apr 2009
Location: Olive Branch, Mississippi
Posts: 4,200
Garage
Re: APP voltages

Nah, I replaced the pedal assembly already. Thanks though.

2005 F350 CCLB Dually
Studded, deleted
5" straight piped
155/30's
KC Stage 1.5
Reg return
Beans sump to the stock pump
BPD FICM
Tuned by several...depends on my mood for the day.
6speedSD is offline  
 
post #4 of 7 (permalink) Old 04-03-2014, 03:06 PM
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: APP voltages

Was your pedal going dead??

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #5 of 7 (permalink) Old 04-03-2014, 05:04 PM Thread Starter
Big dumb redneck
 
6speedSD's Avatar
 
Join Date: Apr 2009
Location: Olive Branch, Mississippi
Posts: 4,200
Garage
Re: APP voltages

No sir... had some shifting issues. Thought maybe I had a spot at part throttle that wasn't measuring accurately. Turns out that wasn't the case. Oh well, I got a good deal on it, so I'm not out too much.

2005 F350 CCLB Dually
Studded, deleted
5" straight piped
155/30's
KC Stage 1.5
Reg return
Beans sump to the stock pump
BPD FICM
Tuned by several...depends on my mood for the day.
6speedSD is offline  
post #6 of 7 (permalink) Old 04-03-2014, 05:23 PM
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: APP voltages

I've seen some 7.3's with a bad pedal and I couldn't see the problem with a DVO meter, I even tried to graft it and couldn't see the glitch, but a new pedal was the fix. They would randomly just idle.
So was the trans your problem?

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #7 of 7 (permalink) Old 04-03-2014, 07:14 PM Thread Starter
Big dumb redneck
 
6speedSD's Avatar
 
Join Date: Apr 2009
Location: Olive Branch, Mississippi
Posts: 4,200
Garage
Re: APP voltages

Don't think so. Shift timing has just been off, and some shifts get pretty harsh as well. Happens worse as you increase pedal position. That's what made me think I was getting inaccurate readings at part throttle. Lately I've developed a laggy, slow to build boost situation. Think that's part of the problem. Just haven't had time to figure out what's causing it yet. Working too many hours here lately doesn't leave much time to diagnose problems!

2005 F350 CCLB Dually
Studded, deleted
5" straight piped
155/30's
KC Stage 1.5
Reg return
Beans sump to the stock pump
BPD FICM
Tuned by several...depends on my mood for the day.
6speedSD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome