No power over 2000 rpm - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 7.3L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2011, 02:18 PM
Millerfarms's Avatar
Millerfarms
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2010
Location: lafayette, TN
Posts: 385
No power over 2000 rpm

i have researched here and some are close but not like this one, bought this truck cheap, early 99, it had a uvch came loose was missing horrible , fixed that , then it had a skip intermitt miss and wouldnt rev much over 2k got same idm codes high to low side open on the same cyls, checked all harness from motor to idm , replaced idm , finally no idm codes, now it revs great till 2000rpm and struggles really bad just to get to 2500rpms,really weak going up the road, only codes are p0500, speed sensor, it still sets when im setting still trying to rev it, p1670 im guessing when my batteries died and the connections on it dont look the best, and the p0478,p0470 dont think i need to worry about that part.
ok my thoughts ... it is early 99 think they are single shots originally? has had a motor put in it with AD injectors and late model turbo i noticed , possibly computer not communicating right
maybe low fuel pressure going to check that today
any thoughts , i know idm is good, wiring is good , unless its between idm and pcm
i swapped icp with used good one ,the cam sensor with good used one,still same problem
sorry for the long post but trying to let yall know what all i have done thanks
__________________
83 f250 460 4x4 4spd ,dana 60 front axle,3;55s ,502ci scj
97 f250 4x4 ccsb,ford cummins,nv5600,271 t case,dana 60, dana 80 , looking for obs cc grey door panels
95 f250 4x4 rclb 4" lift on 35s
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 03-09-2011, 03:04 PM
JHill's Avatar
JHill
Offline
PSN Veteran
Member's Gallery
 
Join Date: Jul 2007
Location: NW Oregon
Posts: 1,258
Re: No power over 2000 rpm

E99 had AB Split shot

P1670 - EF signal not detected Open/shorted EF circuit

P0470- Exhaust back pressure sensor circuit malfunction Biased sensor, open signal return

P0478- Exhaust pressure control valve high input Plugged sensor line, stuck butterfly, restricted exhaust

P0500- Vehicle speed sensor malfunction Sensor, circuit, PCM, PSOM, TR failure, low trans. fluid
__________________
E '99 F-350 CC LB, ZF6, IDP -T4i Mount, Comp. Fuel System, , Reg. Return, Comp Valve springs, ARP's, DI P- Rods, Adrenaline HPOP, Isspro's, Detroit Tru Trac

238/200
ISM HX50
Tyrant Tunes
South Bend DD


Irate Diesel performance •Power Stroke Performance

index
Reply With Quote Go to the top
  #3  
Old 03-09-2011, 04:17 PM
Millerfarms's Avatar
Millerfarms
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2010
Location: lafayette, TN
Posts: 385
Re: No power over 2000 rpm

ok cleared codes cleaned battery ,
must took care of my p1670 ,
has 60psi when its acting up so i know its not fuel related,
i have the p1247 low boost now , i swapped the map with other truck to try it does the same ,
now i looked at the compressor wheel on turbo it dont look to spiffy ,kinda chewed arond edges
would it cause it to be that bad weak?
hpop psi is good,ipr duty cycle at wop is around 35%+-,
i have a spare turbo i may swap it or possibly just swap the compressor wheel and housing

this is the symptom when driving, when i floor it it feels like the injectors start to fire strong for a second then quieten down like when you turn a chip down while driving
again thanks for your help
Reply With Quote Go to the top
  #4  
Old 03-09-2011, 05:13 PM
JHill's Avatar
JHill
Offline
PSN Veteran
Member's Gallery
 
Join Date: Jul 2007
Location: NW Oregon
Posts: 1,258
Re: No power over 2000 rpm

[QUOTE=Millerfarms;1428207]ok cleared codes cleaned battery ,
must took care of my p1670 ,
has 60psi when its acting up so i know its not fuel related,
i have the p1247 low boost now , i swapped the map with other truck to try it does the same ,
now i looked at the compressor wheel on turbo it dont look to spiffy ,kinda chewed arond edges
would it cause it to be that bad weak? If you have shaft play then you need to rebuild or replace turbo. Contacting the housing? Otherwise poor Air Filtration is eating the wheel


this is the symptom when driving, when i floor it it feels like the injectors start to fire strong for a second then quieten down like when you turn a chip down while driving
[/QUOTE

I only turn my chip up/down when not under load, sounds like it's defueling

TPS? wag
Reply With Quote Go to the top
  #5  
Old 03-09-2011, 06:02 PM
Millerfarms's Avatar
Millerfarms
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2010
Location: lafayette, TN
Posts: 385
Re: No power over 2000 rpm

i think it shows right on my live data ill double check it , will one off an obs fit a superduty im going to check some part numbers i have one in my obs i wont need any more
Reply With Quote Go to the top
  #6  
Old 03-09-2011, 06:08 PM
Millerfarms's Avatar
Millerfarms
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2010
Location: lafayette, TN
Posts: 385
Re: No power over 2000 rpm

sorry for the mix up , i didnt mean i had a chip, just sayin how it sounds like the injector noise
Reply With Quote Go to the top
  #7  
Old 03-09-2011, 11:28 PM
speeddemon31176's Avatar
speeddemon31176
Offline
Demon Dually
Member's Gallery
 
Join Date: Oct 2009
Location: Carbondale,PA
Posts: 5,140
Send a message via AIM to speeddemon31176 Send a message via Yahoo to speeddemon31176
Re: No power over 2000 rpm

That duty cycle at wot tells me that you have a weak hpop or a massive internal leak such as injector o-rings.
__________________
97 F-350 XLT CC DRW 4X4 PSD, 285/75-16 Custom bumpers, Gauges-boost/egt/trans, Swamps IDM, 3.5"dp- 4" exh., 3" Body lift, ES bushings/mounts, Built trans, billet conv, B&M pan, Hayden cooler, Adrenaline, stage 2's, IC, H2E, E-fuel
ARP's, 910's, Smith Bros. to come
Reply With Quote Go to the top
  #8  
Old 03-10-2011, 12:32 AM
Millerfarms's Avatar
Millerfarms
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2010
Location: lafayette, TN
Posts: 385
Re: No power over 2000 rpm

it only goes up to that for a second or two and comes back down , has more psi than my daily driver i know it needs a pump it goes up to 60s lol, but i did notice my voltage running its only low 13volts maybe a weak alternator is this a possible problem?
and i swapped the compressor wheel the cover was in good shape and didnt have any excessive shaft play or any thing like that
and wouldnt a low enough oil psi cause a code driving it up the road?
Reply With Quote Go to the top
  #9  
Old 03-10-2011, 01:44 AM
JHill's Avatar
JHill
Offline
PSN Veteran
Member's Gallery
 
Join Date: Jul 2007
Location: NW Oregon
Posts: 1,258
Re: No power over 2000 rpm

Quote:
Originally Posted by Millerfarms View Post
sorry for the mix up , i didnt mean i had a chip, just sayin how it sounds like the injector noise



[QUOTE=speeddemon31176 That duty cycle at wot tells me that you have a weak hpop or a massive internal leak such as injector o-rings. [/QUOTE]


35% @ WOT I thought would be close to normal? hmm. what ICP pressure does your scanner show @ WOT?
Reply With Quote Go to the top
  #10  
Old 03-10-2011, 01:48 AM
JHill's Avatar
JHill
Offline
PSN Veteran
Member's Gallery
 
Join Date: Jul 2007
Location: NW Oregon
Posts: 1,258
Re: No power over 2000 rpm

Quote:
Originally Posted by Millerfarms View Post
it only goes up to that for a second or two and comes back down , has more psi than my daily driver i know it needs a pump it goes up to 60s lol, but i did notice my voltage running its only low 13volts maybe a weak alternator is this a possible problem?
and i swapped the compressor wheel the cover was in good shape and didnt have any excessive shaft play or any thing like that
and wouldnt a low enough oil psi cause a code driving it up the road?
60's as in 60# Fuel pressure? you should be seeing 2000+ psi if your talking oil ICP, and that might be on the lower side if your pumps weak. Maybe I missed somthing IDK
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 125
00 stroker, 01REDSTROKER, 05cummins432, 20007.3stroker, 2006nytro, 6.9turbocharged, 7.3SuperDuty, 96Powerstrokin, 9755, 99' 444, abbottfarms, Andrew240b, ascrap2003, Barnbuilder, bigjake0524, bigred2001, bigrngyj, Bigs88, birdog, Blowby, Blown95svt, bobwolfe, Brian918, carlrossander, Cass, Chad Edwards, CHevDog1, chief055, chris 0., chris horst, chris1978, cj45lc, cota, CTFFEMT, darren.corbin@gmail.com, deiter5262, Denver, DMDP, DNSPSD, donzimama, doublej112, dustinz85, Dusty Roads, dzlfarmboy, e.hoffrogge, ElkBowHuntR, F-127, F-350, f250pwr, Family XJ, farmboy8201, ferociousfish, fordlover, FordXtreme, ford_trck, FRMDSL, gottagofast, HB-DELUX, HecticHillFarm, honda68, Jamie5714, jc82chevyman, JHill, joedaddy, jtlane, kermit_truck, Kevinwatts, KFA-W/-7.3's, kilapapipa, KRUISECONTROL, kuotown, leadfoot_7.3, luremkr, madmaxz, metalphd, middlemanjw, Millerfarms, morseranch, neverkickn, NightTrain601, no_pistons7, NWPAStroker, okiebindernut, OldschoolPSD, OUTLAW-OFFROAD, P-nut, Pdt1081, pontiac6269, poon, pooter, powerstrokin02, psd kid, psdguy08, ralph, RandysPSD, RazorbackF350x2, reyn7.3, rich in co, Rmartin-97, Ron's power stroke, Roots, RW'sSTROKER, seymore smoke, shoaboat, silvernblack6.0, smokindiesel2, sniper_101, snoel123, SouthFlstrokin', speeddemon31176, sstec, stlhdfishr, StrokerSmoker01, super73, superdutyfarmer, t4050nh, tbolt, TerminatorEngineering, tgf, Twisted Addiction, TxFire, usmc_butler, V-Ref, Wilson444, zs6.0
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.