Tries but no start. New ipr, new icp, NO CODES. - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 02-10-2011, 09:26 PM
joostmee
Offline
PSN Newb
Member's Gallery
 
Join Date: Jan 2011
Posts: 21
Exclamation Tries but no start. New ipr, new icp, NO CODES.

2003 f-350, strong batteries, 300k miles, no codes, no start.

The truck died the other day, and wouldn't start. For a couple of weeks it has been hard to start. I replaced the icp because oil was leaking down the back of the engine, and it fired right up.

The truck ran for two days after the new icp, then died the same way. Won't start. I put voltage to the ipr and still nothing so we replaced the ipr. When the old ipr came out the screen was GONE!

After replacing the ipr the truck still doesn't start. I pulled the ficm and noticed that the connectors were loose, and will no longer clip, so i have to push them into place and have someone fire the truck. Still no start, but now it tries to start.

Anyone have an idea what this might be. I plan to do the ficm test this evening, and take the voltage of the icp. I checked for codes and found nothing.
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 02-10-2011, 09:29 PM
zx800x's Avatar
zx800x
Offline
Diesel Sled Head
Member's Gallery
 
Join Date: Aug 2007
Location: Minnesota
Posts: 1,101
Re: Tries but no start. New ipr, new icp, NO CODES.

Did you remove the part of the screen that was missing from the IPR?? The screen gets stuck and the plastic retainer also. Need to be removed before installing the new IPR. May have HP oil leak in the engine.
__________________
2001 f250 H2E,BTS,Stealth,reg return,mod IDM, spearco,DI Ceramic Headers.. bcode stage 3's Cale's Tunes
Reply With Quote Go to the top
  #3  
Old 02-10-2011, 09:45 PM
joostmee
Offline
PSN Newb
Member's Gallery
 
Join Date: Jan 2011
Posts: 21
Re: Tries but no start. New ipr, new icp, NO CODES.

OMG no i didn't remove the screen. Stuck my finger in there and assumed it was gone...
Reply With Quote Go to the top
  #4  
Old 02-10-2011, 10:40 PM
BCPSD's Avatar
BCPSD
Offline
PSN Local
Member's Gallery
 
Join Date: Oct 2008
Location: Bridge City, TX
Posts: 476
Re: Tries but no start. New ipr, new icp, NO CODES.

HPOP maybe. Symptoms are about right.
__________________
06 6.0 Powerstroke Crew Cab
S&B Intake
MBRP exhaust
Powermax
TSD tunes
Reply With Quote Go to the top
  #5  
Old 02-11-2011, 12:24 AM
lenzhotrod
Offline
PSN Veteran
Member's Gallery
 
Join Date: Dec 2010
Posts: 1,777
no start/hard start

Try these.

Attachment 19904

Attachment 19905

Last edited by lenzhotrod; 09-10-2011 at 04:20 AM.
Reply With Quote Go to the top
  #6  
Old 02-11-2011, 02:41 AM
joostmee
Offline
PSN Newb
Member's Gallery
 
Join Date: Jan 2011
Posts: 21
Re: Tries but no start. New ipr, new icp, NO CODES.

Ok i removed the screen from the original ipr, and reinstalled the new ipr. Almost fired up once but nothing now.

Prior to this when i held the ficm connectors in while someone starts the truck, i had to put a lot of pressure on them before the injectors cycled or the truck tried to start.
Reply With Quote Go to the top
  #7  
Old 02-11-2011, 02:50 AM
joostmee
Offline
PSN Newb
Member's Gallery
 
Join Date: Jan 2011
Posts: 21
Re: Tries but no start. New ipr, new icp, NO CODES.

Thanks for pointing that out zx800x! I would have been troubleshooting forever before i found that.... now if i can only get it to run.

Also thanks for the links Lenzhotrod.
Reply With Quote Go to the top
  #8  
Old 02-11-2011, 03:05 AM
joostmee
Offline
PSN Newb
Member's Gallery
 
Join Date: Jan 2011
Posts: 21
Re: Tries but no start. New ipr, new icp, NO CODES.

BTW I still don't have any codes...
Reply With Quote Go to the top
  #9  
Old 02-12-2011, 06:23 AM
joostmee
Offline
PSN Newb
Member's Gallery
 
Join Date: Jan 2011
Posts: 21
Re: Tries but no start. New ipr, new icp, NO CODES.

Ok. Turns out that the turbo y pipe was cracked and the injector harness was pretty scorched. New y pipe, new harness, no codes and the truck still won't start. Any deas?

I have +48v at the ficm, and ill be testing the voltage at the icp first thing in he morning. I was able to get the truck to start by moving the ficm harnesses.(at least it seemed like thats what caused it to start.) But I couldn't ft the same results except it tries to start...
Reply With Quote Go to the top
  #10  
Old 02-12-2011, 10:34 AM
bismic1
Offline
PSN Veteran
Member's Gallery
 
Join Date: Apr 2008
Posts: 2,116
Re: Tries but no start. New ipr, new icp, NO CODES.

Did you hear the FICM connectors "click" when you re-installed them? It takes quite a bit of force to get them in all the way.

When you test FICM voltage, it needs to be at KOEO, cranking, and at 2000 rpms (if possible).
__________________
Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower250A w/ Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 78
06F350-63863, 07f450, 123rday68, 2006.1f250, 2BIG, acasey7.3, bad moose, BCPSD, bigbeariron, bigdaddy4x, Bigdog, bismic1, Black&Gold, BPR83, browtine, bubba33003, buc1096, bustednuckles, candbauto, caveman1, Codydiesel, coldhanz, coysdieselspecialties, draggnash, evil 04, F350R, Fever, florida 6.0, Fro_911, gaf350, ghostrw, Goose, hill_billiez, infantry032003, irontx25, jackstraw212, jbarlow15, jdc753, Jeremy, jmsmith76, joostmee, ju015dd, jzamluk, ktmrydr686, Low Key, lubeowner, lynger, machete31, Matt07, middlemanjw, Monstar, myronbilliot, nickersonf350, nvme_63, nylyon, ol'white027.3, pjerrn, Realdealoo8, RRF985, sga6.0l, shocka04, silent64, silvernblack6.0, steinerr, stoker04, stroke931, strokethis05, Strokin304, toolmangary, tyler886, uga33, upinsmoke70, vanderchevy18, yeehaw, Zmann, zx800x
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:57 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.