6.0 runs bad cold but good hot - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 01-13-2011, 12:54 PM
earl641
Offline
PSN Newb
Member's Gallery
 
Join Date: Apr 2008
Posts: 15
Question 6.0 runs bad cold but good hot

Hi, there all, I am needing some help with my first 6.0. Truck has very long crank time and runs like missing until engine gets up over 175 deg. was diag at empty your pocket local shop as having 2 bad injectors and egr cooler bad. Is this possible or should I be looking at something else.
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2011, 01:39 PM
capcalvin's Avatar
capcalvin
Offline
obsessive compulsive
Member's Gallery
 
Join Date: Dec 2010
Location: Vale of paradise, IN
Posts: 54
Re: 6.0 runs bad cold but good hot

Alot of people have had good luck with Rev-x additive to help with injetor stiction. REV-X Oil Additive | Diesel Fuel Additive | High Performance Oil If you are using 15w40, you can try using a lighter oil such as rotella t5 10w30 or synthetic 5w40. As far as the EGR cooler, that will have to be deleted or replaced with the bullet proof model. Also, you should rebuild your oil cooler while you are in there. Blocked oil cooler is more than likely the couse of your EGR cooler failure. If you do the work yourself, your pocket will not be as empty.
__________________
'03 F350 6.0 DRW lariat 4x4
Autometer Gauges:
Pyro, boost, fuel pressure
Scangauge II
Bulletproof EGR cooler (blocked off)
Coolant filter
Delvac EC-1 ELC
Exhaust: MBRP 4" cat back with delete pipe
SCTx3 Tunes by Innovative and Gearhead
Swamps 58v FICM
High idle mod
SRW front wheel conversion
ARP head studs
Reply With Quote Go to the top
  #3  
Old 01-13-2011, 05:00 PM
boostfed's Avatar
boostfed
Offline
Do Work!
Member's Gallery
 
Join Date: May 2009
Location: Durham, NC
Posts: 230
Send a message via AIM to boostfed
Re: 6.0 runs bad cold but good hot

A FICM update would be the first place I'd go with an issue like that, along with some Rev-X.
__________________
Ford Master Diesel Certified
6.7 6.4 6.0 certified

DPFDeleteKits.com
RudysDiesel.com
(919) 383-9300 OR Toll-Free # 1-866-757-6537
Reply With Quote Go to the top
  #4  
Old 01-13-2011, 07:11 PM
Matt07
Offline
PSN Local
Member's Gallery
 
Join Date: Dec 2010
Posts: 317
Re: 6.0 runs bad cold but good hot

yep, check ficm
engine oil and fuel additives
delete egr
Reply With Quote Go to the top
  #5  
Old 01-13-2011, 11:46 PM
toolmangary's Avatar
toolmangary
Offline
Fixing Broken Stuff
Member's Gallery
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 1,926
Re: 6.0 runs bad cold but good hot

^^^ All good advise up there. Do you know what the codes were?? It will have some codes if it has bad injectors.
__________________
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
Reply With Quote Go to the top
  #6  
Old 01-14-2011, 01:41 AM
boostfed's Avatar
boostfed
Offline
Do Work!
Member's Gallery
 
Join Date: May 2009
Location: Durham, NC
Posts: 230
Send a message via AIM to boostfed
Re: 6.0 runs bad cold but good hot

Quote:
Originally Posted by toolmangary View Post
^^^ All good advise up there. Do you know what the codes were?? It will have some codes if it has bad injectors.
Not always. I've seen plenty of trucks run rough due to injector issues and not throw injector codes, however, sometimes a code does pop up when a concern in present.
Reply With Quote Go to the top
  #7  
Old 01-14-2011, 02:35 AM
LBZ_Duramax
Offline
PSN Newb
Member's Gallery
 
Join Date: Sep 2010
Posts: 49
Re: 6.0 runs bad cold but good hot

I had a 450 flatbed with 168k same symptoms. I changed the oil to rotella T6 with motorcraft filters (helped some), had the FICM reflashed (helped more), and then added some REV-X (Runs GREAT!!!)
Reply With Quote Go to the top
  #8  
Old 01-14-2011, 04:13 AM
FTAJ
Offline
PSN Newb
Member's Gallery
 
Join Date: Dec 2010
Posts: 34
Re: 6.0 runs bad cold but good hot

5w40 moblie1 with 2 bottles of Rev-x is were i would start, the FICM is the next thing to check, as for the oil and egr coolers they are sources of problems on these engines but i dont think that is what your problem is
Reply With Quote Go to the top
  #9  
Old 01-14-2011, 01:38 PM
dalpilot's Avatar
dalpilot
Offline
Sponsor
Member's Gallery
 
Join Date: Jul 2007
Posts: 3,297
Re: 6.0 runs bad cold but good hot

2 bottles of rev-x will take care of that just fine.
__________________
Built With Blood!!
Reply With Quote Go to the top
  #10  
Old 01-14-2011, 02:21 PM
Stroker67's Avatar
Stroker67
Offline
PSN Veteran
Member's Gallery
 
Join Date: Dec 2008
Location: Worthington, Kentucky
Posts: 2,983
Re: 6.0 runs bad cold but good hot

I run valvoline premium blue 5w-40 synthetic. The 6.0 injectors really seem to like it. I would check the FICM voltage, either with a computer or with a voltmeter, anything under 46 and its crap. Just upgraded my FICM to a 58v model. Haven't tried any Rev-X but if they were willing to let me test a few bottles for them Tim , i would try it. Also another way to see if your cooler is blown is to park your truck on an incline nose down and pull the EGR valve and check for wetness.
__________________
06 F250 Lariat CC SB FX4 6.0, EGR Delete by FCDP , 58v FICM by Quick Tricks, Autometer Gauges (Boost, Pyrometer, Trans. Temp), SCT X3 W/ IDT, 4" TB Straight Pipe, S&B CAI, ZOODAD, Retro-Solutions HID Kit (4300k), CCV Mod, Coolant Filter

Quote:
Originally Posted by fordfreak4life View Post
no reason to get butt hurt like someone shoved a lamp up ur butticusrumpus or somthin
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 136
03-blue-Powerstroke, 04 hotrod, 04f-250mark, 379cat, 6.0Pwrstroke, 60POWERSTROKE73, 6speedSD, 85yota350, 89notch, 97Stroker13, ADubDiesel, bad moose, Baron, baskin6.4, Bent40, bigbeave16, bigrig43, bismic1, boostfed, bpb424, BPR83, buggut, bunerosa, bustednuckles, capcalvin, cattlehauler, Chad Edwards, charcoal07, CLAC, coldhanz, crashnbash, D HD, D.F.A., dalpilot, Dano244, ddbck, deanj, Denny B, dieseljosh07, Dino, douglasharwood, dtarver1985, dunatic, dutch69, earl641, F-250-Owner, F350POWERSTROKE, Fasttimez, Fordfreak4life, FordSuperDuty05, Fox'sFord, FTAJ, gjoski515, gone6.0, Goose, harley2envy, HD-tech-NH, Hillz, hill_billiez, HiVoltage, horsehauler, iafarmboy, iceman89m, id: 5520, ImpactDiesel, irontx25, isimar, j-bar, jackedup6.0, jagular7, Jeff Severe, jessduen1, JESTERxHEAD, jfleming, jg6.0, joelykool, jonnysteals, Justin6.0, jzamluk, Khemosabe, king stroker, KingRanch05, KingRanchSick.0, Kountryboy 6.0, KR69IDI, krwlntj, ktmrydr686, LBZ_Duramax, LILGSX, lyrch, Lyrch75, Matt07, matty169, Monstar, morbeeeus, morepower02, Mpoage, mrc350, MT Pockets, navy1, njmudrat, offroadinginaz, orrwhat, PALMETTOLANDSCAPER, pccurr, Plumbnman, PowerSub, RazorsEDGE, Rbloodhound, rerunss, REV-X, Richie, rmkking6, rob40cal, ruizhernandeztrust, seinfeld38, sga6.0l, shadow6.0, SKINNER, SmokeWithEveryStroke, smokin04, Steamfighter, stroke of luck, stroker62, Stroker67, stroker_1999, strokinansmokin, tnmoose, toolmangary, turbodiesel_02, Twisted Excursion, whytry, willholl79, worldwide73, X2elite
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:21 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.