Intermittent problem starting - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 7.3L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 05-04-2010, 06:04 PM
Pocket
Offline
<-- it's like that
Member's Gallery
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Intermittent problem starting

I've had an issue with my truck not wanting to start. It doesn't happen all the time, but it's becoming a problem since I'm about to drive to Houston next week towing a trailer.

I get a code P1277 (Cylinder #7 Open circuit, open injector, failed IDM). This is the only code I get (does NOT set a P1316), and only pops up under a KOEO test or an Injector Buzz test. It does not pop up on it's own, does not set a check engine light, and doesn't come up under any other tests. With the engine fully warm, cylinder #7 shows 0% change in rotational velocity. All other cylinders are normal range.

The problems I have is my truck will randomly not start. Another issue is that sometimes it does start, but acts like it's only running on half the cylinders. When it does this, I'll kill the engine, and restart over and over again until it runs correctly (it will not clear up on it's own, I have to recrank the truck to fix the problem). When it acts like it runs on only half the cylinders, it does not trigger any codes, and it smokes like crazy (grey colored smoke). I've pulled valve covers off way more times than I'd like to count, and the UVC harnesses are fully clipped in (and have the updated clips to keep them from popping off).

So I'm seriously doubting it's a UVC harness issue (no P1316 that is typically associated with it). It does this with or without a chip. With very little to go on, I'm not sure what to start checking. I'm going to re-ohm the passenger's side valve cover one more time just to make sure, but after that I need some suggestions.

Anyone?
__________________
Curtis
2002 F-250 PSD
Gambling with 250/200's on PMR's.
478hp/851tq on Haller's dyno - 7/28/12
Your connection to the Colorado diesel community.
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 05-04-2010, 07:17 PM
Pocket
Offline
<-- it's like that
Member's Gallery
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Re: Intermittent problem starting

Ohm'ed out the UVC harnesses. Glow plugs are 0.7, injectors at 3.5. So UVC is good.
Reply With Quote Go to the top
  #3  
Old 05-04-2010, 08:51 PM
Pocket
Offline
<-- it's like that
Member's Gallery
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Re: Intermittent problem starting

Wiring harnesses are good. No bare wire anywhere.

I'm stumped now. Today it's starting up just fine every time.
Reply With Quote Go to the top
  #4  
Old 05-04-2010, 10:58 PM
Pocket
Offline
<-- it's like that
Member's Gallery
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Re: Intermittent problem starting

Well I have an idea to try before swapping an IDM out. I think I'm going to pull the valve cover off on the passenger's side, then swap the connectors on #5 and #7 (don't worry, I won't start the truck like this). With them swapped, I'll do another buzz test and see if the problem moves to #5, or stays with #7.

Thoughts?
Reply With Quote Go to the top
  #5  
Old 05-05-2010, 03:28 AM
Tom S's Avatar
Tom S
Offline
-Moderator-
Member's Gallery
 
Join Date: Jul 2007
Location: Littleton, Colo
Posts: 9,232
Send a message via AIM to Tom S
Re: Intermittent problem starting

I think that is a clever idea. I can also help if you cannot get with Sam on that part but I am gone this weekend and thurs/friday so tomorrow would be it.
Reply With Quote Go to the top
  #6  
Old 05-05-2010, 02:09 PM
Pocket
Offline
<-- it's like that
Member's Gallery
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Re: Intermittent problem starting

Thanks Tom! I'll let you know what I find out.
Reply With Quote Go to the top
  #7  
Old 05-05-2010, 02:14 PM
Arisley's Avatar
Arisley
Offline
All done now
Member's Gallery
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,301
Re: Intermittent problem starting

Quote:
Originally Posted by Pocket View Post
Well I have an idea to try before swapping an IDM out. I think I'm going to pull the valve cover off on the passenger's side, then swap the connectors on #5 and #7 (don't worry, I won't start the truck like this). With them swapped, I'll do another buzz test and see if the problem moves to #5, or stays with #7.

Thoughts?
Sneaky. Easier than swapping injectors. I am thinking IDM though.
__________________
Early '99 F350 DRW, Excab, LB. Auto. 2WD, 2010 bed, 2005 headlights, 298K, on my way to 1000K.
H2E, 238 Hybrids, Adrenaline oil, Tuned by Tony. DIY Regulated Return.
Reply With Quote Go to the top
  #8  
Old 05-05-2010, 02:15 PM
Arisley's Avatar
Arisley
Offline
All done now
Member's Gallery
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,301
Re: Intermittent problem starting

BTW, when you come through DFW, give me a shout, I will buy you lunch.
Reply With Quote Go to the top
  #9  
Old 05-05-2010, 03:58 PM
Pocket
Offline
<-- it's like that
Member's Gallery
 
Join Date: Jul 2007
Location: Parker, CO
Posts: 6,567
Re: Intermittent problem starting

Quote:
Originally Posted by Arisley View Post
BTW, when you come through DFW, give me a shout, I will buy you lunch.
Thanks for the offer, but unfortunately I won't be going through DFW. I have a different route that I take when I'm coming from the panhandle down to Houston.
Reply With Quote Go to the top
  #10  
Old 05-05-2010, 04:10 PM
Arisley's Avatar
Arisley
Offline
All done now
Member's Gallery
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,301
Re: Intermittent problem starting

I see. Hope you figure out your truck issue.
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 9
BROCKDIESELDUDE, Colorado, crawlake, F-127, ford4life76, ford_30, ssaulnier, theSLEEPER, zunk
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:06 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.