INTERMITTENT PO270/PO272 CODE - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 04-06-2010, 07:00 PM
joeturbodiesel
Offline
PSN Newb
Member's Gallery
 
Join Date: Apr 2009
Location: Corpus Christi,Tx/Ranch in Benavides,Tx
Posts: 32
INTERMITTENT PO270/PO272 CODE

REPLACED ALL INJECTORS IN AN '05 F-250 AND DROVE IT FOR A WHILE AND GOT A PO 270 AND A PO272 CODES WHICH ARE CYL#4 INJECTOR CIRCUIT LOW AND CYL#4 CYL CONTRIBUTION, RESPECTIVELY. I WOULD GUESS POSSIBLE DEFECTIVE INJECTOR IF IT WAS A HARD FAULT BUT IT IS INTERMITTENT WHICH POINTS TO THE FICM OR ENGINE HARNESS FROM THE RESEARCH THAT IV'E DONE. HAVE ANY OF YOU HAD THIS PROBLEM WITH ON OF YOUR 6.0L'S? IF SO WHAT DID YOU FIND WRONG. SURE HATE TO BUY THE WRONG PART. JOSEPH
__________________
"There is no traffic on the extra mile"

Last edited by joeturbodiesel; 04-06-2010 at 07:01 PM. Reason: RECONSTRUCTION OF POST
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 04-06-2010, 09:22 PM
TAMU_PSD
Offline
PETE ENGR PSD
Member's Gallery
 
Join Date: Dec 2009
Location: New Braunfels--College Station TX
Posts: 973
Re: INTERMITTENT PO270/PO272 CODE

Have you tried wiggling the harness and see if it helps? Are you having hard starts at all?
__________________
KEVIN
2006 F-350 Kingranch 79,XXX

Reply With Quote Go to the top
  #3  
Old 04-06-2010, 10:58 PM
joeturbodiesel
Offline
PSN Newb
Member's Gallery
 
Join Date: Apr 2009
Location: Corpus Christi,Tx/Ranch in Benavides,Tx
Posts: 32
Re: INTERMITTENT PO270/PO272 CODE

no hard starts but intermittent rough running with the #4 cyl codes. codes are also intermittent coincidently. you can clear them and they dont come back right away. then after a while of running the engine starts running bad and there they are again. the guy working on it here in the shop is going to try another ficm that he has and see if it goes away. or changes or something. I'll keep you posted.
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 4
dbarnett42, eric97svt, maxndozer, strokethis06
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:16 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.