Fuel bowl wire pictures - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > F-250 & F-350 1986-1997 & Other Ford Trucks > 1994-1997 Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 12-26-2009, 06:34 AM
Dundeediesel
Offline
PSN Newb
Member's Gallery
 
Join Date: Dec 2009
Posts: 6
Fuel bowl wire pictures

Does anyone have a picture of the fuel bowl heater wire that is the common suspect when the 20 maxifuse (under the hood) blows? I have it narrowed down to either the fuel bowl heater being shorted or the glow plug solenoid. I think those two components are on the same fuse. ..?
Here's my issue: I turn the key to the start position. 20 amp maxifuse blows and the wait to start light doesn't come on.
I'm new to this blog, and new to owning a powerstroke but so far I love it and appreciate the help and advice I've read here.

I have a 1997 F350 5spd manual with about 200k on it. It ran fine until it died... :) Now it does this.

Thanks in advance,
Jon
Reply With Quote Quick reply to this message Go to the top
Sponsored Links
Advertisement
 
  #2  
Old 12-26-2009, 06:50 AM
nashvillebill
Offline
PSN Veteran
Member's Gallery
 
Join Date: May 2009
Posts: 797
Re: Fuel bowl wire pictures

Fuse #22 is a 30 amp maxifuse. Is this the one you're blowing?

The glow plug solenoid coil is on the same circuit as the heater wire. This coil is grounded by the PCM to turn on the GPR, and the coil normally should pull less than an amp. The PCM power relay coil is also on the same circuit, also pulls less than an amp.

The fuel heater wire is red/light green on my '94 and I'm pretty sure its the same color on yours. Look for that color wire and unplug it and tape it so it doesn't short to anything. Also check to make sure it isn't shorted to ground under the fuel bowl or anywhere it might rub.
__________________
'94 F250 supercab 4x4, original owner, 4.10LS, DIY elec fuel, Tymar air, Beans tunes on VA 4 position chip, Adrenaline HPOP, VDO boost/pyro/outside temp gauges, Ford digital AIC, DPPI downpipe, gutted EBPV, modded turbo ped, Con OFE, add-a-leafs front/rear, Monroe Reflex shocks, Milemarker 449SS hubs...coming soon: 6.0 IC...wish list: Stage 2's
Reply With Quote Quick reply to this message Go to the top
  #3  
Old 12-26-2009, 04:11 PM
Dundeediesel
Offline
PSN Newb
Member's Gallery
 
Join Date: Dec 2009
Posts: 6
Re: Fuel bowl wire pictures

Yep it's the #22. I don't have the right owners manual and the CD manual I bought off eBay says it supposed to be 20amp. I have no idea. I have been reading the other previous posts regarding this issue and narrowed it down to either the GPR or the Fuel bowl heater. What do you think? Thanks for responding.

Jon
Reply With Quote Quick reply to this message Go to the top
  #4  
Old 12-26-2009, 04:40 PM
blageurt's Avatar
blageurt
Offline
PSN Local
Member's Gallery
 
Join Date: Sep 2008
Location: Toronto , Ontario
Posts: 410
Re: Fuel bowl wire pictures

Fuel bowl heater and it is indeed 30 amp, just unplug the wire and you should be OK...
__________________
95 E350 Cargo, E4OD , B/M aluminium Pan / 2 HD Trans coolers , Dana 60FF 3:55 , 140 V idm , Autometer guages , TDEO Dp flashed 60 Tow , EBPV delete , BB shim , cat sleeps with the fishes, Timbren SES, stage 1's coming soon
Reply With Quote Quick reply to this message Go to the top
  #5  
Old 12-26-2009, 05:42 PM
Dundeediesel
Offline
PSN Newb
Member's Gallery
 
Join Date: Dec 2009
Posts: 6
Re: Fuel bowl wire pictures

I unplugged the red w/light green stripe wire and it still blows the fuse. I don't have a decent ohm/amp meter so I use a test light in the fuse spot. If it lights up then it's "bad" right? Here are the updated symptoms: I turn the truck on (i have 12 volts on the batteries) the glow light doesn't come on and the truck doesn't turn over.
Reply With Quote Quick reply to this message Go to the top
  #6  
Old 12-26-2009, 06:06 PM
nashvillebill
Offline
PSN Veteran
Member's Gallery
 
Join Date: May 2009
Posts: 797
Re: Fuel bowl wire pictures

You've possibly got a bare spot in the wiring harness which is shorting to ground.

You need an ohmeter, the test light only tells you the presence of 12 volts. An ohmeter will tell you if you have a short to ground--it sounds like you have a bare spot in the wire to the fuel heater. This wire goes under the fuel bowl so its susceptible to chafing.

Here's a test procedure if you had an ohmeter. Ohmeters can be had for jsut a few bucks at Harbor Freight or maybe even Walmart, you don't need an expensive one, we're just looking for continuity.

Disconnect both negative posts of the batteries.

Pull out the PCM relay, and take the red/light green wire off the GPR. Remove the #22 maxifuse. Now with the ohmeter you would measure to see if there's any resistance between the red/green wire that you just took off the GPR and ground. Zero resistance=a short to ground.
Reply With Quote Quick reply to this message Go to the top
  #7  
Old 12-26-2009, 09:37 PM
Dundeediesel
Offline
PSN Newb
Member's Gallery
 
Join Date: Dec 2009
Posts: 6
Re: Fuel bowl wire pictures

The truck had some issues when I bought it. (Wouldn't start) The tow truck driver was a Powerstroke fan and showed me the harness for the fuel heater, (and three other components?) was totally shreddred. I bought a new harness in July and installed it. So I hope it's not the harness. Where is the PCM relay?

I have some Christmas cash and have been wanting a ohmmeter. Napa has a good sale so I will pick one up.

I'll let you know what I find.

Jon
Reply With Quote Quick reply to this message Go to the top
  #8  
Old 12-26-2009, 10:26 PM
nashvillebill
Offline
PSN Veteran
Member's Gallery
 
Join Date: May 2009
Posts: 797
Re: Fuel bowl wire pictures

The PCM relay is one of the four or five relays in the power distribution box, dunno off the top of my head what number it is. They're all the same, when you want to do the test you could easily just pull them all...

Have you messed with the glow plug relay? Check where the red/light green wire goes to the glow plug relay, perhaps its worn through or touching a ground there.
Reply With Quote Quick reply to this message Go to the top
  #9  
Old 12-27-2009, 01:50 AM
madpogue
Offline
PSN Veteran
Member's Gallery
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,826
Re: Fuel bowl wire pictures

PCM relay is the one closest to the fender in the distro box. (Edit: on a '95...)
Reply With Quote Quick reply to this message Go to the top
  #10  
Old 12-27-2009, 07:40 AM
Dundeediesel
Offline
PSN Newb
Member's Gallery
 
Join Date: Dec 2009
Posts: 6
Re: Fuel bowl wire pictures

I traced the red/light green wire to the GPR and sure enough it's grounded out. Luckily its not in the wiring harness I bought a few months ago. Unfortunately that means it's shorting out somewhere else between the plug on the passenger side of the fuel bowl in the wire loom going to the GPR. I disconnected it from the GPR and the fuel bowl and the fuse stopped blowing. The truck still won't start. I suspect weak batteries. I have the engine warmer plugged in for the night and also have the batteries on a 2amp trickle charger. I'll try again in the morning. I did notice quite a bit of smoke coming from the exhaust side of the turbo. Any ideas what that means?
Reply With Quote Quick reply to this message Go to the top
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




(View-All Members who have read this thread : 71
1tons, 6.9PoweredScout, 68jake, 7.3-StRoKeR, 96Crewcab7.3, 97CCLB410LS, 97_f250_7.3L, Alexhandro26, Alvapowerchoke, andrewv_24, Azteamroperchic, BigRed97, birddog55, bknight187, Bluex013, brooksbronco17, campcreekkennel, Crosswired, ctd12valve95, daturbosix, dogmaticus, elkaddict, f350kid, farmboy1432, fuzzys69, halter_ego@hotmail.com, hendricksbus, highfive, JAKE, jass1660, Jayuhl, Jnewsome368, jrogers17, K5383, Ks94.5powerstroke, m j, macgyver5150, maxndozer, Mike97f350, moon__96, My95stroker, nb750gpz, Nodge, oneofakindSD, OUTLAW-OFFROAD, PJB, pjddvm, reptillikus, ridiculously_necessary, s-moe, sambosque90, sgh, sh3ila, Shiryas, sidquill, slutz4, spectreblazer, stevedrums, Super_Hauler, survivor, tardymike, TECH51, texans, thecrazyhorse, towsurfer, TravisT, usramc, you smoke, zkurtz, ZMONSTER
Thread Tools
Display Modes


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:30 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.