1997 Powerstroke problems - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > F-250 & F-350 1986-1997 & Other Ford Trucks > 1994-1997 Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 05-18-2013, 02:12 AM
WishinIwerFishin
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Nor-Cal
Posts: 34
1997 Powerstroke problems

I just picked up a project truck that I want to get on the road as soon as possible. Its a 1997 F250 4X4.... The truck starts up fine, smokes a little white smoke and smells like unburnt fuel pretty bad. The passenger side valve cover is leaking pretty bad, but I already hav new valve covers on the way. The main problem with the truck is it dies after driving it for about 15-25min or so. I looked it over and while watching it run for a bit a wire that comes from the drivers side front UVCH connector to the started solenoid is smoking and burning up pretty bad. I snapped a few pics in hopes someone can lead me in the right direction. Any help is much appreciated.

This is where it is burnt up, right at a set of spade connectors.....


And this is where the wire goes to, it has all the small yellow wires spliced to the one fat wire that lads to the starter(I asume thats what it is by the looks) solenoid.
__________________
1997 F250 eclb 4x4
Full Force stage 1
TS 6pos. Chip
DIY 6637 cold air
5" straight pipe
Built trans

91 F350 cab chassis 4x4
FSuperduty suspension registered with DMV as 1 1/2ton
Banks turbo
285/75/15 e rated M/T tires
95' front clip and interior
Built trans
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 05-18-2013, 02:25 AM
WishinIwerFishin
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Nor-Cal
Posts: 34
Re: 1997 Powerstroke problems

Forgot to add that I disconected the spade connector that was burning up and it did not change the way the truck sarted up and idled. I didn't drive it like that so I have no idea how it would run like this under a load but it still started fine and idled smooth.
Reply With Quote Go to the top
  #3  
Old 05-18-2013, 09:05 PM
WishinIwerFishin
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Nor-Cal
Posts: 34
Re: 1997 Powerstroke problems

I started taking it apart today.... The engine harness looks like complete crap, and there were bare wires under the passenger side valve cover. I am hoping to find a good used harness, first I need to get the old one to unplug. I'm going to pick up an oring kit and glow plugs from Ford today, I don't know if the glow plugs are bad but I figured I'd do it for good measure and I already ordered a set of valve cover gaskets and the harness' for it. Not sure if any of this matters but if someone can help I figure its best to know everything that's going on.
Reply With Quote Go to the top
  #4  
Old 05-18-2013, 11:04 PM
BillMcIntire
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Etna Ca
Posts: 45
Re: 1997 Powerstroke problems

Thats Your GPR . Could Be A Short In Your Glow Plug harness
Reply With Quote Go to the top
  #5  
Old 05-18-2013, 11:33 PM
WishinIwerFishin
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Nor-Cal
Posts: 34
Re: 1997 Powerstroke problems

I did find a few bare wires under the valve cover. The IPR I think the parts guy called it(it's the sensorineural the top/front of the driver side head) was leaking a little oil inside the plug so I picked one up along with the glow plugs and o-rings today. I'm trying to find a good engine harness now but if it takes more than a day or so I'm just going to break out the soldering kit, grab a roll of fusible link and get to work. If I do have to make one up the one thing I'll need to find is the shield for the injector wires. Anyone know a good spot to get some? Also any tricks to getting the harness unplugged? This thing feels like its glued together.
Reply With Quote Go to the top
  #6  
Old 05-19-2013, 12:32 AM
WishinIwerFishin
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Nor-Cal
Posts: 34
Re: 1997 Powerstroke problems

Not sure what the hell my iPhone switched in place of sensor, I have no idea what a sensorineural is! Lol... The sensor I picked up was the ICP not IPR.
Reply With Quote Go to the top
  #7  
Old 05-26-2013, 03:23 PM
WishinIwerFishin
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Nor-Cal
Posts: 34
Re: 1997 Powerstroke problems

Ok a little update... I just did the orings, glow plugs, ICP, uvch & gaskets. I have an ipr on the way too, don't know if I need it but I figure it couldn't hurt to change and hold onto the old one for a spare. I still need to get the harness fixed up before I fire it up today.... When I pulled the injectors two of the passenger side cylinders had a lot of black on the side of the rockers closest to the injector the rest were nice and clean. I assume that means those two had bad orings? Or am I wrong about that?
Reply With Quote Go to the top
  #8  
Old 05-26-2013, 04:52 PM
96powerstroke96's Avatar
96powerstroke96
Offline
Gus
Member's Gallery
 
Join Date: Dec 2012
Location: Fairfield, CA
Posts: 367
Re: 1997 Powerstroke problems

I'm surprised more people aren't helping you with this...I'm not sure where the black on the rockers is coming from but I do know something was definitely shorting out on your glow plugs to make your wire melt like that. Did you replace the uvch? Or any bare wires under the valve covers? Also that solenoid is for your glow plugs not your starter, and a short somewhere is why it's melted like that. Make sure you have no exposed wires anywhere. And since its a wire nightmare and you just bought the truck I'd replace ALL the wiring under the valve covers. Like valve cover gaskets, uvch, and maybe the 4 pigtails that plug in to the valve cover gasket. Keep up the work and let us know how it goes
__________________
96 PSD SCLB 4x4: stage 2s, modded h2e, intercooler, tymar intake, sb clutch, springs/studs, billet 3" plenums, high volume LPOP, terminator 'big oil' dual HPOP
Stationed in Cali, from Nebraska
Reply With Quote Go to the top
  #9  
Old 05-26-2013, 05:01 PM
96powerstroke96's Avatar
96powerstroke96
Offline
Gus
Member's Gallery
 
Join Date: Dec 2012
Location: Fairfield, CA
Posts: 367
Re: 1997 Powerstroke problems

Also, I'd change your solenoid and for sure replace that melting wire. There's no reason it should smoke because its supposed to shut off when your glow plugs are off...it makes me wonder if its stuck on? I know it's possible for solenoids to get stuck on cause i had a truck that done that a few years ago and melted the wire to the starter right off but after you fix those, see if that fixes the dying after 15-20 mins problem (uvch and valve cover gaskets)
Reply With Quote Go to the top
  #10  
Old 05-26-2013, 06:44 PM
WishinIwerFishin
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2013
Location: Nor-Cal
Posts: 34
Re: 1997 Powerstroke problems

Thanks for the help guys, I appreciate it....I already did the gaskets and hiring harness on both sides already. I'll get another solenoid before I try to fire it up if it might be shorted out.
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 167
'97powdersmoke, 1992ccsbpsd, 444CuiOBS, 7.3L F-250, 89 Stroker, 94Matt, 9576brxlt, 96powerstroke96, 96stroker7.3, 97250HD, Airstreamer67, ANIMOSITY, austinlibke, Baker82, Barr7.3l, BBslider001, bigdog379x, BigGreen350, BigSparky, BillMcIntire, billystroker, Blackbullet73, bonser16, brant86, buckey, Bugman, c69ss396, camd94234, caseyk, caseys auto, CAV64, ccf350stroker, cheysays7.3!, Chrisf97305, ciamcoop, cimarron13, Clrsnow, Cmpns8n2, cpdad93, csp, CSXPAID, d3ccraig, danielzink, Danner96FordF250, data_engine, Deererainman, deezeljunky, Diesel dummy, diesel78, diesel_soot_forever, Dirtyboy82, djl95, dsinderson, DubLyf, dukedrummer89, Dundunitall, Echo, Elgin MGP, elk junkie, f350plow, firehog2, flogrown80, floridastroke, foxman, friskyjake, Futchgator, GASMAN6674, gdossey, Goober1979, goodintentions, goosyboy, Got Smoke?, greenbeast, gsxr1216, gtakamoto, h8r, highcountry, Hytcrdnk, Idaho Shooter, idshred, International Power, Iowa 73, James W, jasiri, jbrixen, Jcam88, JCart, Jchappy12, jcspowerstroke, Jeffro92, jefhuf, jet.van, JH Auto Parts, JI97PSD, josh77, jrlax5, jtgf250, jwkirkpatrick, kcbhiw, lovesdunes, Lutz'96, MacDinho, madpogue, marc15663, markfuga, maverik2711, MHJ, mikes95powerstroke, mj1193, moesmokebbq, muztangFB, Nclaneys, Nodge, OilBurner62, old man dave, OldschoolPSD, ole red, Original Guster, otterhound, Patrick Feeley, pff250hd, PhillyB, plzstrokeme, powersmoker73, powerstroke095, powerstroke29, powerstrokemike, prheitz, PsRumors, Ranger50, rayd1969, rentazx, ridgetd, robtate1992, rpm-inc, salprofish, Sandduner, sausage450r, schilling81, scottfedex, skeetreecetw, sled hauler, slim_pickins, StandAlone, stevem, Stroke_This, Strokinnn, thirty two, Tlink, tonyd, toolmangary, truckcap22, tsanjose, twentyfootdaredevil, twistgrip509, twiztidconspiracy89, TXStroker97, tyler886, tyler_, u.f.o., Wadevan, WidowMaker, wishbone, WishinIwerFishin, woodbed
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:52 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.