6.0 Not starting - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 09-25-2012, 05:00 AM
ben97
Offline
PSN Local
Member's Gallery
 
Join Date: Feb 2011
Posts: 107
6.0 Not starting

Hey all I've got a late 2004 6.0 that will not start... The guy drove it, shut it off then it would not start back up... good ficm, new icp, good low pressure oil, new batteries a month ago and no raw smoke... any ideas where I should start? I just did a EGR delete and new oil cooler a month ago and it's been running great up until today.
__________________
2010 F350 cc/lb Innovative tunes, WOP EGR delete, Airaid intake, H11 head studs, 4' straight piped exhaust
2005 F250 cc/lb 6.0 EGR delete, 4" straight piped exhaust, AFE Pro-Dry intake
Reply With Quote Quick reply to this message Go to the top
Sponsored Links
Advertisement
 
  #2  
Old 09-25-2012, 06:28 AM
Mhatlen's Avatar
Mhatlen
Offline
Fuel it up again Dummy
Member's Gallery
 
Join Date: Jun 2012
Location: Elk Grove,Ca
Posts: 1,002
Send a message via MSN to Mhatlen
Re: 6.0 Not starting

Have you tried unplugging the icp, that will put pcm in default for 30 seconds

FICM 48v always while cranking +or-

icp during crank?

ipr during crank?
__________________
2006 F250 Lariat SC 4X4, ScangaugeII,CAT EC-1,Sinister coolant filter,blue spring, Atlas40, Updated Turbo lines/stc/standpipes/dummy plugs, DC Power 190 alt., 4"exhaust straight piped, Amp Steps,Die Hard AGM Platinum, Fabtech Radius Arms w/7" D&R Progressive Coils, Rancho 9000XL,Toyo MT 38/15.50/18. 168 lbs of Dyna-Mat,Pad.
Reply With Quote Quick reply to this message Go to the top
  #3  
Old 09-25-2012, 01:18 PM
toolmangary's Avatar
toolmangary
Offline
Fixing Broken Stuff
Member's Gallery
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 1,975
Re: 6.0 Not starting

What do you have for fuel pressure? codes? what is your ICP?
__________________
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
Reply With Quote Quick reply to this message Go to the top
  #4  
Old 09-25-2012, 04:50 PM
ben97
Offline
PSN Local
Member's Gallery
 
Join Date: Feb 2011
Posts: 107
Re: 6.0 Not starting

Im not sure havent had a chance to check all of that stuff... The truck threw an ipr code and all eight injector circuit low code and also a ficm circuit low code....I put the ficm out of my 6.0 in it and it cleared all codes but still wouldnt start... His ficm started my truck just fine... im srarting to wonder if it is a short but where would i start?
Reply With Quote Quick reply to this message Go to the top
  #5  
Old 09-25-2012, 09:54 PM
Mhatlen's Avatar
Mhatlen
Offline
Fuel it up again Dummy
Member's Gallery
 
Join Date: Jun 2012
Location: Elk Grove,Ca
Posts: 1,002
Send a message via MSN to Mhatlen
Re: 6.0 Not starting

Try unplugging the ICP and see if it starts. Also when you unplug it look at the pigtail for oil. If the ICP is leaking oil odds are it's shot.

Sounds to me like the ficm is bad being all the injector codes cleared for the injectors after switching out.
Also the ICP can kick out some low circuit IPR/ICP codes if it's bad.

Try unplugging it and try to start..........
Reply With Quote Quick reply to this message Go to the top
  #6  
Old 09-26-2012, 04:18 AM
ben97
Offline
PSN Local
Member's Gallery
 
Join Date: Feb 2011
Posts: 107
Re: 6.0 Not starting

Ok will do tomorrow... I installed his Ficm into my 6.0 and my truck fired right up. im ruling out the ficm for now but when i put his ficm back into his truck all eight injector codes came back.. im starting to think its the ipr or even the hpop. Is there a way to test the ipr?
Reply With Quote Quick reply to this message Go to the top
  #7  
Old 09-26-2012, 04:42 AM
ewxlt's Avatar
ewxlt
Offline
PSN Local
Member's Gallery
 
Join Date: Jan 2010
Posts: 349
Re: 6.0 Not starting

Sounds like hpop.
__________________
2006 F250 CC FX4 leveled on 285/75/18

f250 mammoth by ewxlt, on Flickr
Reply With Quote Quick reply to this message Go to the top
  #8  
Old 09-26-2012, 07:23 AM
Mhatlen's Avatar
Mhatlen
Offline
Fuel it up again Dummy
Member's Gallery
 
Join Date: Jun 2012
Location: Elk Grove,Ca
Posts: 1,002
Send a message via MSN to Mhatlen
Re: 6.0 Not starting

I'm sure there is, it's a variable resistance pressure sensor that the pcm uses to open and close the ipr valve to keep injector pressure where it needs to be throughout the rpm range. How to test it I don't know lolbut if you have oil in the pigtail plug odds are the high pressure is blowing through it and once the oil gets in the sensor it looses it's ability to adjust resistance because oil has continuity and it becomes a closed circuit. more or less.
See what unplugging the ICP does for starting, unplugging it will put pcm into a 30 second default on the ipr.
Your IPR % will tell you if you have a standpipe/STC problem (leak) or a hpop issue.
Gotta get sleep, working thing really wrecking my life.
Reply With Quote Quick reply to this message Go to the top
  #9  
Old 09-26-2012, 01:59 PM
ben97
Offline
PSN Local
Member's Gallery
 
Join Date: Feb 2011
Posts: 107
Re: 6.0 Not starting

Ok ill be sure to try that tonight...Im also wondering if maybe my 2005 FICM is not compatible with his 2004 even though his worked in my truck? Funny how my ficm cleared every single code in his truck but would not start. But then when his ficm is installed back into his truck all the codes of a bad ficm come back. I hate to just start replacing parts
Reply With Quote Quick reply to this message Go to the top
  #10  
Old 09-26-2012, 07:07 PM
Mhatlen's Avatar
Mhatlen
Offline
Fuel it up again Dummy
Member's Gallery
 
Join Date: Jun 2012
Location: Elk Grove,Ca
Posts: 1,002
Send a message via MSN to Mhatlen
Re: 6.0 Not starting

The ficm,s will work, there are different flashes more than likely.

Not sure why one would throw cels unless the pcm in your newer truck has a different pcm strategy and sees more points? Are you showing sync/12v power/48.5v logic with a scanner ??

Do year hear the injector buzz and fuel pumps come up on pressure ?
Reply With Quote Quick reply to this message Go to the top
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




(View-All Members who have read this thread : 52
'94IDITurbo7.3, 03fathead6.0, 04La4iat, 444getsitdone, 7.3psd1999, ben97, bf9412, Big C, bismic1, bkingsoda, bmccoy33, bond james bond, brute_mt, Bustedflush, CH3NO2, charlez, dadysmak, darren.corbin@gmail.com, dauntejoel, Don 6.4, donovan450r, ewxlt, F-250-Owner, ghamrick, ghohouston, HankyD, HMSINC, jamiewood, JD_MILLS22, jkrum10238, JumpMan92, kruser02, Litnng, Mhatlen, muddynoll, mx185sw, mxjeepin, Nixon, Not4show, nytfr8, PARTYOF5, powerstrokedkid87, PowerSub, robu2, Rocky mountain stroke, rswhitcomb, seanmesaeh, Smoker05, Snake, strok-n, toolmangary, Wheelhop
Thread Tools
Display Modes


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:09 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.