Hard start/rough idle after sitting? - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 7.3L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 05-17-2012, 08:20 PM
Northcountrywood
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2010
Location: Northern VT
Posts: 142
Hard start/rough idle after sitting?

Kinda weird problem I noticed recently and wondered if anybody else has it.

Let truck sit for a couple days and it's hard starting and idles kinda rough for a few minutes. Clears up after a few minutes or so. No codes showing. The longer it sits, the longer it takes to clear.

Even notice a difference between it sitting 8-10 hours and like 24+ hours. Doesn't matter the temp, just how long it sits. This morning it had sat for almost 48 hours without moving. Temp was in the 60s and it started and ran like it does when it's 20 degrees out.

There was always a minor difference in starting when the truck sat for a day or two, but changed from synthetic to dino (for summer) and it seems MUCH worse. New oil is the same weight as the synthetic I changed out. Seriously considering changing the oil again even tho it's only been in there 300 miles.

Is this common or is something up?
__________________
Robert

2003 F350SD 7.3L CCSB
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 05-17-2012, 08:26 PM
Blue2002's Avatar
Blue2002
Offline
USAF Machinist
Member's Gallery
 
Join Date: Dec 2008
Location: Somewhere in Southwest Asia
Posts: 120
Send a message via Skype™ to Blue2002
Re: Hard start/rough idle after sitting?

Whats the mileage on the truck and what oil you using?
Reply With Quote Go to the top
  #3  
Old 05-17-2012, 08:28 PM
Northcountrywood
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2010
Location: Northern VT
Posts: 142
Re: Hard start/rough idle after sitting?

197k....Dello 15w40. Previous was Amsoil HDD 15w40.
Reply With Quote Go to the top
  #4  
Old 05-17-2012, 08:38 PM
Blue2002's Avatar
Blue2002
Offline
USAF Machinist
Member's Gallery
 
Join Date: Dec 2008
Location: Somewhere in Southwest Asia
Posts: 120
Send a message via Skype™ to Blue2002
Re: Hard start/rough idle after sitting?

You are gittin up there in miles. Mine is roughly the same and was havin a issue similar. I found this website POWERSTROKEHELP.COM - The Information Source for Ford Power Stroke Diesel Owners and did the injector oil change. Made a world of difference. My truck was inadvertently changed from Rotella 15w40 to Mobil Delvac 15w40 during a time of my absence. I would say it runs decent. maybe you could give the injector oil change a shot.

I am not affiliated with powerstrokehelp.com, just lettin you know what I did.
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 32
04king_stroker, 1999F350Lariat, 99fordman18, andrewv_24, bigstrap3, Blue2002, camaroicoc, Centxdiesel, CHevDog1, cuicha, cwjones, dieselvrgn, e444, fbilly420, flogrown80, Headcase98002, Highstake, J1mSevier, Jason.Horath, Kgaeta92, mdsurvivor, Mr.Wonderful, Northcountrywood, podirtfarmer, QtrHorse, RandyS, richh789, rocketron, ryanlathey, sleeper_sicksoh, tallpaul, tonka250
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:24 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.