No start hot 6.0 - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2012, 03:25 PM
Mo6.0
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2012
Posts: 5
Angry No start hot 6.0

New hpop/ipr/icp/injectors starts and runs when cool all this was installed 3 days ago truck is still in the shop because of the hot start issue anybody have any ideas
Reply With Quote Quick reply to this message Go to the top
Sponsored Links
Advertisement
 
  #2  
Old 05-12-2012, 04:07 PM
mantis118's Avatar
mantis118
Offline
PSN Local
Member's Gallery
 
Join Date: Apr 2012
Location: Nederland Tx
Posts: 79
Re: No start hot 6.0

Stand pipes.
Reply With Quote Quick reply to this message Go to the top
  #3  
Old 05-12-2012, 05:41 PM
runs2rch
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2012
Posts: 6
Re: No start hot 6.0

Check the d plugs and stand pipes. Most likely the snap to connect fitting though. I would start there. Who is doing the work? Sounds like they are just throwing parts at it.
Reply With Quote Quick reply to this message Go to the top
  #4  
Old 05-12-2012, 07:59 PM
bismic1
Offline
PSN Veteran
Member's Gallery
 
Join Date: Apr 2008
Posts: 2,219
Re: No start hot 6.0

We need to know what year model the truck/engine is to give you a proper answer.
__________________
Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
Reply With Quote Quick reply to this message Go to the top
  #5  
Old 05-12-2012, 10:51 PM
theGreenHornet's Avatar
theGreenHornet
Offline
PSN Local
Member's Gallery
 
Join Date: Feb 2011
Location: Evansville, IN
Posts: 205
Re: No start hot 6.0

dummy plugs
__________________
Will


2006 CCSB F250 Lariat
Edge CTS / SCT (ID Tunes) / Cooper / Diamo / Pioneer / UWS / PMM / Recon


SOLD: 2000 F-250 Lariat CrewCab ShortBed 4x4
Dynatrac / Rough Country / Mazzi / Toyo / WARN / MBRP / Recon / DP-Tuner / Kenwood / JL Audio / Western Diesel /
Reply With Quote Quick reply to this message Go to the top
  #6  
Old 05-13-2012, 01:50 AM
bismic1
Offline
PSN Veteran
Member's Gallery
 
Join Date: Apr 2008
Posts: 2,219
Re: No start hot 6.0

03's and early 04's don't have dummy plugs or STC fittings - if he happens to have one of those model years. I realize that the odds are that it is an 05 or up, but it would be nice to know for sure. An o-ring could have been cut when installing the oil rail, etc.

So you are saying after all that work it will start cold, but not hot, AND that is what it went into the shop for originally?

Has anyone done an air pressure leak test?
Reply With Quote Quick reply to this message Go to the top
  #7  
Old 05-29-2012, 11:31 PM
Mo6.0
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2012
Posts: 5
Angry Re: No start hot 6.0

03 first gen 6.0 stc fitting replaced along with hpop and now o-rings on stand pipes starts very easy cold still only reading 320 icp when hot
Reply With Quote Quick reply to this message Go to the top
  #8  
Old 05-29-2012, 11:37 PM
Mo6.0
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2012
Posts: 5
Re: No start hot 6.0

Quote:
Originally Posted by bismic1 View Post
03's and early 04's don't have dummy plugs or STC fittings - if he happens to have one of those model years. I realize that the odds are that it is an 05 or up, but it would be nice to know for sure. An o-ring could have been cut when installing the oil rail, etc.

So you are saying after all that work it will start cold, but not hot, AND that is what it went into the shop for originally?

Has anyone done an air pressure leak test?
03 first gen. 6.0 yes still the same issue even after new o-rings onthe stand pipes I'm totally stumped
Reply With Quote Quick reply to this message Go to the top
  #9  
Old 05-29-2012, 11:39 PM
Mo6.0
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2012
Posts: 5
Re: No start hot 6.0

Sorry new to this no to
My knowledge no air pressure leak test
Reply With Quote Quick reply to this message Go to the top
  #10  
Old 05-30-2012, 01:42 AM
bismic1
Offline
PSN Veteran
Member's Gallery
 
Join Date: Apr 2008
Posts: 2,219
Re: No start hot 6.0

Apply 100 psig shop air to the ICP sensor opening (remove ICP and install adapter fitting), close the IPR valve (apply 12 V for only 1 minutre at a time), and listen for air leaks.
Reply With Quote Quick reply to this message Go to the top
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




(View-All Members who have read this thread : 91
01PSDiesel, 04 stroker, 04stroker, 06-6.0 stoker, 1964f250, 1bad306, 6.0stroken, 7.3, Bajadave, bigstrap3, bismic1, black dawg, BlackCloudMafia, blownpickup, brute_mt, Bstout, btcook1, Bugle6x606, bustednuckles, cadwell08, ccf350stroker, chappy, Charles duke, cm22, D.F.A., daywalker, Desertdweller, dgreenh, DIESELDAVIS23, Dirt Floor Poor, doubleshot, Dustin F2504x4, edking, Edward.crossett, ewxlt, F-250-Owner, FarmBoyStroker, ford fanatic, ghohouston, ghostrw, HankyD, JD F350, Jlh, justind, justintimemoto, kilohertz, ksieckmann, kyle, LBCpowerstroke, lubeowner, machinehead, mantis118, miller45103, Mo6.0, Monster758, mtblanca, mx185sw, oldbluef250, PDEMICH, PowerPerformanceChainsaw, powerstroke1011, powerstrokedkid87, range91, raradcli65, rdr99, RSP, rswhitcomb, runs2rch, SaNnDnSurF, ServiceTech, SickStroke6.0, skeetreecetw, skinny, Slated4Greatness, SLOSIXOH, slvr bullet, sonnyy13n, stoke17, stroked, stroked99_1/2, StrokeThis8, surfdunn, t.r.p., teena, The Butcher, The Gray Mule, theGreenHornet, toolmangary, Turbodiesel6.0, webb06, zzdaryl
Thread Tools
Display Modes


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.