HELP!! 1993 f350 tach not working!! - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > F-250 & F-350 1986-1997 & Other Ford Trucks > 6.9 - 7.3L IDI Diesels 83-93 Model Years
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 03-12-2012, 04:35 AM
1993_F350_2013's Avatar
1993_F350_2013
Offline
'93_f350
Member's Gallery
 
Join Date: Mar 2012
Location: Iowa
Posts: 161
HELP!! 1993 f350 tach not working!!

hello im new to PSN and i just got a 93 f350 RC/LB 7.3 IDI and the tach doesnt work. I could really use some help on this! any help is appreciated! thanks
__________________
Mine-Green 1993 F350 RC/LB 7.3 idi with 2in lift 5 speed SOLD

Dads-Green 1996 F250 Ext. Cab long box 7.3(plow/work truck) Auto 265,000 miles

New truck 2001 F350 CC/DRW Lariat 7.3 PSD white 220,000 milesALABAMA TRUCK!

Brothers-Red 2001 F350 Ext. cab LB DRW 6 speed
Billy Dog Triple Dog Power Pup 110,000 miles
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 03-12-2012, 01:16 PM
junk
Offline
PSN Local
Member's Gallery
 
Join Date: Oct 2011
Location: Paullina ia
Posts: 190
Re: HELP!! 1993 f350 tach not working!!

Where in Iowa you located? I'm in the northwest corner by sioux city.

Anyway if you are a 5 speed I know in the older manual trucks Basically the two wires off the tach sender on the oil filler run right to the gauge cluster. I would bet if you check resistance and see resistance at the tach sender then it's fine. Then I myself would probably pull the cluster and check the plug there. If you still have resistance than you know the wiring back to the tach sender is good. Then I'd probably replace the gauge cluster or at least the tach part of the cluster.

I know that's a pretty loose plan but hopefully it helps. I figured you have a manual as you didn't say anything about transmission lights or poor shifting and I believe the lack of a tach signal messes up the E40d's. I myself had an intermittent tach. My truck used to be an Auto and had the E40d transmission computer in it still. And on the E40d's in the older trucks the tach signal runs through the computer.
__________________
1989 f350 Crewcab 4x4 - Basically getting full frame off rebuild. Doing paint and body now. Photos on Flickr

1993 F250 - Regular Cab, 5-speed, 4x4, Factory Turbo, Western Plow Photos on Flickr

2007 H&H 8x30 enclosed trailer Bought wrecked Photos of Rebuild
Reply With Quote Go to the top
  #3  
Old 03-12-2012, 09:52 PM
1993_F350_2013's Avatar
1993_F350_2013
Offline
'93_f350
Member's Gallery
 
Join Date: Mar 2012
Location: Iowa
Posts: 161
Re: HELP!! 1993 f350 tach not working!!

thank you so much!! I live near oskaloosa.

when you say resistance do you mean checking if it has 12v?
Reply With Quote Go to the top
  #4  
Old 03-12-2012, 09:55 PM
1993_F350_2013's Avatar
1993_F350_2013
Offline
'93_f350
Member's Gallery
 
Join Date: Mar 2012
Location: Iowa
Posts: 161
Re: HELP!! 1993 f350 tach not working!!

do you by any chance know why a tstat wouldnt be working?
Reply With Quote Go to the top
  #5  
Old 03-12-2012, 10:24 PM
RacinNdrummin's Avatar
RacinNdrummin
Offline
Trailer Trash...
Member's Gallery
 
Join Date: Jul 2011
Location: Maple Valley, WA
Posts: 601
Re: HELP!! 1993 f350 tach not working!!

Make sure your tach wires arent touching each other. I had to splice mine and put some heat shrink on to make it work... Hell of a lot cheaper than buying a new tach sensor...
Reply With Quote Go to the top
  #6  
Old 03-13-2012, 01:12 AM
1993_F350_2013's Avatar
1993_F350_2013
Offline
'93_f350
Member's Gallery
 
Join Date: Mar 2012
Location: Iowa
Posts: 161
Re: HELP!! 1993 f350 tach not working!!

i took it off today and i looked like my plug was bad. how much do them things fun?
Reply With Quote Go to the top
  #7  
Old 03-13-2012, 03:37 AM
junk
Offline
PSN Local
Member's Gallery
 
Join Date: Oct 2011
Location: Paullina ia
Posts: 190
Re: HELP!! 1993 f350 tach not working!!

If you replace the Tstat everybody swears by the motorcraft. Evidently otherones can be small.

Yeah if the plugs bad put a new plug on and call it good. Hopefully that's all it is. You could also put a volt meter across the terminals of the sensor and see if you get a millivolt reading while the engine is running.

Good luck. I never did figure out my tach problem before I tore my truck apart. Now I gutted the e40d computer and hope that fixed it.
Reply With Quote Go to the top
  #8  
Old 03-13-2012, 04:07 AM
1993_F350_2013's Avatar
1993_F350_2013
Offline
'93_f350
Member's Gallery
 
Join Date: Mar 2012
Location: Iowa
Posts: 161
Re: HELP!! 1993 f350 tach not working!!

Yeah motorcraft is ford. Having a 5 speed is a major plus! thanks for all the information!

do you know where i could get all the interior trim for a regular cab? my truck didnt come with a
headliner of any of the plastic trim
Reply With Quote Go to the top
  #9  
Old 03-13-2012, 06:08 AM
f350dualie's Avatar
f350dualie
Offline
PSN Local
Member's Gallery
 
Join Date: Nov 2011
Location: Des Moines IA
Posts: 298
Re: HELP!! 1993 f350 tach not working!!

LMC Truck Parts - Page 1


everything you need
Reply With Quote Go to the top
  #10  
Old 03-14-2012, 01:01 AM
1993_F350_2013's Avatar
1993_F350_2013
Offline
'93_f350
Member's Gallery
 
Join Date: Mar 2012
Location: Iowa
Posts: 161
Re: HELP!! 1993 f350 tach not working!!

awesome! thank ya much
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 26
1964f250, 1993_F350_2013, 4x4falcon, 6.9performance, avusblue, crispychris, CTR, dustin34520, F.T.E, f350dualie, idiferd, JimG, Johntheteacher, junk, LocoDoc, matt_m73, McFadin(BACON), NMB2, powerstroke616, RacinNdrummin, reklund5, smokyidi, texasboy91, tjctransport, TSGS69400
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:29 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.