Battery Voltage Starting??? - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 03-05-2012, 06:54 PM
buc1096's Avatar
buc1096
Offline
PSN Local
Member's Gallery
 
Join Date: May 2010
Location: Summerville, SC
Posts: 84
Battery Voltage Starting???

My batteries seem to drained after the truck sits for 1 or 2 days. I go out turn glow plugs on and my Edge Insight CS shows FICM @ 47.5 volts and battery voltage hovering around 10.8 volts.

When I crank the truck battery voltage drops between 9.7 - 9.9 volts. The truck will start, but real slow to crank. Once I crank the truck the CS shows 13.9 volts charging, so I think the alternator must be good.

What should the battery voltage be when cranking the truck? If one battery is bad, can I replace the one or better to replace both?
Reply With Quote Quick reply to this message Go to the top
Sponsored Links
Advertisement
 
  #2  
Old 03-05-2012, 07:47 PM
Zmann's Avatar
Zmann
Online
PSN Veteran
Member's Gallery
 
Join Date: Nov 2010
Posts: 7,981
Re: Battery Voltage Starting???

The glow plugs will really knock it down and they don't shut right off after the truck starts so you may see a low voltage for a minute after she fires .
however that low and slow crank is a reason tor load test them and if bad replace in pairs

WHY ? because they are tied together without an isolator so the better battery will always be draining into the lower voltage battery
best to get two matching batteries

bad or low batts are not a freind of the 6.0 electronics
__________________
O6 King Ranch cc sb 8 inch lift ,37 Toyo's,Helo’s Edge Insight CTS guage only , Auber EGT , o8 center console , xm satellite ,coolant filter,RSX 9000 shocks,dual TGC dual steering stabilizers ,Viper , remote toolbox popper, High Idle mod , $ link Rize , ARP's, BPD EGR cooler, Fabtech traction bars, Tony's tune
Reply With Quote Quick reply to this message Go to the top
  #3  
Old 03-05-2012, 08:36 PM
buc1096's Avatar
buc1096
Offline
PSN Local
Member's Gallery
 
Join Date: May 2010
Location: Summerville, SC
Posts: 84
Re: Battery Voltage Starting???

I will take the truck up to O'reilly's and have them load test it. I called Ford today and they priced the batteries at $129 ea. I thought about replacing with Motorcraft since I have a $100 credit with them to bring the price down.
Reply With Quote Quick reply to this message Go to the top
  #4  
Old 03-06-2012, 06:51 AM
ford fanatic's Avatar
ford fanatic
Offline
Back in a Powerstroke
Member's Gallery
 
Join Date: Apr 2008
Location: Hazzard Co. Md
Posts: 74
Re: Battery Voltage Starting???

Quote:
Originally Posted by buc1096 View Post
My batteries seem to drained after the truck sits for 1 or 2 days. I go out turn glow plugs on and my Edge Insight CS shows FICM @ 47.5 volts and battery voltage hovering around 10.8 volts.

When I crank the truck battery voltage drops between 9.7 - 9.9 volts. The truck will start, but real slow to crank. Once I crank the truck the CS shows 13.9 volts charging, so I think the alternator must be good.

What should the battery voltage be when cranking the truck? If one battery is bad, can I replace the one or better to replace both?
Let us know what you find out. Mine is dropping into the high 9's while cranking, but seems to start fine. Every thread I read though, tells me my batteries are suspect.
__________________
06 CCSB F350 Powerstroke 4x4
Reply With Quote Quick reply to this message Go to the top
  #5  
Old 03-07-2012, 12:02 PM
bismic1
Offline
PSN Veteran
Member's Gallery
 
Join Date: Apr 2008
Posts: 2,221
Re: Battery Voltage Starting???

Bad batteries will kill your FICM - heat is generated as the FICM tries to properly amplify the voltage.

When people tell you that you probably have bad batteries in a 6.0L, you relly need to get it checked out and taken care of!
__________________
Mark
06 F250 CC SB FX4 Lariat;ARPs OEM gaskets;Banks exhaust;DynaTrac Balljoints;RACCCV6000;Updated HPOP fitting;JimmiJammers;Ravelco;plugs&standpipes;Fumo to;Harpooned;Quadzilla XZT Fuel Press;Blue spring;DashDAQ;PHP_FICM; RiffRaff boots;DCPower270A XP;Inverter;Rancho7000's;BPD EGR cooler;BPD WaterPump;SCT Matts SRL+;ELC Ultra w/ filter;SynchroMax
Reply With Quote Quick reply to this message Go to the top
  #6  
Old 03-07-2012, 01:40 PM
lenzhotrod
Offline
PSN Veteran
Member's Gallery
 
Join Date: Dec 2010
Posts: 1,865
Re: Battery Voltage Starting???

In general on 12 volt systems anything lower than 9.6 volts is cause for concern. Could be connections,battery,starter,cold weather.
Reply With Quote Quick reply to this message Go to the top
  #7  
Old 03-07-2012, 02:21 PM
Zmann's Avatar
Zmann
Online
PSN Veteran
Member's Gallery
 
Join Date: Nov 2010
Posts: 7,981
Re: Battery Voltage Starting???

Quote:
Originally Posted by buc1096 View Post
I will take the truck up to O'reilly's and have them load test it. I called Ford today and they priced the batteries at $129 ea. I thought about replacing with Motorcraft since I have a $100 credit with them to bring the price down.
they sell a couple of versions make sure you get the highest CCA version

and they are good batteries IMHO
Reply With Quote Quick reply to this message Go to the top
  #8  
Old 03-08-2012, 12:13 AM
buc1096's Avatar
buc1096
Offline
PSN Local
Member's Gallery
 
Join Date: May 2010
Location: Summerville, SC
Posts: 84
Re: Battery Voltage Starting???

Tested the batteries today after work and found the passenger side battery is the one failing. I'm gonna take into Ford either Friday or Saturday and have them test it also. If they get the same results as O'reilly's I'll go ahead and replace.
Reply With Quote Quick reply to this message Go to the top
  #9  
Old 03-09-2012, 03:12 PM
buc1096's Avatar
buc1096
Offline
PSN Local
Member's Gallery
 
Join Date: May 2010
Location: Summerville, SC
Posts: 84
Thumbs up Re: Battery Voltage Starting???

I took the truck into Ford yesterday (Thurs 3/8) to have the batteries checked to confirm O'reillys testing results.

All I can say is if you use one of the auto parts store for testing make sure they know what they're doing. O'reillys told me passenger battery bad and drivers side was good.

Ford's tech allowed me to watch the test and they found one battery at 67 cold cranking amps and the other at 670 cranking amps. Here's the techs inspection report:

[IMG][/IMG]

I ended up with a new set of Motorcraft batteries. The service mgr even advised they'll pay for a tow if the batts die anytime within the first 3 years.
Reply With Quote Quick reply to this message Go to the top
  #10  
Old 03-10-2012, 05:59 AM
DBM's Avatar
DBM
Offline
PSN Local
Member's Gallery
 
Join Date: May 2009
Posts: 66
Re: Battery Voltage Starting???

how do your cranking voltages read with the new batteries?
__________________
2004 CC 6.0 4x4 lariat

MODS: BPD Oil Cooler, MTW Stage 1 Billet, GoGo Diesel Direct Drive Soleniod, Swamps 58v FICM, ARP's, Sinister EGR Delete, SCT XCAL3 w/Looney, 4" straight pipe 6k HID's, Ranch Hand, Tuff-Country Level Kit, Isspro Boost/Trans Temp/Fuel Pressure/Pyro gauges, Edge Insight CTS...
Reply With Quote Quick reply to this message Go to the top
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




(View-All Members who have read this thread : 127
02POWERSTROKE7.3, 04 f350, 04harley250, 04La4iat, 06 f250 man, 1999 7.3L, 1bad306, 1diesel_dog, 521TURBO, 6.0.downlow, 6.0lover/hater, 6.o, 6Spd_6Liter, 90turbocoupe, ajfetterman, alwil, Backwoods Electric, bassrippin365, beerbeer95648, bgyllw, bigb, BigD2623, BigMike, bigrngyj, bigstrap3, bigwhiteone, bismic1, boost4life, buc1096, Bustedflush, bustednuckles, cabloom7.3, cartmanea, cfsmith1987, cornbread, Daltonf, Dave, Dawgfan52, DBM, DieselDan73, dieselmac, dswish, dwc032, EastTxStroker, elky57, F350F351, fastbee, Fla.stroke, ford fanatic, fordboy11, FTREE50, Fursty, Gosouth, GregsSd, Harley Strokin', hawgdoctor, horsehauler, indiana lineman, James W, jammin60, JD F350, jds569, Jeremy, jess, jestersv, Jingoist, jobsi, joe_r_dog, johnblade, jtaylor75, K.C., keblmo, Krisco, leoneo01, logan85, macoyle, matt92idi, Michaelunderway, milehighstroker, miller, Moosefps, Mr. Perfect, mrgeno, mtray, mudworld, mxjeepin, NAZTY 4X4, nelsonar, nitrogen, Nomades, Nutz, onefaststang, pappa b's powerstroke, pjerrn, plumber dave, powerjoker97, POWERSTROKE_GOD, Powertech, primetime1267, R-Bone, roberth58, SaNnDnSurF, Seven-Point-Three, Shef, silent64, six4powerstroke, smokenstroker99, SoTexRancher, Springnook, srutherford1, ssaulnier, StandAlone, StrokeR2001, Super Duty Dude, Tj561CO, Turbodiesel6.0, TX-4-NRA, vic32ft, villestrip, weareweird69, wmmadison, YohanSegaBowser, Zane-03 King Ranch, Zazoos, Zmann, zx800x
Thread Tools
Display Modes


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:39 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.