trans shifting problems, kills engine when i put it in gear - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Other Diesel Topics > Transmission Related
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 12-11-2011, 09:51 PM
jaxral
Offline
PSN Newb
Member's Gallery
 
Join Date: Apr 2011
Posts: 17
trans shifting problems, kills engine when i put it in gear

Lately my trans truck was surging as i drove, like the trans was slipping, now when i put it in gear ( reverse or forward) it acts like its revving up then kills the motor.. if i put it in gear without holding the brake it will take off real quick then idle back to normal and i can drive it somewhat, until i put the brake on.. sometimes it will idle but then it wil try to go faster and kill the motor. Does this make sense ?? One time i was driving and it just went clunk real loud like it shifted extrremely hard, then went back to normal..
Reply With Quote Quick reply to this message Go to the top
Sponsored Links
Advertisement
 
  #2  
Old 12-12-2011, 04:19 AM
dave186
Offline
PSN Local
Member's Gallery
 
Join Date: Jun 2010
Location: Idaho... potatoes aint the only thing that we grow
Posts: 270
Re: trans shifting problems, kills engine when i put it in gear

Have you checked the fluid? sounds like the converter is locking and that can be caused by lack of fluid. It could also be the filter has fallen out of the pump. Just a guess though. Also what trans is this? im assuming its a e4od or 4r100
Reply With Quote Quick reply to this message Go to the top
  #3  
Old 12-12-2011, 04:21 PM
PowerStrokingMachine's Avatar
PowerStrokingMachine
Offline
In 6.7 heaven
Member's Gallery
 
Join Date: Jun 2011
Location: Karnes City, Texas
Posts: 220
Re: trans shifting problems, kills engine when i put it in gear

Jaxral: Im no help I have the same exact issue, Im just going to stay tuned in until I can have the codes read. I did search some more threads and found that it could be the torque converter clutch solenoid on the passenger side, it could be the torque converter, someone even said just change the filter/fluids?
__________________
2011-F250 6in BDS 4link lift, full rear leaf, ridding on 20x10 BMFs wrapped in 37s. Currently no plans for performance.

SOLD-2003 7.3 F-350 CC FAT BOTTOM
77 Vette-mild motor, built trans,12.4 quarter.
99 Dodge 2500, 5.9 28in lift,46' claws- sold
Reply With Quote Quick reply to this message Go to the top
  #4  
Old 12-29-2011, 02:44 AM
Andypac
Offline
PSN Newb
Member's Gallery
 
Join Date: Dec 2011
Posts: 4
Re: trans shifting problems, kills engine when i put it in gear

This similar problem happened to me I was pulling my boat after my tranny started kinda acting funny I'd stop at a light (w/o my boat hooked up) and it wouldn't down shift until a second or more and some times it wouldn't go back into gear off the line until a second or more but my truck only stalled in reverse and it was only a few times. Then a month or so later it got even worse I barley move in drive (baby crawling speed) slowly press the pedal and rpm's jus climb feels like it is trying to get into gear but just won't happen I can move in 1st and 2nd but not with drive until I shift from first and second manually then drive and it still slipps quite often but after time it got up to about 55 60. I tried to drop the trans but after I drained the fluid(black btw) after the pan was dropped I was horrified there was metal particles stuck to the plug magnet :-/ I am getting an overhaul kit because I'm a diy kinda person(and cheap content spend more then 350) but I have no clue if that will fix what may be wrong it's my only vehicle and I don't want to take it out of commission for too long any advice will be increadabley appreciated I need to have it fixed by the end on Jan :-/
Oh and the truck is an 03 7.3L with 4r100 and 260,000
Reply With Quote Quick reply to this message Go to the top
  #5  
Old 12-29-2011, 05:09 PM
ricg's Avatar
ricg
Offline
PSN Local
Member's Gallery
 
Join Date: Sep 2011
Location: Houston, TX
Posts: 103
Re: trans shifting problems, kills engine when i put it in gear

like dave186 said more than likely its the torque convertor staying locked up..
__________________
04 f250 fx4 with 03 turbo (whistle), APR head studs, external oil cooler, egr delete,stock 3.5" exhaust with 6" tip, warrens 175cc injectors, xcal 3 with matts SRL+ tune...SOLD..

2008 f250 with Donahoe Racing 4" lift on 35x12.5. H&S Mini Maxx (HOT DAMN), DPF delete
Reply With Quote Quick reply to this message Go to the top
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




(View-All Members who have read this thread : 54
01pwrchkn, 01REDSTROKER, 02 CCSB, 07outlawpowerstroke, 2000XLifted, 250turbo, 6.0Powerjoke, 86turbodsl, 92f150300six, 94.5 Stroker, 96f350psd, aklim, Andypac, blakes, bpa658, bracketracer, bryan.d, btaylor08, cbrown, chadott755, cobragarage, Codydiesel, Cratos, dan-devries, dave186, Denver, Driles85, eleventhtruck, f250towrig, farmboy93, fitzih29, Gibrid4x4, guy, highfive, hwhizbang, IHPowerstroke7.3, jaxral, ktmrydr686, Mark Kovalsky, Myles_S, paul06d-max, PowerStrokingMachine, ricg, seven.3psd, skobiak, steel, strokin93, tensixniner, trackspeeder, transman81, treetechsixOH, turboaz2, Uncle Salty, Zmann
Thread Tools
Display Modes


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:21 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.